Jump to content

alexandrebr

Members
  • Content Count

    18
  • Joined

  • Last visited

About alexandrebr

  • Rank
    Candidate
  1. Problem solved with the registry fix. But, after aplying the registry file system didn't start. Windows kept freezing as soon as desktop was displayed. Tried to reset and at some point windows wouldn't start at all. After that, tried the Windows tool to fix the system and it reported that couldn't fix anything. Forced the shutdown and Windows started normally in the third attempt. Created a restore point, restarted again, ran the system restore and could restore the system to the point I had created. Well... seems fixed but not without headache. I think Kaspersky has to fix the kavremover OLD bug as soon as possible.
  2. I'll give it a try, although System Restore tool can see my drives and I can even create restore points. If that doesn't work I'll try the method I've quoted some time ago. In a minute I'll let you know if it's fixed.
  3. And the method is...??? I noticed I'm facing the issue again. I havent tried the method I had posted some time ago yet (https://malwaretips.com/threads/error-0x81000203.63564/page-7).
  4. I've been facing the same issue and disabling anti banner solves. But I like to use it. Have you or anyone else found a solution for the problem? Thx in advance.
  5. Instructions on how to fix the VSS issue: https://malwaretips.com/threads/error-0x810...03.63564/page-7 My system restore is back now.
  6. If I'm not making a mistake, someone has already given a chance to that method and it didn't work: https://malwaretips.com/threads/error-0x81000203.63564/
  7. I know the issue has been around for a long time. But that used to happen with W8. My system was fine before KIS 2017; by the way, I must say that the first attempt to install KIS 2017 failed twice here (on sept. and yesterday) and that isn't a good sign. Anyway, I've tried the shadow copy solution, as well as sfc /scannow and DISM /Online /Cleanup-Image /RestoreHealth and the problem is still here. I thought the latest W10 updates were the cause but 2 other systems using Windows Defender (no KIS installation) are working fine.
  8. I've contacted the support as well. Honestly, I don't believe they will bring a tool to fix the problem. By the way, keyboard lag is another bug caused by KIS 2017 and the solution in the meantime is to disable antibanner. At last, I'd appreciate a real solution for the issue. I don't want to install W10 from scratch.
  9. Same problem here. I had installed KIS 2017 and didn't like it a lot. As I was about to go on a work trip, I decided to let the 2016 version installed until my return. Came back home and noticed the problem. I've uninstalled KIS 2016 as well and even after that my SYSTEM PROTECTION tab remains broken; same error. I've used kavremover to uninstall KIS 2016 and 2017. Honestly, I'd like to have a solution instead of installing Windows 10 from scratch.
  10. I've disabled FAST BOOT in Windows Power Options and, after some boot issues due to force shutdown and a disk check, the system, without KIS 2016, is waking from sleep and turning on flawlessly. Indeed I don't think I need FAST BOOT as I use a SSD as primary drive. I'm going to try KIS 2016 again and will tell here if the issue comes back to the sleep mode function.
  11. Olá, pessoal. Ontem, repentinamente, meu pc parou de acordar depois de utilizar a função SUSPENDER. Ao apertar alguma tecla no teclado ou clicar no mouse, os fans giravam e o pc parecia que sairia do modo de suspensão mas, repentinamente, ele desligava. Como tenho um HD aqui sem uso, liguei apenas ele no pc e instalei o Windows 7 para testar. Instalei todos os drivers dos dispositivos, incluindo o Catalyst para a VGA, e testei o modo de suspensão, o qual funcionou sem problema algum. Hoje resolvi tentar descobrir o causador do problema. Tinha o Alcohol 120 instalado e o removi. Testei o modo de suspensão e o problema persistiu. Andei pesquisando e vi que poderia ser problema do Catalyst. Entretanto, antes de desinstalá-lo, lembrei-me que, nesta semana, o último software que havia instalado foi exatamente o KIS 2016. Quando fui instalar o KIS 2016 utilizei o KAVREMOVER para desinstalar a versão 2015. Então, para tirar o KIS 2016, baixei novamente o KAVREMOVER e desinstalei a versão 2016. Depois de reiniciar o PC, testei a função SUSPENDER e ela funciona normalmente. Todavia, percebi que, ao desligar o pc, se aperto o botão power o PC desliga sozinho durante a tela de carregamento do Windows 10. Se aperto o botão power do gabinete novamente, o Windows 10 é carregado normalmente. Ou seja, alguma coisa está desligando o Windows 10 quando ele está carregando na primeira vez após o PC haver sido anteriormente desligado e, assim, preciso ligar o computador 2 vezes para que efetivamente o Windows seja carregado. Então, queria ajuda para resolver o problema já que tudo indica que o KIS deve ter deixado algum driver no sistema e por conta disso estou tendo problemas. Obrigado desde logo.
  12. Hi, guys. As described in the topic title, KIS 2016 has brought me some issues. Yesterday, suddenly, my desktop stopped waking up from sleep mode. I thougth it was a PSU issue but, after installing Windows 7 in another HDD, I tested the sleep mode and everything worked fine. Today, making some tests, the desktop remained not waking up from sleep when running Windows 10 in my SSD. Basicaly, after getting into sleep state, when pressing a key on the keyboard or after any mouse click the fans spun but the computer shut down. Pressing the case power button made the PC turn on normally. I use a AMD R9 270X and saw AMD has removed the latest catalyst from the download page. Before uninstalling Catalyst, I decided to remove KIS 2016 as it was the latest software I had installed this week. I used the kavremover and, after rebooting, I tested the sleep mode function and it worked. Indeed it's working right now. However, I noticed that, even though the sleep mode is working again, I think KIS 2016 has let any driver in Windows 10. I think so because now, if I shut down the pc, powering it on by the case button doesn't work correctly. I mean... if I turn the system off and turn it on the computer oddly shuts down at Windows loading screen. If I press the power button again, on the second attempt the computer will boot without problems. So, I'd like to know if there's a way to solve that problem. Thanks in advance.
  13. Falta de respeito da Kaspersky. Estão orientando a instalar o 2016 em inglês. Sei que isso não é problema para a imensa maioria dos usuários. Mas a versão não é totalmente estável. A meu ver, é um beta e só. Para completar o contato de suporte, mesmo entrando pelo site brasileiro, parece levar os questionamentos ao site estadunidense. Por conseguinte, por duas vezes obtive, como resposta, a informação de que para o meu idioma deveria ser por outro link, o qual me passaram. Detalhe para o fato de que no 2o. ticket que criei o fiz utilizando o link da primeira resposta. Depois disso, respondi em inglês informando que já havia seguido o link fornecido e ainda assim não tive contato com o suporte em português. Passaram-me outra resposta dando orientações sobre como instalar o KIS no W10, com link para download do 2016. Salvo engano há mais de 6 anos sou cliente e usuário do KIS e, seriamente, vou pensar se renovo ou não, visto que o W10 há meses vem sendo testado e parece que a empresa parou no tempo e resolveu não implementar seu software de segurança de forma adequada.
  14. Tentei esse método mas logo ao executar o .exe e clicar para instalar o programa passa para uma tela dizendo que não foi possível.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.