Jump to content

TuKon

Members
  • Content Count

    28
  • Joined

  • Last visited

1 Follower

About TuKon

  • Rank
    Candidate
  1. Thank you all for your support. richbuff: I guess i´ll use KIS 7.0, it works fine for me and, as you said, i´m safe with it. I appreciate your help, but, as KIS 7.0 took about 4 hours to do a full scan i see no reason to test KIS 8.0 with less apps running. KIS 7.0 works, KIS 2009 don´t. (i my case) Don Pelotas: I think you are right, there´s no need to scan a storage HD so frequently, what i don´t understand is why KIS 7.0 take about 4 hours to scan those 2 HDs and KIS 2009 takes 12 Hours , same hardware, same software running... And i can use my PC while the scan is running with KIS 7.0, with KIS 2009 i can´t. Nevertheless i think KIS is a great piece of software... just there´s something wrong about KIS 2009. I´ll give it a try wen that new release is available. Regards
  2. I´ll try to do so, i have a backup of the installation (Norton Ghost) with KIS 2009, i´ll restore it and do as you say. But let me tell you, lots of applications marked i need them at startup, i´ll try it any way, then i post the results.
  3. Ok, GSI. Information: http://gsi.kaspersky.fr/lire.php?hl=pt&amp...1081a7b44e4929f Thanks for your support.
  4. But now i have KIS 7.0 installed, do you want a GSI. Information even with KIS 7.0?
  5. DonKid Desculpe-me a forma como me expressei, mas é que isto tem dado cabo dos nervos. Optei por fazer o downgrade para o KIS 7.0 e iniciei um tópico no forum em ingles aqui http://forum.kaspersky.com/index.php?showtopic=77701 Agradeço-lhe toda a ajuda e espero que não leve a mal ter iniciado outro tópico, vamos ver o que por lá dizem. Cumprimentos
  6. So... here is my problem: With KIS 2009 it´s impossible to finish a complete computer scan. After 75/80% KIS starts to consume lots of RAM and i can´t use the PC. It happens wen it scans large files and installers. I have 2 HDs, one 80GB with the SO and another 320GB with My documents and other storage. Last time i tried a full scan it took me 12 Hours to finish and i can´t use the PC during most of that time. As DonKid advised me in the portuguese forum i uninstalled possible conflict software like Messenger Plus, Ad-Aware 2008 and Eset Online Scanner, still the same problem. I uninstalled KIS 2009 with KAVREMOVER and installed it again.... still the same.... Here is the GetSystemInfo before i uninstalled the software with possible conflicts: http://gsi.kaspersky.fr/lire.php?hl=pt&amp...056d47627f1b7e# I have Windows XP Home Edition, Pentium4 2.8Ghz, 2GB Ram, HD 80GB + HD 320GB The only software (security) i have right now is AntiSpyware Free, no real time protection, only a scan on demand from time to time. I really don ´t know what to do :dash1: So i decided to downgrade to KIS 7.0, it never gave me problems and i like it much more. I was tempted to change to other security suite but... i still have 8 months of license paid. My questions.... What can i do about KIS 2009? Am i safe with KIS 7.0? Please help me.... i don ´t know what to do any more :icon20: regards
  7. Olá DonKid Para mim acabou! Então é assim.... desinstalei, instalei de novo o KIS, com todas as implicações que isso tras... configurações etc Continua igual, quando chega aos ficheiros maiores, ficheiros iso e rar com 3 ou 4 GB encrava-me o PC todo, torna-se impossivel trabalhar, abrir uma simples pasta demora 5 min. É certo que tenho ficheiros enormes, mas isto não se justifica. Tenho pena perder mais de 8 meses de licença que comprei mas, das duas uma, ou faço o downgrade para a versão 7.0 ou digo adeus ao Kaspersky e mudo para o ESET SMART SECURITY. Acabei de fazer um backup da instalação com o Norton Ghost, vou desinstalar o KIS e instalar o trial do ESS, caso o ESS não me dê os mesmo problemas dou como perdidos 8 meses de licença que paguei pelo KIS. Desculpa a minha atitude mas acho que o software deve ser testado antes de passar da fase beta. Obrigado por toda a ajuda, fico agradecido, mas o problema mantem-se e.... adeus KL... sorry Cumprimentos
  8. DonKid: Fiz conforme me aconselhou, desinstalei o referido software que poderia estar a criar conflitos e lá consegui acabar o scan... demorou foi 12 ou 13 horas tenho 2 HDs, 1 de 320GB e outro de 80GB, normalmente um scan demorava entre 3 a 4 horas no maximo. De referir também que na ultima parte do scan (a partir de 80%) o PC tornou-se extremamente lento. Acha normal um scan demorar tanto? Mesmo tendo as definições do scan em high acho exagerado, nunca demorou tanto tempo com o KIS 6.0 ou 7.0. Não sei o que mais fazer, apenas digo que não aceito uma demora de 13 horas para um scan, nem nos tempos em que usava o Norton demorava tanto!!!! Agradeço a sua opinião. Cumprimentos
  9. DonKid: Desde já obrigado pela ajuda. Esclareço já que nunca desinstalei o KIS através do Revo, para isso costumo usar o kavremover9.exe em modo de segurança, apenas desinstalo quando sai uma nova versão que a isso obriga, o caso da passagem do KIS 7.0 para o KIS 8.0 (AKA 2009). Vou desinstalar os programas que sugeriu e ver se resolve o problema. Depois informo como correu. Cumprimentos
  10. Achei que a informação com o GetSystemInfo Parser log poderia ajudar: http://gsi.kaspersky.fr/lire.php?hl=pt&amp...056d47627f1b7e#
  11. Saudações a todos! Já há uns tempos que me deparo com o seguinte problema: Quando tento fazer um scan completo ao PC o KIS 2009 "encrava" nos 77%, 80%, 99%... etc, começa a gastar RAM de forma exagerada e acaba por tornar todo o PC inutilizável. Mesmo que tente parar o scan não consigo, o KIS deixa simplesmente de responder, só mesmo reiniciando o PC. Não pára num ficheiro certo, é aleatório. Uma coisa que reparo é que por vezes isso acontece quando começa a fazer um update, acaba por parar o update e o scan. Tinha esperança de que o Hotfix C viesse resolver o problema mas... nada, continua igual. Apenas tenho como software de segurança o SuperAntisyware e o Ad-Aware, mas ambos são a versão gratis não tendo a protecção activa, uso apenas para um scan on demand. Tenho Windows XP Home Edition, SP3, instalado num Pentium 4 a 2.8 e 2GB de RAM. Uso o KIS desde a versão 6 e sempre me dei bem, esta versão está a arrasar-me os nervos... cheguei mesmo já a pensar em desinstalar o KIS PS: neste momento, ao fim de uns 10 minutos ter clicado em "Stop Scan" lá consegui parar o scan, tentei de novo e escolhi "Resume Scan" e continuou o scan sem problemas. Só que nunca consigo terminar um scan, por vezes lá tenho sorte e consigo para-lo continuando depois. Agradeço desde já alguma ajuda Cumprimentos
  12. A pig?????????? I thought it was that monster from the movie "Aliens" :laugh3: And by the way... i love it, it almost knock me down but it really calls my attention, and thats what it should do :bravo:
  13. I´m using KIS 7.0.1.325, Windows XP Home SP2, the page you mentioned loads fine here, a little slowly but it loads, Fire Fox and Internet Explorer 7.
  14. So... do i have to uninstall SpyBot? Can´t i have it installed for a simple on demand scan? I there such a big incompatibility that justifies not to have SpyBot installed? Thanks in advance for your answers and sorry for my poor English.... (and for the off topic)
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.