Jump to content

AstaUK

Members
  • Content Count

    16
  • Joined

  • Last visited

About AstaUK

  • Rank
    Candidate
  1. Investigating my issue further it appears as if the problem is with Malwarebytes 3.5.1 Premium, quitting the application resolves the issue. I’ve raised a support ticket with both Kaspersky and Malwarebytes.
  2. It’s not just Chrome it also affects Firefox as well. Looking at Firefox the URLs are being refered via Kaspersky. This is on a fresh install of Windows 10 1803 with KAV2019.
  3. I only installed fix 12 on the affected file share server, none of the others. I have 4 new servers added after I manually applied that particular update by executing the update package on the server not via KSC. My concern is that now I can't rely on the KSC update process and I will manually have to check and apply updates such as the core 13 update that now appears on the KB. Just checking the other updates, they are part of AutoPatch A.
  4. Thanks for the reply. I understand that not all fixes are applied automatically, case in point fix 13 which was made available to me. But fix4 for AntiCryptor and fix3 for ProductCore are both fixes that were previously automatically applied by KSC to my deployment of KSWS, so why are they now not being applied?
  5. I've just finished installing a new Server 2016 environment along with KSC10 (10.3.407) and have KSWS 10.0.0.486 deployed to a number of the new servers. Within KSC I have configured a schedule for updating the various modules which has updated the severs to AntiCryptor fix 4 and Product Core 3. On my file server I had an issue with AntiCryptor blocking access to hosts when updating Excel spreadsheets, support provided me with an update to fix (core 12) that particular problem since then I have not been able to update any new server after I've installed KSWS. Obviously I could download and manually deploy the updates to the new servers but I'm not sure why it is that KSC can't deploy the updates, if I check the results for the task then it shows as successfully completing for the affected servers. I've also tried clearing and re-downloading updates to KSC but that doesn't seem to make any difference. All servers are online and able to properly communicate, the av databases are updating okay and all tasks are executing as expected.
  6. Ignore this I've now resolved it. Neither the domain or local admin accounts had sufficient permissions to access the SQL db.
  7. I'm trying to update my KSC from 10.2.434 to 10.3.407, but each time I try the update I get an unspecified error and the update rolls back. The server is running a fully patched Server 2008 R2 and I've tried the install under the domain admin account and local admin account. Each time it has failed the progress bar is showing that its trying to update the Administration Service. I have the install log but at 7MB it's to large to upload to the forum. Thanks for any help.
  8. I've just been looking to see if there is any update for KAVWSEE 8.0.2.213 which no longer seems to be on the Kaspersky website, has this been replaced with Kaspersky Security for Windows Server? Thanks.
  9. I have a fresh install of KAV2016(a) and would like to delete some logs that were created after an initial scan. Going to settings>additional>Reports and Quarantine and clicking on Clear does not appear to clear anything, the file size used fluctuates between different size, I would expect it to be 0KB if the logs are clear. Going to Reports from the main screen still shows me db updates, previous scans from when I was trying out different options. Thanks in advance.
  10. Looks like an updated version has been added to the UK site, but the file name is kav14.0.0.4651aEN_4876.exe. Does this mean that it doesn't include the b patch? Will this install on Win8.1?
  11. Has the installer for KAV2014 on the UK site been updated with the b patch for Win8.1? Thanks. Edit: Merged. Please scroll up one post to see view the solution.
  12. I have just finished loading Kaspersky Anti-Virus 8.0 for Windows Servers Enterprise Edition x64 on to the companies main Terminal Server. A few people are saying that the system is now very slow when they are pulling up folders lists of documents using our in house document management system. The document management system isn't very efficient in that it looks at a folder opens each document within it to get various pieces of information and then displays a view similar to Windows Explorer. A folder with around 30-40 files would normally take 15-20 sec's to display is now taking over a minute. The document management system is being redesigned but the new version is a few months off release. Removing Kaspersky from the TS restores folder access back to the 15-20sec mark. I also have Kaspersky loaded on the document server and each time a folder is access I am getting the files scanned twice, once by the document server and again by the TS. The TS access's the folders by DFS Namespace, how can I stop Kaspersky on the TS from scanning a DFS Namespace (\\MYCOMPANY.co.uk\Data\) and/or Network Drive (G: / T:). Regards, AStaley. *Quick note, all servers are running Server 2008 R2.
  13. Sorry for my late reply, router issues. Not long after posting I found a guide detailing how to setup Enterprise Edition with KSC9 and have a successful install on a server I can use for a little more testing. Currently I just have a default config pushed out to the server, now I need to read through the manual in a little more depth.
  14. I've completed the installation of KSC9 on one of my servers and now I'm looking to install the anti-virus on other servers within my domain. KSC9 has discovered the servers connected to the network but if I try to install an application I only get the list of EndPoint Security 8 and SC Network Agent, from a previous post it was recommended that I download and install Kaspersky Anti-Virus 8.0 for Windows Servers Enterprise Edition. I can manually create a distribution package by importing the EXE file, but is this the correct way to do it, or is there an automated method to download the latest version of KAV8WSEE in to the repositories? The manual for KAV8WSEE doesn't seem to mention anything about KSC9 but still references the Admin Kit, which I thought it had replaced. And likewise the KSC9 manual doesn't seem to reference KAV8WSEE unless I've skipped over a section. Hopefully I'm heading in the right direction. Regards, AStaley.
  15. Am I right in thinking this is part of the Business Space package? Presumably I deploy this through the Security Centre?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.