Jump to content

caustic

Members
  • Content Count

    140
  • Joined

  • Last visited

About caustic

  • Rank
    Cadet

Recent Profile Visitors

615 profile views
  1. Kurz, mit KSOS 5 Patchlevel (m) alles wieder in Ordnung. Die RDP Server laufen damit wieder vollkommen normal. KOS 6 Patchlevel (a) klappt nicht, hat aber auch auf allen PC's Probleme mit dem Update gegeben. Also noch nicht empfehlenswert für Produktivumgebungen. VG caustic
  2. Ich habe KOS5(neueste Version) und 6 1088 bei mir in deutsch mit einem Patchlevel a auf einem Windows Server 2012 R2 Pro Remotedesktopserver installiert. (KOS5 wurde vorher auch mit selber Problematik ausgeführt.) Nach dem May Patchday von Microsoft starteten die Dienste Remotedesktopgatway und Remotedesktopverwaltung nach Neustart nicht mehr. Die Namensauflösung des Servers im Netzwerk funktionierte auch nicht mehr. KOS ließ sich nicht mehr deinstallieren und brach mit Fehlermeldung, das die Berechtigung fehlt ab. (Domainadmin etc... ) Auch der kavremover war nur im "Abgesicherten Modus" in der Lage KOS 5/6 zu deinstallieren. Danach Neustart und es waren alle Funktionen wieder völlig normal vorhanden. Neuinstallation und as Abschalten einzelner Schutzkomponenten hatte auch nicht funktioniert. Die Schalter konnten zwar betätigt werden, beim nächsten Neustart war alles wieder wie auf Anfang. Ich habe das alles mal an den Support mit Systeminfo Screenshots etc... geschickt. Was mich wundert, ich habe im Netz bisher keine Meldungen gefunden, ich habe das in drei Firmen mit RDP Servern mit ähnlicher Problematik??? Es gab dann bei der Verwendung von MS Office 2016 auch noch ein paar Dinge, dass z.B. mit doppelklick keine Dokumente mehr geöffnet werden konnten oder aus Outlook auch keine rtf Dokumente mehr zu öffnene waren.... Wie geschrieben, nach deinstalltion KOS alles wieder i.O.... Im Moment laufen wir da im Blindflug bin ich da alleine auf weiter Flur?
  3. Seit diesem Update ist bei fast allen Kunden mal wieder Outlook 2010 / 2013 / 2016 wenn schnell mehrer Mails hintereinander gelesen werden sollen unbenutzbar und schmiert entweder ab oder bleibt eine halbe Ewigkeit hängen. Auch die Grafikbeschleunigung raus zu nehmen bringt nicht weiter. KIS deinstallieren und schwupps klappt wieder alles.... Ohh Leutz von Kaspersky, warum schafft Ihr das immer und immer wieder so alte Hüte wieder einzubauen... Gruß caustic
  4. Eigentlich reiht sich Kaspersky langsam aber sicher bei meinen Kunden in den Kreis der AdWare Verbreiter ein. Sind die sich im Marketing eigentlich bewußt, dass ich so einen Mist auf keinem Firmenrechner haben will? Das schlimmste an der Sache ist, mit dem Update auf die Version 16.0.0.614(g), sind bei meinen Rechnern die Einstellungen zu Meldungen und Werbung einfach zurückgesetzt wurden. Echt der Hit, weiter so und es wird immer einfacher die Leute von anderen Herstellern zu überzeugen.... Gruß caustic
  5. Ich bezweifle das deine Annahme richtig ist. Denn anscheinend ist kein Produkt von Kaspersky zur Zeit auf der Win10 Build 14271 lauffähig. Das wird im Laufe der nächsten Monate noch vielen Softwareherstellern so gehen. Nur noch Microsoft signierte Treiber und Systemdateien werden lauffähig sein. Jede neue Release kostet dann.... Gruß caustic
  6. https://www.osr.com/blog/2015/07/24/questio...driver-signing/ Kann es vielleicht daran liegen, das man anfängt vorzubereiten oder Microsoft den Plan geändert hat, das Driver signing bereits vorverlegt. Die "Secure Boot" Option sollte allerdings erst ab dem 8.8.2016 richtig greifen. (Mehr oder weniger ist das was Microsoft da so mit den EV Zertifikaten einführt eine Abzocke, so wie ich es zumindest verstanden habe.... ) Guß caustic
  7. Blöd ausgedrückt von mir klar ich meine ein Zertifikat unbekannter herkunft für eine https Verbindung, wo ich eine Sicherheits-Ausnahmeregel bestätige. Wobei bei dem Fritzbox login brauche ich nicht mal ne Sicherheits-Ausnahmeregel, da ist es generell so, wenn ich mich auf die Konfigurationsseite einlogge, werden für alle anderen Programme die Tastatureingaben blockiert. Betr. System ist WIX Pro x64, Browser ist Mozilla Firefox 41.0.1 Beim IE passiert nichts dergleichen. Gruß caustic
  8. Ich kann diese Fehler bestätigien. Und zwar bei mir passiert das zu 100% wenn ich mit Firefox eine Seite aufrufe, die nur ein lokales (nicht global gültig) Zertifikat für eine https Verbindung benutzt. Sobald ich mich da auf einer Site eingeloggt hat, z.B. das Fritzbox login geht auf dem ganzen Computer keine Tastatureingabe mehr außer auf der Fritzbox Konfigurationssite. Ist Kaspersky abgeschaltet bzw. die Tastaturüberwachung abgeschaltet kann man überall normal eingeben. Das muss unbedingt in den Griff bekommen werden.... Gruß caustic
  9. Kann ich bestätigen. Neuer Account ohne Mails läuft... Alte Accounts bei Strato, Web.de oder GMX funktionieren wie oben beschrieben, nur mit Deaktivieren und dem Ausschalten von "Beim lesen untersuchen" und dann wieder Aktivieren des Mailplugins. Deshalb hatte ich dem Spezi mit seinem chinesischen Sack Reis gefragt, ob er das auch mal mit einem Account probiert hat, wo Emails im Posteingang sind. Gruß caustic
  10. Ganz ehrlich, ich glaube hier niemandem, der schreibt, das er in der Konstellation frisch installiert: Windows 10 Pro x64 (alle Updates und Treiber entweder MS Default oder WHQL für Windows 10 freigegeben) MS Office 2013 ProPlus x86 also 32bit (alle Updates und Mailaccounts eingerichtet mit IMAP Accounts mit SSL oder TLS(smtp) Verschlüsselung) danach KIS 2016 (Patch a) installiert und dann Outlook 2013 in den Standardeinstellungen zum Start gebracht hat. Von 7 völlig unterschiedlichen Rechnern ist nicht eine Installation dabei gewesen die auf Anhieb funktioniert hatte. Von meinen Kunden kann ich im Moment noch nichts berichten, von denen hat noch keiner auf WiX umgestellt. Ich musste immer das Antivirus Plugin deaktivieren und dann immer in den AddInOption für den Mailantivirus "Beim Lesen untersuchen" abwählen. Danach konnte ich das Antivirus Plugin wieder aktivieren und Outlook startet. Outlook 2010 habe ich auf einem weiteren Rechner geprüft und scheint unter WiX nicht von dem Problem betroffen zu sein. Gruß caustic
  11. @Tom, das ist halt leider für Leute die ein Geschäft oder Gewerbe betreiben nicht möglich, denn der Fiskus sieht das ganz anderes und weiß, dass Mails und Wein grundlegend anders zu behandeln sind. Im Übrigen auch das AntiSpam Plugin lässt sich nach einigem Hin und Her in Betrieb nehmen, aber immer schön eine Funktion nach der anderen Freischalten, alle auf 1x resultierte wieder in einem Outlook absturz. Jetzt hat das aber auch KIS 2016 selber festegestellt und hat einen Systembericht an Kaspersky geschickt.... Gruß caustic
  12. @Tom, jetzt nimm mal einen bestehenden verschlüsselten IMAP Mailaccount wo auch Mails abgerufen werden nicht nur eine sondern vielleicht mal 500. Gruß caustic
  13. Deshalb interessiert mich mal genau was das für Rechner sind. Denn wie geschrieben funktioniert hier bei mir keiner sofern die Standardeinstellungen unangetastet bleiben. Alles blanke neu installiert WiX Pro x64 Rechner mit Office 2013 ProPlus x86 vollständig installiert und KIS 2016 16.0.0.614(a) So jetzt habe ich in der AddIn Verwaltung von Outlook 2013 die AddIn Option des Mailantivirus geändert. Sobald die Funktion "Beim Lesen untersuchen" deaktiviert ist, klappt auch der Start mit aktiviertem Plugin.... Outlook 2013 wird dann von mir im Trustcenter bei der EMailsicherheit auf "Nur Text" gestellt, damit dürfte es auch kein Sicherheitsproblem geben. Gruß caustic
  14. 32 und 64 bit porbiert. Betriebssystem Windows 10 Pro x64 bei Outlook 2013 64 bit ist das Antispam Plugin nicht installiert, Outlook lässt sich normal starten, ich habe nicht auf die Einstellungen geachtet. 1x getestet. bei Outlook 2013 32 bit keine Installation von 7 verschiednen Rechnern lässt sich nach Kaspersk Internetsecurity 2016 installation mehr starten. Erst das Abschalten des Mailantivirus Plugins für Outlook in den erweiterten Einstellungen lässt Outlook wieder normal starten. Antispam habe ich gar nicht erst getestet, wenn schon die Standardeinstellung nach der Installation nicht funktioniert. VG caustic
  15. ich schreibe hier bewußt nicht vom AntiSpam sonder vom Antivirus PlugIn Das Antispam zunächst mal nicht funktioniert ist verschmerzbar, aber eine Funktion die beworben wird mit dem Hinweis ich benutzte keine Outlook mehr zu kommentieren ist schon interessant. Vorallem es gibt eigentlich im Businessbereich keine Alternative. Das es immer mal mit einer bestimmten Konfiguration Probleme gibt auch O.K. Aber in diesem Fall gehen die Plug Ins bei niemandem. Gruß caustic
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.