gnorty

Members
  • Content count

    15
  • Joined

  • Last visited

About gnorty

  • Rank
    Candidate
  1. Updated again this morning and rebooted. Now showing patch E and all is working.
  2. How do you get patch E. I am on 17.0.0.611(d) and go to Kaspersky and click on "database update" and I am still on patch d.
  3. That is good news as I had to roll back to Kaspersky 2016 to use both Kaspersky and a VPN.
  4. That is good news. I will wait to hear if a few other people also have this result or wait till I get an email on my incident report I sent them. I just uninstalled kaspersky 17.0.0.611(d) and went back to Kaspersky 2016 which was the workaround mentioned on this forum and it worked.
  5. Just for your information I have submitted multiple traces, screen shots and "get system info" reports to my.Kasperky.com and have an open incident report. I have done everything I have been asked to do by Kaspersky and done it numerous times to try to help them solve the problem they created. What got me frustrated is that I asked them (not this user forum) if I could use this workaround you just suggested. They originally said "not recommended to do so" and then when I sent them the exact quote and URL from this forum I have not heard back from them. At the least they could suggest a temporary workaround if it is working versus finding out a workaround on this forum.
  6. How did you get it to work again? I cannot get it to work at all and even though supplying multiple traces etc. I am looking for a temporary solution and I asked them if the workaround mentioned earlier by"Mefodys" on page 11 of this forum would be a good temporary workaround and haven't heard back from them. Getting a little impatient. Went out and bought bitdefender yesterday but have 1 week to return it so that is my option if Kaspersky does not get back to me with a temporary workaround or a fix. I prefer to stay with Kaspersky but am getting really impatient.
  7. You are not alone. This is a major bug in the latest Kaspersky release. Been known now for about 2 weeks. Still no fix. Look here https://forum.kaspersky.com/index.php?showt...t=0&start=0
  8. Tried this - did not work for me. I do not know of any workaround. I thought Kaspersky might respond to my incident report with a work around like reinstalling Kaspersky 2016 and not updating program like a previous user mentioned. All I got was a bunch of technical to dos to trace the problem etc etc. I did get a message from them that antivirus has same problem.
  9. Where did you get the 2016 version. Did you have to totally remove Kaspersky using a program from Kaspersky or just normal windows uninstall. If you could be more detailed it would be appreciated. Thanks.
  10. Didn't work for me. Some websites opened , others didn't , what a giant mess by Kaspersky.
  11. Add me the the folks who no longer can access internet using Kaspersky v17.0.0.611(d) and vpn private internet access. Using windows 7 x64 sp1 build 7601.
  12. When using safe money to access a website Kaspersky asked if I wanted it to remember the password. I said yes but now I want to remove the remembered password so that I have to type it each time. Can't figure out how to do this. Using Windows 7 and Google Chrome. Any help would be appreciated.
  13. Just upgraded to Kaspersky Internet Security 2015 from KIS 2013. I used to be able to block a specific exe (ie abc.exe) from accessing the internet using the firewall. Can't seem to find out how to do it in KIS 2015. Using Windows 7. Any help would be appreciated.
  14. Thanks I had the exact same problem. Your instructions above worked perfectly.