Jump to content

blair

Members
  • Content Count

    4
  • Joined

  • Last visited

About blair

  • Rank
    Candidate
  1. We have started roll-out of Windows Professional X64 OS and find that Kaspersky WS does not seem to function - workarounds or new version due out to support same - timeframes?
  2. Yes - solution worked for the administration server - deleted files/folders as depiected and updated fine - workstations updated OK as well without any change to them. BUT - (there is always a but ), we have workstations that are not part of an administrative managed group around thye country that will not update - error is similar - "corrupt files" - Version is WS 5.200. following the "fix" - "remove files and folders in the folder C:\Documents and Settings\All Users\Application Data\Kaspersky Lab\<name of the antivirus application>\5.0\UPDTemp" and updating again does not fix the problem... same error results . Rebooted, overinstalled application and rebooted and tried update - same problem. Uninstall 5.200, download latest version 5.225 and install.... works fine. Problem is that this is a significant time work-around to overcome issue. Any further fixes suggested?
  3. Yes - looks like the issue - will try - thanks :-)
  4. Have a problem began with Admin Kit about 5 days ago - will not update reporting "File operation failure". Repeated manual attempts fail always the same. Rebooted system and updated to Ver 5.0.474.0 of Admin Kit - all same results still. Admin kit updates from kaspersky servers as default. Now becoming a major issue as time is slipping without updates!
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.