Jump to content

almost_sold

Members
  • Content Count

    15
  • Joined

  • Last visited

About almost_sold

  • Rank
    Candidate
  1. I don't have a Chromecast but I did use the instructions to bypass the issue successfully. It turned out that my Android AirTV Player for streaming (e.g. for Sling, etc.) was using the IP on my network that was throwing that reported warning with the Disconnect button. Given the proliferation of networked streaming players out there, this might be an avenue worth exploring.
  2. Thanks. As it turns out, the problem was with a command within the batch file, specifically: @echo off Once I removed that line, KIS 2015 had no issue with the execution of my batch file. But considering that many if not most of the untold millions of batch files in existence use @echo off to suppress the display, this is problematic. Any ideas? ---- Hold the presses!! I just ran a few batch files that still have @echo off from other folders, without issue. Yet re-inserting @echo off into the once offending batch files causes them to re-offend! This is perplexing, to say the least.
  3. I have the same batch file in multiple folders. It's just a very simple batch file I wrote but KIS is giving me a message that it is pdm.trojan.win32.bazon.a The contents of the file are below. How do I get KIS to stop deleting my batch file and just ignore it? It only started doing this today, after nearly a year. Batch file contents: @echo off del "..\ @@@@@@@@@@@@@@@@@@@@.txt" del "..\ @@@@@@@@@@@@@@@@@@@@.txt" del "..\ @@@@@@@@@@@@@@@@@@@@.txt" del "..\ @@@@@@@@@@@@@@@@@@@@.txt" del "..\ @@@@@@@@@@@@@@@@@@@@.txt" del "..\ @@@@@@@@@@@@@@@@@@@@.txt" del "..\ @@@@@@@@@@@@@@@@@@@@.txt" EXIT
  4. I'm having the same problem in FF3 and IE8. In IE8 though, the browser message suggests clicking the link to access in Yahoo Mail Classic instead. That let me into my mail account. update: In FF3 I browsed to My Yahoo! and found an option to switch Mail to Classic. Once again that let me in. So this is looking like a Yahoo problem.
  5. Close eMule. 1. In Anti-Hacker... Firewalll... Settings... Rules for Applications, delete the existing rule for emule. 2. Open eMule. 3. In Anti-Hacker... Firewalll... Settings... Rules for Applications a. Click Add, mouse over Applications b. Browse to the emule exe and select it. c. In the Edit Rules window click Template... Allow All... OK. Exit eMule and restart if necessary. This should give you a High ID and also access to the Kad network.
  6. ISSUE RESOLVED. I did not have to turn off Stealth Mode. 1. I deleted the existing rule for awrem32.exe 2. I opened PC Anywhere and set my remote to Wait for Connection. 3. In Anti-Hacker... Firewalll... Settings... Rules for Applications a. Click Add, mouse over Applications b. Browse to awremote32.exe and select it. c. In the Edit Rules window click Template... Allow All... OK I can now have hosts connect to me via their Call Remote, without me having to pause Stealth Mode. This same method also works for eMule, allowing one to get a High ID and access the KAD network.
  7. I hear ya, but that won't meet my needs. I have many different hosts that need to connect to my remote, and I won't have their IPs ahead of time. And if I had to ask them for it, I might as well just initiate the connection myself instead of having them Call Remote. I guess what I really need is a way to remove individual ports from Stealth Mode while leaving it on for all the others. I didn't have this problem with ZA, it worked seamlessly.
  8. Yes, disabling Stealth Mode does allow the host to connect to me via Call Remote. So how do I fix this without dropping Stealth for the rest of the Internet?
  9. KIS 6.0.2.621 FireFox 2.0.0.3 http://www.msnbc.msn.com/ Pages do not load if KIS is active, load fine if KIS is paused. If I switch the rendering engine to IE (via IE Tab extension in FF), the website displays OK with KIS active. Solution?
  10. KIS 6.0.2.621, no other AV or Firewall. pcAnywhere 11.5 This system is the remote. I am able to initiate a successful connection to the Host. The Host however is unable to Call Remote when I have my remote Wait for Connection. For awrem32.exe in Anti-Hacker I used Template and selected the exe from the list. That did not work. I even edited it so the first item is: Allow Inbound & Outbound TCP connections where Remote port: 5631-5632 Those are the port settings in pcAnywhere. My router forwards those ports. If I pause KIS, the Host is able to connect to my Remote when I leave it on Wait for Connection. But when KIS is active, the Host is unable to attach to my remote. What do I have to do to fix this?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.