Jump to content

vnucka

Members
  • Content Count

    18
  • Joined

  • Last visited

About vnucka

  • Rank
    Candidate
  1. Когда открываю в ручную параметры Анти-Шпиона Видно, что Анти-Банер по умолчанию отключен. Хотя по политике он включен. Приходится в ручную его включать и добавлять белый и черный списки.
  2. Запуск утилиты klnagchk... Проверка параметров командной строки...OK Инициализация базовых библиотек...OK Текущий компьютер '***\IT-OTDEL02' Версия Агента администрирования '8.0.2177' Чтение параметров...OK Проверка параметров...OK Параметры Агента администрирования: Адрес Сервера администрирования: 'KAV' Использовать SSL-соединение: 1 Сжимать трафик: 1 Номера SSL-портов Сервера администрирования: '13000' Номера портов Сервера администрирования: '14000' Использовать прокси-сервер: 0 Сертификат Сервера администрирования: есть в наличии Открывать UDP-порт: 1 Номера UDP-портов: '15000' Период синхронизации (мин): 15 Тайм-аут соединения (сек): 30 Тайм-аут отправки/приема (сек): 180 Идентификатор компьютера: 5efa7026-5124-402d-8cb1-366747c9300d Попытка соединения с Сервером администрирования...OK Попытка соединения с Агентом администрирования...OK Агент администрирования запущен Получение статистики Агента администрирования...OK Статистика Агента администрирования: Всего запросов на синхронизацию: 171 Успешных запросов на синхронизацию: 171 Всего синхронизаций: 1 Успешных синхронизаций: 1 Дата/время последнего запроса на синхронизацию:28.08.2012 23:33:21 GMT (29.08.2012 10:33:21) Деинициализация базовых библиотек...OK
  3. Проблема в следующем: В корпаративной сети установлен kasperskiy Administrator KIT 8 В политике безопасности во взаимодействии с пользователем стоит защита паролем. Пароль вводит, отображает, что все красиво, но! Но по факту защита паролем не происходит. Касперский на рабочей станции спокойно закрывается / отключается. Так же не происходит синхронизация Анти-Баннера. В политике установлен белый лист и черный лист. Но политика не распрастраняется на компы....НО пишет, что все хорошо! ЧТо бы запустить анти-банер, приходится в "ручную" подключаться к касперскому на рабочей станции, заходить в него и активировать и добавлять белый и черный листы. Подскажите пожалуйста что можно с этим сделать? Может кто сталкивался и решил данную проблему? P.S.: перезагрузка компьютера не помогает.
  4. Та же беда.... Причем подобная проблема не только на Анти-банере... Во взаимодействии с пользователем стоит пароль, однако при приостановке защиты Каспер отрубается спокойно, будто так и должно быть и никаких паролей не запрашивает. Почему то не синхронизируется с сервером администрирования... Такая проблема у меня и на 2х удаленных точках. Приходится заходить вручную на каждую тачку и добавлять в ручную белый и черные списки.
  5. Прошу прощения.... Чет сразу не посмотрел, опечаточка.... не KES а KSC Kaspersky Security Center
  6. Ping проходит нормально и выдает IP 94.75.236.122 Я сделал трассировку и мне указался путь до IP 130.117.190.141
  7. Добрый день уважаемая Администрация и посетители форума. Столкнулся с такой проблемой: Подняли сервак KES 9.2.69 делаю обновление баз данных, а оно тупо не проходит. У кого то была подобная проблема, но он так ответа вроде и не получил.... http://forum.kaspersky.com/index.php?showtopic=237931 Я столкнулся с подобной проблемой. Он доходит с горем пополам до 66% и зависает... перебирая источники, он тупо не скачивает. А выдает следующую ошибку Conection has been closed by remote host Сеть идет через шлюз, не через прокси.
  8. Добрый день! Произошла ошибка связи клиентского компьютера с сервером администрирования. #1255 (0) Произошла ошибка транспортного уровня при соединении с http://ADM:13000: общая ошибка 0x4E7. Тесты на связь показывают все в шоколаде. Однако статус клиентской машины показывается как критический Удаленная диагностика показывает тоже все нормально: Запуск утилиты klnagchk... Проверка параметров командной строки...OK Инициализация базовых библиотек...OK Текущий компьютер 'JDE-VLAD\CLIENT00' Версия Агента администрирования '8.0.2177' Чтение параметров...OK Проверка параметров...OK Параметры Агента администрирования: Адрес Сервера администрирования: 'IT-OTDEL02' Использовать SSL-соединение: 1 Сжимать трафик: 1 Номера SSL-портов Сервера администрирования: '13000' Номера портов Сервера администрирования: '14000' Использовать прокси-сервер: 0 Сертификат Сервера администрирования: есть в наличии Открывать UDP-порт: 1 Номера UDP-портов: '15000' Период синхронизации (мин): 15 Тайм-аут соединения (сек): 30 Тайм-аут отправки/приема (сек): 180 Идентификатор компьютера: 42a10c63-ca24-4bdf-bee5-203af5945b46 Попытка соединения с Сервером администрирования...OK Попытка соединения с Агентом администрирования...OK Агент администрирования запущен Получение статистики Агента администрирования...OK Статистика Агента администрирования: Всего запросов на синхронизацию: 0 Успешных запросов на синхронизацию: 0 Всего синхронизаций: 0 Успешных синхронизаций: 0 Дата/время последнего запроса на синхронизацию: Деинициализация базовых библиотек...OK Однако в лог файле с клиентской машины пишется следующее Failed to connect to the administration server #1255 (0) Произошла ошибка транспортного уровня при соединении с http://ADM:13000: общая ошибка 0x4E7. Administrator KIT v8.0.2177 AVP Win workstations v6.0.4.1424 Подскажите пожалуйста как с этим бороться ? Это я только подключил к Админ киту 7 ящиков....а у меня их еще 90шт. хочется заранее знать, что делать, если будет такая же беда на других компах.
  9. Добрый день Форумчане и администрация! Столкнулись с такой проблемой... Поймали вирус злостный, вроде как вылечились, но после него Каспер начал автоматически вылетать из процессов, а база данных откатываться аж на 2010 год. При обновлении баз данных, каспер вылетает. Причем данная проблема выборочно... из 100 компов сети страдают так компов 10. Вирус попался Sylite.bh после полной чистки всей сети (Антивирусом+Sylite killer + DrWeb CureIt) выявилось Sylite.bh + Sector 23 (найденый DrWeb CureIt). Обновлнеия происходят автоматически каждые 2 часа с сервера Лабаратории Касперского. Логи молчат... т.е. они не пишут, что был сбой в работе программы и все такое... такое ощущение будто выгружается процесс. Весь прикол именно в том, что нигде ничего нету.... Не было ошибок никаких... так будто все красиво работает. Мб. кто нить сталкивался с данной проблемой?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.