Jump to content

Stevedo

Members
  • Content Count

    55
  • Joined

  • Last visited

About Stevedo

  • Rank
    Candidate
  1. I rolled back to KTS18 and it is much faster. Any ideas what changed in the new version to cause this?
  2. I upgraded to KTS version 19...the Internet is now very slow on Firefox. The bottom left displays "looking up ff.kis.v2.scr.kaspersky-labs.com" for several seconds before getting to any website. Already turned off "Use Proxy"...did not see the setting for limit traffic on metered connections.
  3. In KTS 16, the Host Process for Windows Host, file svchost.exe, was listed in Trusted Applications. I upgraded to KTS17 and that entry no longer appears in Trusted Applications. My PC seems to be running ok. Do I need to put svchost.exe back into Trusted Applications?
  4. After wrestling with my computer freezing overnight with KTS, I have come suspect that it has to do with my automated Seagate backup program and KTS 16.0.1.445c. This never happed with PURE. It also doesn't happen when I have my backup drive disconnected. Based on windows events logs, my backup ran at 3 AM and windows froze shortly after. It doesn't crash, but the screen goes black and the computer cannot be awoken. I had already excluded the backup software from Kaspersky...are there any other settings I can try? Can someone look at my logs and figure out what to do?
  5. On a different PC, I had the same issue. I even tried to turn off KTS...when it asked for my password, the password would not type. I turned off the Secure keyboard Input option. I tried to turn off KTS and again password would not type. I turned Secure keyboard Input back on, and tried to exit KTS and the password immediately started to type. So that feature is the problem. I am going to keep it off for awhile and see if that will work, but ideally, Kaspersky should fix this bug so I can use the feature.
  6. Thanks...this sounds like a good idea to try. Will do this and report back. It also seems to be affected when multiple users are logged in.
  7. Using KTS 16.0.1.445c on Windows 7 64-bit. About one in 10 times, when I wake up my computer and try to type in my windows password, the keyboard will not type. As a workaround, I click on the windows ease of access icon, turn on the onscreen keyboard, type my password and get back into windows. Once in windows, I can type normally again. I don't know what is causing this, but suspect KTS could be involved. Anyone else had this? It has only started since I upgraded from Pure.
  8. I want to add exclusions for Malwarebytes in KTS. The files I need to excluse are all exe files. Should they be excluded as TRUSTED APPLICATIONS, under MANAGE EXCLUSIONS or both? Or could I just put Malwarebytes main program or folder as a TRUSTED APP and that would take care of all the files at once?
  9. I may have found a better solution by ensuring I had all these exclusions in KTS: C:\Program Files (x86)\Malwarebytes Anti-Malware\mbam.exe • C:\Program Files (x86)\Malwarebytes Anti-Malware\mbamdor.exe • C:\Program Files (x86)\Malwarebytes Anti-Malware\mbampt.exe • C:\Program Files (x86)\Malwarebytes Anti-Malware\mbamresearch.exe • C:\Program Files (x86)\Malwarebytes Anti-Malware\mbamservice.exe • C:\Program Files (x86)\Malwarebytes Anti-Malware \mbamscheduler.exe So far so good....thanks!
  10. I am running MBAM 2.2.1.1043 on my windows 7 Desktop along with Kaspersky KTS as my anti-virus. A few months back, I upgraded KTS from Pure 3.0 to the current version KTS16 and my computer started freezing overnight on a regular basis, causing me to do cold reboot in the morning. I rolled back to Pure 3.0 and problem went away. I figured, I would upgrade both in the future and the problem would be resolved someday. I tried to upgrade to KTS again last week to a slightly newer release and same problem. I read about someone else having a problem with the MBAM scanner and KTS, so I turned off my scheduled scan (which ran overnight, which should have been a clue) and since then, no crashes. I am still running MBAM real-time protection, so that is not an issue. Incidentally, I have run KTS16 on my laptop for awhile and it has never had a problem, but on that machine I am still on MBAM 1.75. The problem is the scanner for MBAM 2.2.1.1043 with KTS16. I guess either company can say the other company has the issue, so I posted this on both forums to see if there is a workaround. I think I am better off with the new KTS16 and turning off the scanner as opposed to rolling back to Pure again and using the scanner. Any thoughts?
  11. I upgraded and it is running smoothly so far. In update settings, there is a setting to automatically update to a newer version and one to never upgrade or inform me. Is there some middle ground, where I can be alerted to a new upgrade and decide when to install it?
  12. I am on Windows 7, running KTS 16.0.0.614f. It is running fine and I also run Malwarebytes and Malwarebytes Anti-Expolit. I do see on this board a new release is available version 16.0.1.445. Why is this one not provided on Kaspersky upgrade links? Why hasn't my version upgraded itself? Should I upgrade manually?
  13. Do you run Malwarebytes Anti-Exploit? The interaction with KTS could be causing it. After I uninstalled, Anti Exploit now works...with both, IE11 would not open.
  14. After running overnight, a new bug popped up...upon waking up my PC, I could not even type in my password to wake it up. I have removed KTS and rolled back to PURE 3.0, because this computer also had problems with KTS2015. :icon20: BTW, KTS2016 also prevented Malwarebytes Ant-Exploit from running.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.