• Announcements

    • Rodion Nagornov

      Недоступность форума // Forum maintenance   08/16/2017

      В связи с техническими работами форум будет недоступен с 20.00 (МСК) 18.08.2017. Максимальное время недоступности - до 20.00 (МСК) 20.08.2017. *** Due to maintenance forum will be unavailable since 8pm (+3 GMT) 18-Aug-2017. The longest possible time of maintenance - till 8.pm (+3 GMT) 20-Aug-2017.

techvert

Members
  • Content count

    66
  • Joined

  • Last visited

About techvert

  • Rank
    Candidate
  1. Bonjour, J'ai oublié de cocher l'envoi de mail pour les réponses a mon sujet. Désolé du retard de réponse, oui "le problème actuellement étant de mettre à jour Java 32bits, sur un système 64bits ?" du coup, je laisse que la version java 64 se déployer sous Win 7 x64 et pour les poste qui ont besoin de la v 32bit de java je le fait a la main (souvent les postes de démat, ou les plateformes demandent la version 32 bit) merci a vous des infos
  2. Bonjour, J'aimerais gérer le déploiement de java via Kaspersky, j'ai une licence "Kaspersky Endpoint Security for Business - Advanced European Edition" + j'effectue mes tests sur un pc Win7 x64bits avec une image propre j'ai créer une tache pour gérer cela, mais cette dernière me renvoi le résultat: "les actions ne sont pas requises." alors que je suis en version Java 8 Update 121 32bits et 64 bits => pour corriger cela, j'ai lancé la tache de "Recherche de vulnérabilités et de mises à jour des applications (Mercredi 12h05)" afin qu'il voit qu'il n'est pas à jour. A partir de ce moment il lance bien la tache d'installation, et m'installe que Java 131 X64bits (la 32bits ne s'installe pas) 1) De plus, il ne fait pas la désinstallation de l'ancienne version, pour cela il faut faire une tache je suppose? Par contre, j'ai un souci, c'est qu'il m'installe que la version Java 131 X64 et me refuse la version 32 bits, il ne me met aucun message. 2)=> comment forcer l'installation de la maj 32 bits sur du 64 bits? je vous ai mis en PJ, les propriétés de la taches et le résultat. si vous pouvez-me guider et me dire ce que je fais de mal. Ps: la derniere photo ou on voit detaille java 32 et 64 bits, c'est une tache créer automatiquement via les vulnérabilité, mais le résultat est le meme que la version 64 bits est installé sur le poste.
  3. Bonjour, j’ai des clés en licence "Kaspersky Endpoint Security for Business Advanced" donc logiquement éligible à cette offre. j'ai recréer la tache "Activation de la clé" en manuel puis l'exécuter." voir PJ et cette fois-ci cela a fonctionné => seule différence, j’ai mis cette tache dans "taches pour les ensembles des ordinateurs". hier, je l'avais mis au niveau du groupe serveur, dans lequel se trouvait ma machine serveur. par contre, sur mon serveur, malgré que la licence soit activé, bouton toujours grisé alors j’ai effectué un reboot et kaspersky s'est bien activé. donc, merci bien. dernière question, il n'y a plus d'interface sur les serveurs, tout se passe sur la console (voir PJ)? sur mes serveur windows, il faut laisser que Kaspersky for windows server (il remplace KES 10 for windows ?)
  4. Bonjour, j'ai installé le Plug-in d'administration de l'application pour la version 10.0 sur ma console Kapsersky security Center. j'ai créer une tache de diffusion de la clé, en faisaint: creer une tache, activation de l’application et en mettant ma clé mais en regardant les propriétés de la protection, la clé ne remonte pas alors que la tache se termine correctement. je vois bien la maj installé: Critical Fix (KB12662);
  5. Bonjour, pouvez-vous me donner la procédure pour installer Kaspersky Security for Windows Server. j'ai récupéré l'exe de la Version 10.0 (10.0.0.486) sur http://www.kaspersky.fr/downloads/productu...-windows-server j'ai lancé l'exe et choisit Lancer Kaspersky Security sur un serveur win 2008 r2 x64 sans protection. je n'ai pas mis de licence installer terminé => icone gris et menu grisé j'ai installé le fix critical_fix_lic_(kb12662)_x64 et je me retrouve bloqué impossible de mettre la licence comme le bouton ouvrir la console Kaspersky Security est grisé. donc, j'aimerai savoir comment installer et faire fonctionner cette new version. le Plug-in d'administration de l'application pour la version 10.0 n'a pas encore été installé, si je comprend bien, il permet de gerer dans la console d'admin les version Kaspersky Security for Windows Server. Merci de votre aide.
  6. Le support vient de me répondre à la question posé ci-dessus: Comme indiqué plus haut, mes deux serveurs fonctionnent bien. je vais essayer de passer la maj ksc10.2.434fr pour voir si cela corrige les rapports
  7. Bonjour, Merci de votre réponse détaillée. J'ai cru que la "Période en minutes" était le temps pris par la synchro entre le serveur kaspersky et les agents. Du coup, j'ai modifié mes taches, en décochant diffusion des paquets et depuis elles ne fonctionnent plus Du moins c'est ce que les rapports indiquent, alors que si je regarde sur l'agent en lui-même les stats ont l’air à jour (voir PJ) Comment faire pour réparer le problème des rapports? que croire? comment vérifier? Oui, j'ai ouvert un incident sur le support pour des questions similaires mais j'ai préféré poser la question ici pour deux raisons : - quelqu'un a déja eu ce souci et pourrai m'indiquer sa démarche - ma question peut etre interessante pour les personnes voulant comprendre le rapport en détail. Sinon a titre d'info, pour les futurs recherche sur les "agents relai" :
  8. Bonjour, Le but de ce post est dans un premier temps de comprendre comment fonctionne l'agent relai et comment lire les rapports émanant de ces derniers. je rencontre un problème avec mes agents relai. je les ai activé sur deux de mes sites distants sur lequel il y a un serveur AD. au départ tout fonctionnait bien, j'avais laissé cocher diffuser les maj et diffuser les paquets + utiliser la multidiffusion. j'ai activé les rapports et je trouvais que le stats renvoyés étaient énorme : entre 57 et 1440 minutes de synchro avec un trafic de 800 Mo!! 1) Comment lire ses résultats ? la période en minutes correspond au taux d'occupation de la ligne de 01:07:23 pendant 301 minutes soit 5H d'affilé? quel est la différence entre "Le Trafic de diffusion IP multiple (Ko) 856284 ko soit 856 Mo et le Trafic en kilooctets 147375 ko soit 147 Mo? Car actuellement une de mes lignes est saturée, je cherche a optimiser les flux, mais si l'agent relai me consomme ma bande passante, cela optimise pas le flux.. 2) j'ai désactivé les paquets d'installation et depuis la synchro ne se fait plus on dirait, car dans mon rapport la derniere date se termine au 04/04/15... Merci.
  9. bonjour, celane fonctionne pas. il faut vraiment que j'arrive a réparer le windows installer. car meme l'outil CAT qui réparer le windows installer. émet une erreur : c\windows\system32\msiexec.exe n'est pas une application valide
  10. bonjour, j'ai testé : Solution 1 : Nouvel enregistrement de Windows Installer => cela n'a rien changer Solution 2 : Mise à jour de Windows Installer vers la version la plus récente=> la version de win 7 n'est pas compatible cela m'indique alors que je prend bine la 64 bits. Solution 3 : Diagnostic et résolution automatiques des problèmes d’installation logicielle => echec installation Solution 4 : Modification de la configuration du service de Windows Installer => pas fait Solution 5 : Modification des clés du registre (avancée) => ok Solution 6 : Octroi de l’autorisation Contrôle total au compte SYSTEM = pas fait
  11. bonjour, désolé, j'avais mis de côte ce problème. je travaille aussi avec le support kaspersky, mais pour l'instant rien ne fonctionne. la commande syswow64 ne marche pas, msiexec.exe n'est pas une application win32 valide j'ai essayer de lancer manuellement l'installation mais toujours la meme erreur 1719 j'ai essayé de mettre a jour java pour voir si cela fonctionnait pour une autre installation et j'ai l'erreur 193 dans java. je pense qu'il y a un souci au niveau windows du msi isntaller
  12. bonjour, oui j'ai lancé kavremover.exe en tant d'administrateur et même en mode sans échec cela ne fonctionne pas. oui il y avait un mot de passe mais, mais la tache KES a fait la désinstallation avec ce mot de passe qui a été reconnu, mais une fois fini, en allant sur le poste kaspersky y était tjs. les logs mettent ceci :
  13. j'ai déjà essayer cet outil, et cela tourne pendant plus de 10 minutes et rien ne se passe, du coup je le coupe.
  14. Bonjour, j'ai voulu désinstaller KES 10 depuis une tache de mon serveur KSC, mais la désinstallation s'est mal terminée et je me retrouve avec les erreurs en PJ. j'ai procéder de la meme facon sur deux autres pc et cela a fonctionné. Merci de votre aide
  15. oui, j'ai mal lu, ca met uniquement les bases à jour.. j'avais du coup poser la question sur le support qui m'ont répondu : du coup, j'ai fait un export de la configuration. je vais désinstaller l'ancien et remettre la dernière version et espérer que l'importation de la config marche bien . Merci , toujours très content de la rapidité et du contenu des réponses. Super Forum