Jump to content

Magelanus

Members
  • Content Count

    18
  • Joined

  • Last visited

About Magelanus

  • Rank
    Candidate
  1. Ich hätte eine Idee für den KPM Das Problem: Ich habe festgestellt, daß es Internetseiten (besonders Online-Shops) gibt, die merken, daß der Benutzername und das Kennwort nicht manuell eingegeben werden. Diese Seiten merken, daß der KMP (bzw. eine Software) diese Felder automatisch befüllt. Folglich gibt es dann eine weitere Sicherheitsabfrage durch Captcha oder andere Dinge, die man dann noch anzuklicken oder auszuzfüllen hat, damit man sich dann endlich einloggen kann. Das nervt ziemlich. Wenn man diese Online-Shops oft besucht. Exemplarisch ist hier z.B. der Online-Shop "ALIEXPRESS" zu nennen. Lösung: Wie wäre es, wenn man bei jedem hinterlegten Benutzerkonto in KMP optional eine Zeit-Range (eine Zeitverzögerung) in Millisekunden angeben könnte, wenn man möchte. Z.B. eine Zeit-Range: von 250 ms bis 350 ms Wenn KPM eine Seite in der man sie einloggen kann entdeckt, dann werden die Loginfelder (Benutzername und Kennwort) mit einer zufälligen ausgewählten Zeitverzögerung innerhalb der angegebenen Range (für dieses Benutzerkonto hinterlegt) eingefügt. So kann dann die Seite nicht mehr feststellen, das KEIN Mensch die Felder befüllt. Ich würde diese zufällig ausgewählte Zeitverzögerung innerhalb einer definierten Zeitspanne (in Millisekunden) als "Human Touch" betiteln.
  2. Habe es soeben gelöst!!!!! UFF! Ich musste zwei Dinge tun: 1. Im KPM unter Einstellungen im Bereich "unterstütze Browser" den Link "Erweiterung installieren" anklicken. 2. Dann Firefox öffnen -> Extras -> ADD-ONs -> Das Add-On "Kaspersky Password Manager" aktivieren Jetzt geht es ! JUBEL!!! Dieser Thread kann geschlossen werden !!!
  3. Magelanus

    Kaspersky Password Manager 9.0

    Habe es soeben gelöst!!!!! UFF! Ich musste zwei Dinge tun: 1. Im KPM unter Einstellungen im Bereich "unterstütze Browser" den Link "Erweiterung installieren" anklicken. 2. Dann Firefox öffnen -> Extras -> ADD-ONs -> Das Add-On "Kaspersky Password Manager" aktivieren Jetzt geht es ! JUBEL!!!
  4. Magelanus

    Kaspersky Password Manager 9.0

    Es betrifft alle Webseiten. Und wenn ich mich auf eine Webseite mühsam mit "Copy and Paste" aus dem KPM eingeloggt habe und den Browser schließe, dann muss ich es, wenn ich die Seite wieder besuche wieder erneut so machen. Also Kaspersky merkt sich das auch gar nicht, dass ich mich auf dieser Seite am selben Tage schon mal eingeloggt hatte.
  5. Magelanus

    Kaspersky Password Manager 9.0

    5. also kavremover wieder gestertet und KIS entfernen lassen 6. KIS wieder neu installiert ging. 7. Mit kavremover das Secure Connection entfernen lassen und neu installiert -> Secure Connection läuft. Ich habe es jetzt wieder soeweit, dass alle drei Produkte funktionieren und laufen nur das obige Problem habe ich jetzt, das der KPM die hinterlegten Namen und Passwörter nicht mehr in die Webseitenfelder einfügt bzw. anbietet. Es ist auch kein grüner Schlüssel in den Feldern zu sehen. Nichts. Ich muss im Moment alle Loginseiten mit copy und paste bearbeiten.
  6. Zur Ergänzung noch folgende Information: Ich benutze den Webbrowser Firefox (Quantum) Version 61.0 (64-Bit) auf einem Windows 10 Pro 64-Bit System (Version 1803 / Build 17133.1)
  7. Ich habe die neue Version des Password Managers nach größerem Aufwand installieren können. Die Version lautet: 9.0.1.447. Seitdem aber werden die Benutzernamen und Kennwörter beim Login einer Webseite nicht mehr automatisch in die Formularfelder der Webseiten eingetragen. Ich muss sie nun umständlich aus dem Password Manager kopieren und manuell über die Zwischenablage in das Formularfeld der Webseite einfügen. Habe ich irgendetwas falsch gemacht beim Installieren? Kann mir jemand helfen das Problem zu lösen?
  8. Magelanus

    Kaspersky Password Manager 9.0

    Ich habe die neue Version des Password Managers nach größerem Aufwand installieren können. Die Version lautet: 9.0.1.447. Seitdem aber werden die Benutzernamen und Kennwörter beim Login einer Webseite nicht mehr automatisch in die Formularfelder der Webseiten eingetragen. Ich muss sie nun umständlich aus dem Password Manager kopieren und manuell über die Zwischenablage in das Formularfeld der Webseite einfügen. Habe ich irgendetwas falsch gemacht beim Installieren? Kann mir jemand helfen das Problem zu lösen?
  9. Magelanus

    Problem bei vmware und Chipkartenleser

    Manchmal ja manchmal nein. Allerdings glaube ich mittlerweile, dass das problem nicht bei Kaspersky zu suchen ist. Es erschein noch ein weiteres Symbol (USB Resource) unten, und wenn ich das auch connecte, dann ist der Kartenleser richtig erkannt worden auch wenn Kaspersky IS 2017 läuft !!!
  10. Hallo zusammen, ich habe folgendes Problem seit Freitag letzter Woche. Vorab möchte ich kurz schildern wie mein System eingerichtet ist: Mein System: Ich habe einen komplett neuen Rechner (4 Wochen alt) als HOST mit: Intel i7 Architektur / 32GB RAM / Windows 10 - 64Bit. Darauf läuft die neuste Version von vmware Workstation Pro 12.5.3 In der vmware Software habe ich eine virtuelle Maschine (Client) mit Windows 7 - 64 Bit eingerichtet, auf der nur Starmoney (neuste version) läuft inkl. installierten REINERT SCT Treiber (neuste version 7.3.2). Als ich noch keine Probleme funktioniert folgendes perfekt: Ich habe am HOST meinen Chipkartenleser (cyberJack RFID komfrot von der Firma REINERT SCT) an einen USB 2.0 Port eingesteckt. Habe dann den virtuellen Client gestartet und den Chipkartenleser an den virtuellen Client connectet. In der virtuellen Umgebung wurde der Chipkartenleser dann erkannt und ich konnte Starmoney damit ohne Probleme nutzen. Nun zu dem Problem. zunächst einmal allgemein geschildert: Seit Freitag wird der Chipkartenleser nicht mehr richtig weitergeleitet. Bei aktiven Kaspersky Internet Security (aktuelleste Version 2017) erkennt das Windows 7 im virtuellen Client nur einen "Microsoft Usbccid-Smartcard-Leser (WUDF)". Starmoney bzw. der REINERT SCT Gerätemanger finden keinen Chipkartenleser mehr. So nun eine ausführlichere Beschreibung zu dem Problem und was ich alles schon ausprobiert habe: 1. Wenn ich auf dem Host (Windows 10 - 32Bit - 64GB RAM) den Kaspersky (IS 2017) deaktiviere und dann das Gerät (cyberJack) ausstecke, wieder an den gleichen USB-Port (USB 2.0) anstecke, dann WIEDER ausstecke und dann wieder einstecke. Wird im Client (vmWare/Workstation Pro 12.5.3) das Gerät irgendwann ordnungsgemäß erkannt. 2. Dieses Verhalten kann ich mehrmals nachvollziehen. Das gleiche Verhalten zeigt sich auch an anderen USB-Ports (USB 2.0/3.0) des Host-Rechners. Damit ist ein Defekt von einem USB-Port ausgeschlossen. 3. Schalte ich den Schutz "Kaspersky IS 2017" wieder ein, dann fangen die Probleme wieder von vorne an: Auf der virtuellen Maschine (Windows 7 -64Bit / 2 Prozessoren / 12GB RAM) zeigt der Client im Gerätemanager wieder als Smartcard-Leser folgendes an:"Microsoft Usbccid-Smartcard-Leser (WUDF)" und in der virtuellen Umgebung kann der CyberJack Manager wieder kein Gerät erkennen. 4. Schalte ich den Schutz wieder ab und stecke den USB Stecker des cyberJacks zweimal bzw. dreimal ein und aus, wird im virtuellen Client wieder alles ganz korrekt angezeigt. Im Gerätemanager des virtuellen Clients wird unter Smartcard-Leser "REINER SCT cyberJack RFID komfort" angezeigt. Der CyberJack Manager in der virtuellen Umgebung kann wieder das Gerät erkennen. Mein Fazit: Deshalb vermute ich, dass das Problem wahrscheinlich bei der Kaspersky IS 2017 Software zu suchen ist. Ich habe versucht in dieser Software Einstellungen zu finden, die evtl die Funktion des cyberjacks einschränken bzw. blockieren, jedoch bin noch nicht fündig geworden. Frage an alle: Kann ich im Kaspersky irgendwo feststellen was blockiert wird bzw. irgend etwas einstellen, damit die Treiber nicht blockiert werden? Bin für jeden Hinweis dankbar und werde es ausprobieren.
  11. Magelanus

    Aktualisierung der Datenbank

    Hallo also ich denke das Dein Windowssystem in irgendeiner Weise evtl. "krumm" geworden ist. Du kannst dein Windows reparieren lassen, um evtl. die Probleme zu beseitigen: 1. Lege Deine Original Windows 7 CD in das CD-Rom Laufwerk des Rechners. 2. Öffne dann ein "Dos"-Fenster, also Command.exe starten. Mit der Windows Taste + R kannst solch ein Konsolenfenster öffnen. Hier einen Link zu diesem Thema: https://www.windows-faq.de/2010/07/27/windo...g-cmd-aufrufen/ 3. Gib dann in dem Konsolenfenster folgende Zeile ein: sfc /purgecache 4. und gib dann, wenn er fertig ist dann folgende Zeile ein: sfc /scannow Beide Zeilen natülich mit der "Enter"-Taste bestätigen. Das kann jetzt einige Minuten dauern. Wenn beides durchgelaufen ist, dann den Rechner neu starten. Jetzt versuche nun mal den neuen Kaspersky zu installieren. Hinweis: --------- Zu diesem SFC-Thema gibt es folgenden Link: http://www.windows7inside.de/windows-7-tip...sie-wieder-her/ Anmerkung: Ich habe damit bei einigen PC Problemen sehr gute Erfolge erzielen können.
  12. Da ich kein anders Unterforum in deutsch gefunden habe schreibe ich das Problem hier rein. Bitte verschieben, falls es das falsche Unterforum ist. Ich beziehe mich auf die Software "Kaspersky Password Manager" Dieser Manager verlangt für eine Internetseite immer einen Benutzernamen und ein Password, erst dann kann man den Eintrag im KPM abspeichern bzw. als neuen Eintrag hinzufügen. Nun das Problem: Bei der Login-Seite meiner Fritzbox gibt es nur eine Passwortabfrage KEIN Feld für einen Benutzernamen. Somit kann ich das Passwort für meine Fritzbox nicht im KPM hinterlegen, um das nervige Loginfenster der Fritzbox mit dem KPM zu bedienen. Es ist leider sogar noch etwas komplizierter. Mann kann in der fritzbox einrichten, dass man sich nur mit Benutzernamen und Passwort anmelden kann. Das habe ich eingerichtet. Jedoch gibt es nun ein anderes Problem. Wenn die Login-Seite der Firtzbox aufgerufen wird, dann kann man den Benutzernamen nicht eingeben, sondern muss diesen Benutzernamen aus einer Auswahlliste auswählen. Zum Schluß muß dann noch manuell das Kennwort eingeben. der KPM erkennt nicht den Namen aus der ausgewählten Liste auch wenn dieser Name korrekt im KPM hinterlegt wurde. Ich habe ein Bild von dem Anmeldefenster dieser Nachricht beigelegt. Hat da jemand eine Idee wie ich dieses Problem lösen kann?
  13. Magelanus

    Probleme mit KTS 2016

    Internet ist einfach aus. Der Rechner kann noch nicht mal den Router anpingen. Also das KTS 2015 hat ein Fenster geöffnet mit der enthaltenen Upgradewerbung. Wahrscheinlich habe ich einen Fehler gemacht. Jetzt geht ja wieder alles. Dann warte ich bis Oktober. Danke für die Info!
  14. Magelanus

    Probleme mit KTS 2016

    Beide Varianten durchprobiert: ----------------------------------- Ich habe beide Installationsvarianten durchgeführt. Zuerst direkt von KTS 2015 auf 2016 upgedatet und danach habe ich KTS komplett deinstalliert und KTS 2016 neu installiert. Das KTS 2016 habe ich von der Homepage ganz normal heruntergeladen. Download: Mir hat mein Kaspersky einen Link angeboten ich solle diese version dort herunterladen... Es hat sich ein Fenster dirket von Kaspersky geöffnet,
  15. Habe heute meine "alte" KTS 2015 auf KTS 2016 aktualisiert. Dannach hatte ich keinen Internetzugang mehr. habe dann KTS 2016 runtergeschmissen von meinem Windows 7 (64Bit) rechner. Dann ging der Inet-Zugnag wieder. Habe dann wieder KTS 2016 installiert. Internetzugang war wieder blockiert. Nichts ging mehr. Daraufhin habe ich KTS 2016 wieder runtergeschmissen und KTS 2015 installiert. Jetzt kann ich wieder mit Schutz im Internet surfen. Im KTS 2016 scheinen wohl noch gravierende Netzwerkprobleme vorhanden zu sein. Mfg
×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.