Jump to content

MSFCH

Members
  • Content Count

    51
  • Joined

  • Last visited

About MSFCH

  • Rank
    Candidate
  1. OK on s'est mal compris. Quand tu parlais d'accès aux bases AV, je comprenais un accès à un annuaire des virus (une liste mentionnant les noms des virus contre lesquels je suis protégé). Tout mon réseau (environ 250 postes de travail) est protégé par Kaspersky (KES v10.2.1.23), licencié et à jour. Merci pour les réponses
  2. Bonjour forum-eurnet, Merci pour ta réponse. Je ne cherche pas à connaître le fonctionnement du malware, juste savoir si je suis protégé contre. Tu me dis Mais je ne sais pas comment faire pour y accéder. Ma question finalisée sera donc: Comment fais-je pour accéder à la base AV ? D'avance merci Thierry
  3. Bonjour Khasab, Merci pour cette réponse, mais je crois que j'ai dû mal m'exprimer. Est-il possible de connaître la liste des virus (noms et versions) contre lesquels mon KES me protège ? Je n'ose pas croire que cette information fasse l'objet d'une licence ou abonnement ou...... D'avance merci Thierry
  4. Bonjour à tous, Version courte: Comment savoir si le virus Trojan.Win32.Yakes.mohh sera détecté par mon KES 10 sur ma machine ? Version longue: Je subis aujourd'hui sur mon réseau une "attaque" par mail contenant une pièce jointe avec le virus Trojan.Win32.Yakes.mohh. Mon anti-virus l'a détecté (aucun soucis), et je suis en train de forcer une mise jour des postes clients (histoire d'être sûr). Je me suis demandé comment savoir si un virus sera détecté par mon KES. Je suis allé sur la page suivante: http://www.kaspersky.com/viruswatchlite. Je me suis rendu compte que l'information la plus récente date du 12 septembre 2015 et la version la plus "aboutie" du virus qui m'intéresse est Trojan.Win32.Yakes.mfdy. Comment savoir à partir de quelle date la version mohh a été insérée dans les définitions de virus de Kaspersky ? Suis-je allé chercher l'info au bon endroit ? D'avance merci, Bonne journée Thierry
  5. Hello Helmut, Thanks a lot you found the answer. :pray: The installation folder I made to deploy KES was missing the file bases.cab Thanks again Best regards Thierry
  6. Hello Dmitry, I thought it was an optional parameters, that is why. BUT I tried to add the parameter in the command line. I tried both of these commands: - msiexec.exe /i Kes10Win.msi EULA=1 KSN=0 ALLOWREBOOT=1 - msiexec.exe /i Kes10Win.msi EULA=1 KSN=1 ALLOWREBOOT=1 Both commands failed with the same error (Anti-virus databases are required....) Thanks Thierry
  7. Hello Helmut, You are right. The file bases.cab does not exist. But I deployed the previous versions without this file (bases.cab) as this file is not documented in the procedure http://support.kaspersky.com/9363#block0 So...if I have to add the files bases.cab, there is no problem, but where can I find it ? Thanks in advance Thierry
  8. Hello Kirill, Yes, the files are generated. Please find them attached to this message. Thanks for your help Thierry ucaevents.log MSI10c23.LOG
  9. Hello Evgeny, First I want to tell you I am really sorry to answer you so late. I was occupied with an other problem on my network infrastructure. Concerning my issue, I took a "new" computer and redeployed it. So we have a fresh install to look at the logs. I installed the NetworkAgent v10.2.434. Installation is OK. Then I made some tests to install the KES v10.2.2.10535 but the "real" one starts at 15:34. I also was looking at the system and I closed the error window at 15:51. Surprisingly I don't see any events in the Kaspersky Event Log concerning the KES installation. Please find enclosed the three event log files (compressed in a ZIP file) you asked me. I hope you can understand something about this lack of Anti-virus database. I also include a screenshot of the temporary folder I used to hold installation files. I don't know if the odd-named folder appeared during Agent or KES installation, but they remains. Thanks in advance Regards Thierry EvtLogs.zip
  10. Hello Evgeny, Do you mean the Windows Event log ? Which one (Application, system,security,.....) ? Or a special event log generated by the Kaspersky application ? Thanks in advance Thierry
  11. Hello Evgeny, I try to deploy the KES v10.2.2.10535 from an other server than the Kaspersky console server. I already have done this with v10.0.1.867 and v10.2.1.23 and it worked well. I followed this procedure I created a folder and inside I put: - the MSI installation file - a setup.ini file (done with the above mentionned procedure) - an install.cfg file (done with the above mentionned procedure - our entreprise key When I try to launch the following CLI inside the above created folder msiexec.exe /i "PathAndNameofMyMSIfile" EULA=1 ALLOWREBOOT=1 I have an error saying "Anti-Virus databases are required to install application." Thanks in advance
  12. Hello, I took time to made the test and I am unsuccessful. Maybe because I don't know how to use this functionnality. The installation fails, but I have no error messages and I don't know if there is logs. I also don't know if I should execute the "setup.exe" or the "klrbtagt.exe". There is maybe something you should know that forced me to choose the procedure I mentionned in my frist message (http://support.kaspersky.com/9363#block0) The installation I try to put in place is used by an Altiris server, not the Kaspersky console. That is why the procedure I used before was a good procedure for me. Thanks in advance Thierry
  13. Hello Evgeny, Thank you for your answer, but with this procedure I don't know how to incorporate the .key file, the install.cfg and the setup.ini. I agree with you the functionnality is in the v10 SP1 of the KSC, but I had a procedure that worked well and I hope to solve this problem. Thanks in advance Thierry
  14. Hello, We have upgraded to KSC V10 SP1 recently and I am now in the process of modifing our existing deployment job. (The upgrade of existing client in V10 MR1 is already done by KSC console). I created a folder and inside I put (found in this procedure): - the MSI installation file - a setup.ini file (done with the above mentionned procedure) - an install.cfg file (done with the above mentionned procedure - our entreprise key When I try to launch the following CLI inside the above created folder msiexec.exe /i "PathAndNameofMyMSIfile" EULA=1 ALLOWREBOOT=1 I have an error saying "Anti-Virus databases are required to install application." (see file attached) I used this procedure to deploy v10.0.1.867 and v10.2.1.23 and it worked well. Did I miss something ? Or has the procedure been modified for v10.2.2.10535 ? Thanks in advance, kind regards Thierry
  15. Wouah, a BIG thank you , Stelektro. That is the setting I was looking for. Thank you once more, Best regards
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.