Jump to content

bigwrench9

Members
  • Content Count

    15
  • Joined

  • Last visited

About bigwrench9

  • Rank
    Candidate

Recent Profile Visitors

580 profile views
  1. Yes, and yes....... every imaginable one possible. Never used Kerish before. Has done wonders so far. everything running better than before. (sorry, I cleaned out the report, just going off memory. It was a mess) Have used other programs like Kerish in the past, by the way. Was/have been using IOBIT for the last year.
  2. I happened to have Kerish Doctor from a giveaway this past summer, ran it, and everything has been fine.(679 errors) First time I've used it, too.
  3. The Run as Admin hasn't worked. the M/S tool suggested removing kaspersky. funny, its not even installed. anyhow, not able to open any exe files at this time. However, A big thank you for your reply! John
  4. Can anyone out there tell me what I'm doing wrong, please. Did I untick, or delete something accidentally??? Cannot open ANYTHING!!!
  5. Does not really have a built in uninstaller.... (one that gives a choice to repair/uninstall). Finally removed with Kavremvr.exe. Have now gotten my reports back. THANKS (with "d" patch) Although,it's always showing on the GUI that the updates have failed. However, they ARE indeed up to date!
  6. Nothing..... If I use the KTS built in uninstaller, will an option pop up as to, "would you like to remove OR repair the installation"? if so, I might have to uninstall and reinstall, or better yet, REPAIR the installation. Thoughts???
  7. Ever since the "d" patch was installed, my detailed reports will not open. Just spins and says loading. left it "loading" all last night. And still spinning this morning. This is where I make sure that the spam that KTS caught, is nothing important. Any help would be a groove!
  8. Open KIS GUI....Bottom left, click on settings, Left Pane, click on additional, click on network, Under Encrypted Connections Scanning, Tick the "do not scan....". See if that helps.
  9. 6 months later..... Hey, I cannot enable the Kaspersky antispam in Outlook 2016. Any "work around"? any boxes in Outlook need to be ticked/Unticked???
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.