Jump to content

adamlewis7609

Members
  • Content Count

    4
  • Joined

  • Last visited

About adamlewis7609

  • Rank
    Candidate
  1. So i turned off "System Restore", reinstalled KAV and still doesn't work. Here is the error I get on the client: "This driver is blocked due to compatibility issues - check online to see if solutions are available...." Driver: Kaspersky AntiVirus, Publisher: Kaspersky Lab. A driver is installed that vcauses stability problems with your system.. This driver will be disabled. Please contact the driver manufacturer for an update that is compatible with this version of Windows. I am using Windows 7 Professional and Kaspersky Antivirus 6.0 for Windows Workstations MP4 (6.0.4.1424) . These are compatible right? Time to move to McAfee or something? Thanks, Adam
  2. Hello all, It is only Windows 7 Professional I am installing this on (so I am good there), however, System Restore IS ON. so I will check that later today and post my results. Thank You, Adam
  3. Sorry I forgot to mention I have that version of the Admin Kit installed. Is the version for workstation I am using compatible with Win 7? Thank You, Adam
  4. Hello, I THOUGHT I downloaded and installed the latest versions of all Kaspersky products on my server. products installed on my server are: - Kaspersky Antivirus 6.0 for Windows Workstations MP4 (6.0.4.1424) - Kaspersky Antivirus 6.0 for Windows Servers MP4 (6.0.4.1424) - Network Agent 8.0.2090 I have all WinXP clients up until NOW (everything was fine with WinXP). I purchased a Windows 7 machine and I pushed out the Network Agent and Antivirus listed above and I am having the following issues: - In the Admin Kit, it shows the client PC is NOT protected, protection is turned off. - on the client PC it shows "Some protection components have malfunctioned". When you go and check the following are running: AntiSpam, AntiSpy, Mail AV, Web AV, BUT the following have FAILED: Anti-Hacker, File Antivirus. Next to File Antivirus it says "failed (initialization error)". Also when the application first installed I remember getting some kind of popup on the client saying there is a Windows compatibility issue with a Kaspersky product. Am i running the wrong versions or doing something wrong? I have replicated this issue on 3 of my Win7 machines now. Thank You, Adam
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.