Jump to content

v1ni

Members
  • Content Count

    5
  • Joined

  • Last visited

About v1ni

  • Rank
    Candidate
  1. Funny you say that, I've just found that report! and... we're 7 licenses over the 200 mark! So I guess this explains it. But... how do I revoke/regain some of the licenses? Some licenses are tagged on computers that no longer exist. I reckon there's about 50 I can reclaim...
  2. I've updated to AdminKit 8.0.2134, the problem still persists. It's like the keyfile is incorrect, broken, not compatible with 6.0.4
  3. Using the keyfile we used to use with 6.0.3 on our newly upgraded KavWks 6.0.4.1424 I am getting the following error… Initially it looks as though it has deployed ok… But then once you reboot, you get this. Reactivating and selecting “Activate by Keyfile” results in the above, so a vicious circle!
  4. We had KAVWKS 6.0.3.837 installed by a Kaspersky Engineer here in the UK approximately two years ago. With the introduction of Windows 7, this was no longer adequate. I followed the guide on the Kaspersky site and upgraded the Admin Kit and Client to 6.0.4.1424. Now when we deploy 6.0.4.1424 via the Admin Kit, the clients do not activate. The package has the correct keyfile associated. If you choose to "activate using a file" when Kaspersky client asks you, you can point to our 200 user License file, and it appears to be ok. But then if you reboot, the activation window opens up again and you end up in this loop Any ideas/thoughts/suggestions?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.