Jump to content

LangstonUK

Members
  • Content Count

    4
  • Joined

  • Last visited

About LangstonUK

  • Rank
    Candidate
  1. Seems to have fixed itself here, too.
  2. I've updated to KP9.1 - still same error message. I've ran the repair option - still same.
  3. The 'threats' are programs that have flaws that could allow exploitation by malware. I'd check the all the listed programs for updates.
  4. I'm having problems getting the update function to work on both my PCs. My desktop is XP and my lappie is Vista. In both cases the message is 'not all components could be updated'. On my desktopo PC the option to roll back to previous dbs is not currently available. KP 9.0.0.192 Thanks in advance, LangstonUK.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.