Jump to content

klitchev

Members
  • Content Count

    6
  • Joined

  • Last visited

About klitchev

  • Rank
    Candidate
  1. I had a similar issue with Kaspersky Antivirus 19.00. APT was working, but cURL was unable to connect to sites like Ruby RVM (get.rvm.io). The solution turned out to be quite simple: - Turn OFF Encrypted connection scanning (Settings > Additional > Network > Do not scan encrypted networks) In all the truth this is the only setting that I have historically left on its default level in the Network settings. All that is there is pure junk, IMHO, like SSL interception, JavaScript injections and what not. So, now I have one more reason to shut these defaults off.
  2. Had the same problem few days ago. And the same solution. Seems that might be some issue with KAV after all
  3. Not only this but the URL Advisor has started showing blocked ActiveX content warning in IE9 for Google.com. Disabling the addon makes the warning go away.
  4. Guys, since the initial version of AV 2012 the URL Check indicators of Kaspersky URL Advisor are impossible to be turned off. I have reported the issue few times and there is no response. It is really ugly - whatever I do, the URL advisor results appear in Google search results. System: Windows 7 Home Premium x64 SP1 IE9 Kaspersky Anti-Virus 2012 12.0.0.374 (a.b.c.d.e.f) The only way is to disable browser addons - which - by no means - is safe for me. I cannot think what's the quality of the program if you cannot switch off the URL check indicator. That's really getting ridiculous.
  5. So, does anyone know if the irritating search result icons will be fixed soon? I resorted to disabling the KAV plugin in IE just to remove them.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.