Jump to content

cccheeta

Members
  • Content Count

    25
  • Joined

  • Last visited

About cccheeta

  • Rank
    Candidate
  1. Real time monitoring in CCleaner was only to alert for updates. After disabling Anti-Banner AND Private Browsing, the videos worked!!!!! THANK YOU very much for your help!!!!!!!!!!!!!!
  2. Running Win 10. Paused protection and videos played. Enable protection and they still played until I reopened the browser.
  3. Database will not update. Gets to 91% and that is it. Have run it 3 times manually. Using KIS 16.0.1.445 ©
  4. The new version took care of the issue. THANKS for your help!! Only issue I had was that it took 3-4 hours to download the new version... and I have a cable connection.
  5. 1. Date and time are fine 2. No idea what that is 3. No proxy 4. Not a laptop 5. Not a managed subscription 6. file attached 7. I ran the GSI report numerous times. It did not appear anywhere on my puter. Did a complete search to no avail. kaspersky.txt
  6. Using KIS 16.0.0.614f Had a notification that my databases were out of date. Tried running it manually, but it never seems to update even though it downloads at least 90+ %, sometimes even 100%. Last update was 4/12/2016 12:25PM
  7. Eliminating Rapport did nothing. Uninstalling and reinstalling KIS did the trick!!! THANK YOU Don!!!!!!
  8. When I hover my mouse over KIS icon in the taskbar, it says "Databases release date 4/27/2013 12:11:00 PM". Not sure if that helps. I did find this in the monthly detailed report... Error connecting to update source. Check your Internet connection settings. 4/28/2013 11:21:17 AM Error connecting to update source. Check your Internet connection settings. http://dnl-10.geo.kaspersky.com/ 4/28/2013 11:21:17 AM Update source is selected http://dnl-05.geo.kaspersky.com/, KL 4/28/2013 11:21:18 AM
  9. I found this post... http://forum.kaspersky.com/index.php?showtopic=262999 Did what dh27564 recommended. Did not help. Detailed update report attached. update.txt
  10. I found a link that worked... http://forum.kaspersky.com/index.php?showtopic=915 Log... http://www.getsysteminfo.com/read.php?file...9a89003b670172e
  11. Using Internet Security 2013 Windows XP Continue to get a warning that databases are out of date. Running update does not help.
  12. CPU at 90-100% here also. Running XP-SP3. Browser will not complete loading even simple pages like Google. Had to run database update manually. Was stuck at 2% for hours. :icon20:
  13. Interesting solution?? I disabled KIS for a minute or 2 while I was d/l from a newsgroup. My newsgroup program all of a sudden began using 50% of my cpu for a short period. Then it dropped down to 2% usage. Not sure if it dropped down when I re-enabled KIS or not. Everything fine as of this moment. KIS is back to just a percent or 2 usage. Go figure!!! Graph attached showing cpu usage...
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.