Jump to content

Merlin_

Members
  • Content Count

    42
  • Joined

  • Last visited

About Merlin_

  • Rank
    Candidate
  1. That only logs when the rule occurs. I want it to log even when the rule does and does not occur, basically, whenever the program tries to access the internet.
  2. Either the program is no longer trying to access the internet, or the rules are never displaying a log. Is there a way to always log internet access for this program?
  3. Appreciate the help Here are the rules, I've also attached it as a zip: [WFPSERVICE.EXE] App=C:\PROGRAM FILES\MICROSOFT WINDOWS FEEDBACK PANEL\WFPSERVICE.EXE CommandLine= UseCommandLine=0 Name=WFB Blocked from 10:15 - 00:00 am Enable=1 Allow=0 Log=1 Warning=0 Protocol=TCP Direction=OutboundStream RemotePort=443 RemoteAddress=131.107.112.0-131.107.112.254 TimeRange=36900-0 Name=WFP Blocked from 00:00 - 10:00am Enable=1 Allow=0 Log=1 Warning=0 Protocol=TCP Direction=OutboundStream RemotePort=443 RemoteAddress=131.107.112.0-131.107.112.254 TimeRange=0-36000 Name=Allow all the time Enable=1 Allow=1 Log=1 Warning=0 Protocol=TCP Direction=OutboundStream RemotePort=443 RemoteAddress=131.107.112.0-131.107.112.254 rules.zip
  4. In the log, it shows: 12/12/2007 1:25:32 PM C:\PROGRAM FILES\MICROSOFT WINDOWS FEEDBACK PANEL\WFPSERVICE.EXE Allow all the time 404 allowed Outbound TCP 131.107.112.94 443 127.0.0.1 1451 This means that it was ALLOWED, and that the first 2 rules were ignored, correct? My settings are the same as in the screenshot, however, the Allow rule has the time range removed, and the order is where the Allow is below both of the block rules.
  5. Why wouldnt the 3rd rule (the allow rule) work during the times I selected? Basically, it says: 1) block this port and IP during this time. 2) block this port and IP during this time. 3) allow this port and IP during this time. All 3 rules should mean that there isn't a single period of time that Kaspersky does not have a rule that applies. I've removed the time for the allow rule, and I'm waiting to see if another popup displays. Ideally though, the allow rule should be able to work with the time period entered, as long as the time period does not conflict with the two rules above.
  6. I moved the deny rules up to the top. Kaspersky should process all of the rules correct? Why shouldnt I specify the allow time? If I fail to specify the allow time, then the process will always be allowed, right? Maybe I am going about this the wrong way.. I basically want to allow the exe to access a specific port, IP range, from 10am-10:15am only. If it is not during that time, no message should be displayed, and it should be blocked.
  7. I installed a windows feedback program that sends messages to MS. I only want to allow it to send messages during certain times - from 10:00am to 10:15am. I created the rules in the screenshot below, but I still receive popup messages asking me what to do. How do I fix this? The popups shouldn't display, because Kaspersky already has rules in place that tell it what needs to be done. The entire point of configuring Kaspersky is to make sure that I don't have to tell it what to do, whenever something is going on.
  8. Apparently this really isn't just with me... Found on here: http://forums.steampowered.com/forums/show...ad.php?t=603583 I tried the suggestion in the post, but it didn't work.
  9. Only 1 server is shown in the list now. When I exit Kaspersky, the full list displays. I've restarted Kaspersky and receive the same issue.
  10. I thought that was still for the Low security idea... I can't find the setting for stealth mode. Where is the additional settings at? Also, what happens when stealth mode is off?
  11. Well I can't live with Low security. I can live with receiving that annoying popup message all the time though. What about the issue with the games list and the setting for packet filtering?
  12. That would be the sole reason why I am using a firewall, and thus would not be acceptable whatsoever. For "packet rule for HL2 executable and select "Any Activity" preset." I went into Settings>Rules for packet filtering and didn't see a way to select HL2 Then I went into Settings>Rules for applications>HL2>Edit I have 2 rules listed: Allow inbound & outbound TCP connections Allow inbound & outbound UDP connections I went into the game, and still couldn't retrieve the server list. When I disable the FW, the list comes up just fine.
  13. "Low" setting kinda disturbs me. What do I lose by being on a low FW setting?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.