Jump to content

doalwa

Members
  • Content Count

    9
  • Joined

  • Last visited

About doalwa

  • Rank
    Candidate

Recent Profile Visitors

102 profile views
  1. Hi Ivan, I've already tried that approach, unfortunately to no avail: I've also excluded all program directories of Commvault which I could find...there's also a howto from Commvault concering AV exclusions, but none of the exclusions listed there changed the speed of the backup https://documentation.commvault.com/commvault/v10/article?p=white_paper/security/antivirus_exclusions.htm I'm aware of the risk but right now I just need a solution to squeeze the backup back into it's allotted time frame. Thanks, Dominik
  2. Hello everybody, we've recently switched out our backup software for one of our remote sites from ArcServe to Commvault. Unfortunately, since the switch backups of the remote fileserver went from taking around 3 hours to complete to almost 10 hours every night. By manually disabling the Kaspersky virus scanner, the backup duration goes back down to about 3 hours. I'd like to edit the Commvault backup task to simply stop the Kaspersky realtime protection before the backup job starts and starting it back up after the job is finished. To that end, I tried creating a simply batch file which calls the avp.exe and issues a stop command, like so: avp stop rtp Unfortunately this simply results in the following error message: Error: control of this task is not allowed. What gives? Are there any other options to stop the realtime protection using a batch file I'm not aware of? Thanks in advance, Dominik
  3. Guten Tag, wir haben bei uns vor etwa 1 Monat auf das Kaspersky Security Center 9 aktualisiert. Auf den Clients läuft die Kaspersky Endpoint Security 8. Das Security Center 9 wurde hierbei auf einem neuen Server neu installiert und es wurden unterhalb von "Verwaltete Computer" 4 Gruppen angelegt: - Desktops - Notebooks - Server - Test Habe die Clients dann in die entsprechenden Gruppen einsortiert und entsprechende Richtlinien erstellt. Klappt auch alles super...nur dummerweise verlieren einige Clients immer wieder ihre Gruppenzugehörigkeit und tauchen dann wieder unter "Nicht zugeordnete Computer" auf...ich muss dann wieder hingehen und diese wieder manuell in die entsprechenden Gruppen verschieben...nervig! So wie ich das bisher beobachtet habe, handelt es sich hier meistens um Notebooks. Kann es sein, dass die Zugehörigkeit verloren geht, wenn ein Notebook einmal in einem anderen IP-Adressbereich unterwegs war? Wäre über Tipps erfreut! Dominik
  4. Hallo, wir setzen bei uns das Kaspersky Administration Kit 8.0.2048 auf einem Windows Server 2003 SP2 ein. Verwaltet werden aktuell insgesamt 44 Clients-PCs. Auf den Clients setzen wir momentan die Version 6.0.4.1424 des Kaspersky AV for Windows Workstation ein. Die Clients laufen in der Mehrzahl mit Windows XP Prof. SP3, nach und nach kommen jedoch immer mehr Windows 7 Installationen dazu. Genau mit diesen Windows 7 Clients haben wir das Problem, dass in der Regel nach kurzer Zeit die Signaturupdates nicht mehr auf die Clients verteilt werden. Im Administrationskit ist auf den ersten Blick kein Problem ersichtlich. Ist in diesem Zusammenhang ein generelles Problem mit Windows 7 bekannt? Wie gesagt, das Problem tritt nachvollziehbar nur auf unseren Windows 7 Clients auf, unter Windows XP ist alles okay. Vielen Dank im Voraus, Dominik
  5. Danke für die Antwort! Was soll ich sagen, um 16 Uhr funktionierte das Update urplötzlich wieder, die Timeout-Fehlermeldung tauchte auch nicht mehr auf...und das mit unveränderten Einstellungen, sehr seltsam! Ich beobachte das ganze weiter, melde mich dann ggf. nochmal...bis dahin, vielen Dank für die Hilfe!
  6. Guten Tag, habe gerade erst gesehen, dass es hier auch ein deutsch-sprachiges Forum gibt..Schande über mein Haupt...also poste ich mein Problem nochmal in meiner Muttersprache :-) Wir setzen aktuell das Kaspersky Administration Kit 8.0.2048 auf einem Windows Server 2003 R2 Service Pack 2 Server ein. Insgesamt sind 44 Clients angebunden, überwiegend Windows XP Clients mit Service Pack 3, einige wenige Windows 7 Clients sind auch darunter. Aktuell habe ich das Problem, dass unser Administrations-Server seit dem 04.05. keine neuen Updates mehr herunter lädt. Wenn ich mir die Ergebnisse des Update-Tasks anschaue, bekomme ich folgende Fehlermeldung: Das Update schlägt also scheinbar fehl, da die Datei klavemu.kdl nicht herunter geladen werden kann. Als Update-Quelle ist der Kaspersky-Lab-Updateserver eingetragen, ein Proxyserver ist nicht im Einsatz. Was kann ich hier tun? Es sind nun insgesamt 2 Wochen vergangen, so langsam wären neue Definitionsdateien schon nicht schlecht..kann ich ggf. eine andere Updatequelle eintragen? Oder gibt es wie bei Symantec die Möglichkeit, die aktuellsten Definitionsdateien manuell einzuspielen? Vielen Dank im Voraus!
  7. Hi, I'm having a hard time with our Kaspersky Administration Kit at the moment. Kaspersky Administration Kit 8.0.2048 is installed on a Windows Server 2003 R2 Service Pack 2 machine serving 44 Kaspersky clients in total. My problem is that the newest virus defnitions availabe to our clients are from the May 4th...the Administration Kit is configured to download new updates every hour. The Server is directly connected to the internet, no proxy server is involved. When I check the status of the update task, the following error reoccurs constantly: As you can see, we're running the german version of Kaspersky...however, the problem seems to stem from the fact that Kaspersky is unable to download the file klavemu.kdl and consequently the update fails. Sooo...anything I can about this? Is it possible to manually download the update from somewhere else? Thanks in Advance!
  8. Thanks alot for your quick reply! I'll try out the new client on one of the affected Windows 7 clients all will report my progress. I wasn't aware of the klnagchk utiity, but will definately give it a try!
  9. Hi, I'm experiencing a rather strange problem with our Kaspersky setup. We're running the Kaspersky Administration Kit 8.0.2048 on a Windows Server 2003 R2 32bit machine with Service Pack 2 installed. At the moment, we're managing 44 clients. Most of these client machines run Windows XP Service Pack 3. Three machines have been setup with Windows 7 Professional 32bit. We're using Kaspersky Antivirus for Windows Workstations 6.0.4.1212 on all of our clients. So far, everything has been working quite nicely. Our Windows 7 clients however disappear regularly from the view of managed clients in the Kaspersky Administration Kit. The effect of this is that none of our Windows 7 clients are able to grab virus definitions from the Server. I have to manually add our Windows 7 clients back to the Administration Kit. This is rather annoying. So far I haven't been able to come up with a solution to this problem. Is there perhaps a newer version of the KAV client for Windows Workstations available? Any help with this is greatly appreciated!
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.