Jump to content

HoochieMamma

Members
  • Content Count

    134
  • Joined

  • Last visited

About HoochieMamma

  • Rank
    Cadet
  1. Hello Kravtsov The install logs are in the link I posted before. https://drive.google.com/file/d/0B4V3YNxX7Q...dit?usp=sharing
  2. Hello Evgeny Yes, this is correct. I created a package on the server and then manually ran it locally on the laptop.
  3. Hey Kirill Sorry about the delay, here are the files you requested. https://drive.google.com/file/d/0B4V3YNxX7Q...dit?usp=sharing
  4. Hey Kirill I installed it locally. The status was (before I deleted it, which I shouldn't have) "Not connected for a long time" with a red cross icon.
  5. Hello Kirill I have manually installed the certificate and it states "import successful" but when I try to install the Network Agent after an uninstall it still states "Administration Server certificate: not installed" Very strange!
  6. Hey Evgeny I have tried installing with and without Firewall enabled. Still the same issue :/
  7. Hello Evgeny I have been able to get it to connect once but then after a couple of weeks it stopped responding to the server. Should I insert the certificate manually?
  8. Hello all! I seem to be having an issue with the Kaspersky Network Agent 10.1.249 on a windows 8.1 system All other computers have no issue at all, it seems to be localized only to this computer for some reason Any reason why this would be an issue? I have the log file of the klnagchk utility Starting utility 'klnagchk'... Checking command line options...OK Initializing basic libraries...OK Current computer is 'XXXXX\XXXXX-LT' Network Agent version is '10.1.249' Reading the settings...OK Settings verification...OK Network Agent settings: Administration Server address: '192.168.42.110' Use SSL connection: 1 Compress traffic: 1 Numbers of the Administration Server SSL ports: '13000' Numbers of the Administration Server ports: '14000' Use proxy server: 0 Administration Server certificate: not installed Open UDP port: 1 Numbers of UDP ports: '15000' Synchronization interval (min): 15 Connection timeout (sec): 30 Send/receive timeout (sec): 180 Host ID: Attempt to connect to the Administration Server...Transport level error while connecting to http://192.168.42.110:13000: SSL connection error, possibly a non-SSL port was used. An attempt to send ICMP packet to the Administration Server Sending ICMP packet 192.168.42.110 [192.168.42.110]...OK Sent = 1, Received = 1 Attempt to connect to the Network Agent...OK Network Agent is running Receiving the Network Agent's statistical data...OK Network Agent's statistical data: Total number of synchronization requests: 0 The number of successful synchronization requests: 0 Total number of synchronizations: 0 The number of successful synchronizations: 0 Date/time of the last request for synchronization: Deinitializing basic libraries...OK Starting utility 'klnagchk'... Checking command line options...OK Initializing basic libraries...OK Current computer is 'XXXXX\XXXX-LT' Network Agent version is '10.1.249'
  9. Would you still like the event logs from the Windows laptop Kravtsov Vitaly?
  10. Ok, not sure why, but it seems to have worked today when the client was at a different store/network. Must be something to do with the connection to the previous network. Didn't even have a chance to try those steps with him. I will make not of this if I see it happen again with someone else.
  11. Sorry, yes it is the IP address of our KSC server.
  12. Hello all I seem to be having an issue with a laptop running 8.1 and it connecting to our Security Center server. It is coming up with this in the log file I noticed "Attempt to connect to the Administration Server...Transport level error while connecting to http://192.168.42.110:13000: SSL connection error, possibly a non-SSL port was used." is the issue but couldn't see anything in the KB about this particular issue. I have also fully uninstalled and used the kaspersky removal tool on the laptop to remove any trace of the old version. Other computers in the network seem fine except for this laptop? Starting utility 'klnagchk'... Checking command line options...OK Initializing basic libraries...OK Current computer is 'MYCHEMIST\PIERREB-LT' Network Agent version is '10.1.249' Reading the settings...OK Settings verification...OK Network Agent settings: Administration Server address: '192.168.42.110' Use SSL connection: 1 Compress traffic: 1 Numbers of the Administration Server SSL ports: '13000' Numbers of the Administration Server ports: '14000' Use proxy server: 0 Administration Server certificate: not installed Open UDP port: 1 Numbers of UDP ports: '15000' Synchronization interval (min): 15 Connection timeout (sec): 30 Send/receive timeout (sec): 180 Host ID: Attempt to connect to the Administration Server...Transport level error while connecting to http://192.168.42.110:13000: SSL connection error, possibly a non-SSL port was used. An attempt to send ICMP packet to the Administration Server Sending ICMP packet 192.168.42.110 [192.168.42.110]...OK Sent = 1, Received = 1 Attempt to connect to the Network Agent...OK Network Agent is running Receiving the Network Agent's statistical data...OK Network Agent's statistical data: Total number of synchronization requests: 0 The number of successful synchronization requests: 0 Total number of synchronizations: 0 The number of successful synchronizations: 0 Date/time of the last request for synchronization: Deinitializing basic libraries...OK
  13. Ah yes, true, we are getting people from Kaspersky Australia coming to our company to do some work so we can organize it when they come!
  14. Ah cool, I'll most likely be jumping to 10 though. Also, wouldn't it be the Network Agent that is pulling this information from the computer not KAV?
  15. Hello Ivan, All done the number is INC000002383361
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.