Jump to content

Mshulla

Members
  • Content Count

    27
  • Joined

  • Last visited

About Mshulla

  • Rank
    Candidate
  1. Hi I was planning to upgrade to KIS 2014 but seeing all the issues thought I'd try 2013 version instead. Having searched the site I can't find 2013, is there a link you can provide? Thanks
  2. I did this on 28.09.2010 to correct a similar problem my scans were stopping at 99%. Scans run to completion now. Strange as the file it was halting at weren't in the SVI folder. You enable it again so your security is still there. If your pcs are running well clearing out the restore points isn't a problem. Good luck to you I know how frustrating trying to resolve this problem can be.
  3. You're fortunate, I have sent 3 emails for support in the last 7 days, not had a reply to any of them.
  4. Hi Again, I have removed Norton Ghost (temporary measure I hope) and all reference to Mcafee and Symantec products, a long process. Loads of enteries in the system registry not removed by the removal tools. Just to be sure I also removed KIS and ran the removal tool, then reinstalled it. After all that, Full scan still freezes at 99%. Also note that idle scan also stalls. I have attached GSI below. GSI Report Any help most desperately sought. :pray: Thanks
  5. Not sure what to do. I have run the Mcafee removal tool twice. The only Symantec product I have is Norton Ghost which I use for backup. Any suggestions on deep removal of Mcafee?
  6. Scan failed in normal mode at 99%, same as before. Several files reappeared in the temp folder as well. Checking on google "WGAErrlog" is a windows genuine advantage file. I am concerned about the file "klsCBD3.tmp. Can't find any reference to it I've attached another GSI below, can you tell me which is the suspicious file in the TEMP folder you refer to above? is it "klsCBD3" GSI Report Thanks in advance.
  7. Hi I was able to delete the files in the temp folder by booting into safe mode then deleting. Then ran full scan in safe mode successfully. Will try a full scan in normal mode tomorrow. Hopefully someone in the Virus forum will check my upload for potential virus or malware. :pray: Thanks
  8. Thanks for the response. Should I post the log here or in the Virus forum?
  9. Hi, Followed the above, unfortunately the scan still fails at 99%. I have another GSI below. Also opened an incident with support yesterday but no response yet. Any other suggestions would be most welcome. http://www.getsysteminfo.com/read.php?file...e8f5b3d5e8ed6fd Regards
  10. Hi Freed up the space on C: now 44%. Did a diskcheck and defragged twice, still halting at 99%. Anything else I could try?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.