Jump to content

Salmoneus

Members
  • Content Count

    26
  • Joined

  • Last visited

About Salmoneus

  • Rank
    Candidate
  1. We are running KAV for both windows workstations and servers, and the latest version I have found is 6.0.3.837 which is rather old. I don't mean that anything is wrong with that version, but compared to "personal" products (version 2009/2010 etc) is seems outdated. Is there any newer versions available or will there be versions available soon? /Salmoneus
  2. Ok, thanks. The link didn't provide an answer but post #4 did. Would be nice to get a link to some reading about that though. /Salmoneus
  3. I have just installed KIS 2010 on WinXP SP3, and I am considering the iChecker and iSwift options. In older KAV versions I remember similar options that stored data in the NTFS data streams, causing massive fragmentation of the hard drive. So, where do iChecker and iSwift store data? From what I've digged up in this forum it seems that they both store data in separate files of their own, rather than in the NTFS streams. Can someone confirm this? Thanks! /Salmoneus
  4. During the install of Kaspersky anti-virus for Windows Server there is an option to "exclude items recommended by Microsoft", or something like that. Where can I edit that option AFTER installation? What are the items that gets excluded? Where is this documented? On a Microsoft AD server and an Exchange 2007 server, what is recommended to exclude from the anti-virus software? /Salmoneus
  5. I can confirm problems with Outlook/IMAP and also Mozilla Thunderbird using IMAP. One of our employees had 7-8000 mails in both inbox and sent, and listing those caused hangups for both the mail client and KAV. I encouraged him to clean/organize his mail a little... I use the same KAV version and have no problems with IMAP. I don't have as many mails though. /Salmoneus
  6. It works now... I noticed that the admin server task was using 420M memory on the server, and it was responding very slowly. A quick reboot of the server made it run much better, and all the missing domain members appeared shortly thereafter! Don't know what was wrong, but is it normal that the server is using 420M ram??? /Salmoneus
  7. Can you explain the pull method? I'm not sure what you mean. /Salmoneus
  8. Names are new. They only appear outside the domain, with a server default name in the form pc-192@domain.com (192 being the last part of the ip-number). The real domain name never appears inside the domain. If I try to install network agent on the computers with the pc-192@domain.com names I get an error that a "duplicate name exists on the network", which it does not! Can the network listing somehow be totally resetted? Can network agent be manually installed on the clients? /Salmoneus
  9. Since a few days new computers (new in our domain) do not appear in the network:domains section of the administration kit. Background: a new computer got the same ip-number as an old computer, which was still in the admin kit. Therefore the new one didn't appear. I did a big clean-up, erasing everything under "network" as it was full of old machines that don't exist anymore. After that something is wrong. New domain members don't appear at all. What is this? Is it a known issue? Please help. /Per
  10. I have tried the following and still I get a hang on unregmp2.exe: Excluding e-mail files Excluding e-mail databases Excluding *.pst Exluding UNREGMP2.EXE itself Exluding C:\Documents and settings\[username]\Application data\Microsoft\Outlook\* This only applies to Windows XP SP2, not SP1 and all versions of KAV workstation 5.0.157 - 5.0.227. I need a working fix for this, as the scanner is useless as it is now. /Per
  11. We have a Win 2000 server running admin kit 5.0.0409 which downloads updates to a shared folder for all clients to update from. Since yesterday the server is unable to run the global update task, it gets the following error: "File operation error". I have restarted the entire server with no success. If I delete the shared "updates" folder the update task completes ok and a new fileset is created. The following update fails like earlier. What is this??? /Per
  12. Thanks! Most clients run 5.0.200, I hope the same goes for that version? /Per
  13. 1. When "show application interface" is UNchecked (we don't want the clients to be able to fool around with KAV) the shell extension "scan for viruses" doesn't work. Is it supposed to be that way? The error message says "application is not installed"... 2. When a client that is disconnected from the corporate network, but connected to the internet tries to update the virus databases, will it try Kaspersky servers as the administration server is unavailable? /Per
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.