Jump to content

cajef

Members
  • Content Count

    55
  • Joined

  • Last visited

About cajef

  • Rank
    Candidate
  1. Also getting this problem for several days every time I log into ebay.uk and now my local county court website, using IE.
  2. I am suddenly getting this using IE when logging into sites some sites that I have used for years.
  3. Presumably because they have Kaspersky installed on their tablet and the Anti-Theft is turned on which has Lock & Locate, Mugshot, Data Wipe and Alarm commands.
  4. Also have not had any problems with KIS 2017, installed on a desktop and two laptops last November, stable with no issues at all.
  5. Problem solved reinstalled Version 2016 (16.0.0.614abcd) on all three effected computers, could not be messing about rebooting them all with every update.
  6. Same problem here, asked for a reboot three times today, can anyone from KL look into this bug before I roll back to the previous version.
  7. Anyone got any information why, I am running it on three computers and have not had any problems.
  8. Quite agree, in all the years I have been using KIS I have never used this function, I normally time a scan for when the computer is not needed and leave it to run and use another machine or laptop if necessary until the scan has finished.
  9. In IE > Tools > Internet Options > Privacy > Tick box 'Turn on Pop-up Blocker'.
  10. But you are not upgrading from a previous version it is the same one KIS 2015, just enter your new activation code to renew your subscription for another twelve months.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.