Jump to content

ZunA

Members
  • Content Count

    16
  • Joined

  • Last visited

About ZunA

  • Rank
    Candidate

Recent Profile Visitors

912 profile views
  1. Hi, I have problem with App Lock options enabled on my Samsung Galaxy S10 phone when I try to unlock app... Because in this mob fingerprint sensor is in (below) display it is very hard to unlock app... Video in attachment. I have Kaspersky Internet Security 11.20.4.1121 (premium) installed on Samsung Galaxy S10, Android version 9, One UI version 1.1, Android security patch level February 1, 2019. How to solve this? Thnx. 0-02-05-e54bad3b905ad4a30e176f13a96994bcce800c473a820ab07170a3b44c956de9_d2eb3d94.mp4
  2. I am... Thnx... This is a known bug - #1894405. Our developers are still investigating this issue. Hopefully, the fix will be included in the nearest release.
  3. Samsung Galaxy S7 Edge (SM-G935FD) with official factory firmware [yesterday try a factory reset] Android version: 6.0.1 Baseband version: G935FXXU1BPHJ Build number: MMB29K.G935FXXS1BPJ1 Kernel version: 3.18.14-8888212 dpi@SWDD6905 #1 Oct 5 2016 Android security patch level: October 1, 2016 I hope so that this is enough info...
  4. After I turned off Schedule scan which was set to After update it stopped to appear... Now I receive warrnings when I open my KIS that I need to do a Full scan...
  5. Hi, I have problem with my Kaspersky since last update (11.12.4.1483). Every time it update AV database it show in notification area notification that my phone is protected even it is disabled notification is additional settings... I don't wanna to see that in notifications so I every time must go under additional settings and turn on Notifications and then Turn off it again to disappear from notification center. How to solve this problem? Thanx.
  6. me too... on every page that uses google adsense...
  7. In few last days I also have problems with Kaspersky Internet Security 7. It slowdown my computers totaly... To run Windows Explorer I need sometimes more that 10minutes... At home I have AMD 7800+ BE, 2GB RAM, 1TB HDD, WinXP... Machine wich work perfect last few months... I didn't install any new software for two months... Same problem is with my laptop and computer at company where I work... This two computers are not so good like this one but it forks fine... Icon of kaspersky animate like he do something and never stop. Process took 100% and it takes ram more than 200mb... Task Manager I cannot run... I don't know what it is...
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.