Jump to content

surviver

Members
  • Content Count

    16
  • Joined

  • Last visited

About surviver

  • Rank
    Candidate
  1. Servus Leute, habe die Tage etwas runtergeladen, entpackt und es wurde auch nichts gefunden. Einen Tag später bekam ich Meldung über einen Trojaner-Fund im Firefox-Cache, von genau dieser Datei, was mir prompt die nächste enttäuschung über KAV 2011 bescherte. Dieser war/ist nämlich NICHT in der Lage, diese einfache Chachedatei zu löschen! - Wie man es auch dreht und wendet, "Löschen nicht möglich". Ich habe die Datei also von Hand gelöscht, problemlos, da sie ja auch nicht aktiv war. Seither zeigt mir KAV aber eine Infektion an und will auch nicht einsehen, dass diese Datei gar nicht mehr existiert. Hat jemand'ne Ahnung wieso? Erst die Geschichte mit dem Benutzerdefinierten Installer und nun auch noch sowas. KAV 2010 ging ja schon den ersten Schritt in Richtung "verblödung" - So ist es seit dieser Version nicht mehr möglich gewesen, funde löschen zu lassen, wenn die Quarantäne auf 1MB beschränkt und der Fund größer als 1MB war. Auch für so einfache Dateien wie zB. oben genannte Cachedatei, war stets ein Neustart nötig, um diese entfernen zu können. Ich erwarte daher nicht, dass sich bei 2011 noch irgendetwas bessern wird, da es das bei 2010 auch nie getan hat. Nur diesmal werde ich sicher nicht damit leben oder eine alte Version nutzen auch nicht, demnach müsste ich nämlich zurück zu 2009, dies war die letzte, die zu meiner vollsten Zufriedenheit funktionierte.
  2. Das Problem liegt darin, dass es hier um KAV geht - NICHT KIS! KIS = Suite KAV = AntiVirus Ich stehe mehr auf KAV, da der Kram von den Suites in meinen Augen unnötiger Balast ist. Für eine Suite (KIS) geht das alles vollkommen in Ordung, sonst wäre es ja auch keine Suite mehr! Und mit v2011 ist hätte man sich KAV im Prinzip sparen können, denn es ist schon eine Suite, also KIS. All die anderen sind die, die KAV auch benutzen und wissen warum sie es KIS vorziehen. Zu Wort gemeldet haben sich ja bereits einige die das sehen wie ich. Das Du das als KIS user nicht nachvollziehen kannst, ist klar. Du hast offensichtlich ein komplett anderes Nutzungsverhalten, sonst würdest Du ja auch nicht KIS nutzen. Gegenfrage: Wie begeistert wärst Du, wenn nach der KIS installation nur der AV da wäre, alles andere müsstest einzelnd dazu installieren und manuell einstellen damit es funktioniert. Nur weil man bei der Installation nicht auswählen kann, dass sofort alles richtig installiert wird? Wenn es nur Firewall deaktivieren wäre, gäbe es diesen Thread nicht, die Dinge häufen sich langsam... Und ich will einfach nur einen AntiVirus, was zur Hölle ein AntiVirus mit einer Firewall zu tun? - NICHTS! DU benutzt KIS weil es alles kann was Du benötigst. ICH nutze es bald nicht mehr, falls es weiterhin das was ich benötige NICHT MEHR kann. Hättest Du den Thread mal genauer angeschaut, wäre dir dies aber sicher auch aufgefallen. Evtl. kommst aber auch nur nicht damit klar, dass nicht alle so sind wie Du.
  3. Auch unter Windows 7? - Ist aber merkwürdig... Gut ich habe KAV installiert, nicht KIS aber bei KIS sollte es ja dann erst recht der Fall sein. Auch ein Firefox-Addon wurde ungefragt installiert, welches ich nicht benötige. @Galileo 39 Technisch stellt es absolut kein Problem dar, die Auswahlmöglichkeit für einzelne Komponenten wieder zu integrieren. Das nun 2 Produkte im Installer integriert sind, ist kein Argument. Es handelt sich um ein msi installer, welcher sowieso im System für spätere Änderungen hinterlegt wird und voll Komandozeilen fähig ist. Also wenn jemand zu KIS Upgraden möchte, sind nicht installierte Komponenten im Handumdrehen wiederhergestellt / nachinstalliert. Durch hinzufügen des Keys muss nur eine Entsprechende Zeile an das msi-packet gesendet werden. Um ständige Hinweise auf Grund deaktivierter Funktionen zu vermeiden, muss man "Die Schutzkomponenten wurden deaktiviert" abhaken. Das ist kein wirklicher Nachteil, falls jedoch aus irgend einem Grund (zB. fehlerhaftes update) ein Part nicht mehr funktioniert, bekommt man dies auch nicht mehr sofort mit. Ich hoffe wirklich sehr, dass diese Änderung mit dem Critical Fix 1 nochmal überdacht wird. Für mich ist das wirklich ein absolutes NoGo. Und noch Jahrelang auf KAV 2010 zu beharren ist ja auch keine Lösung. Bei diesem war ich ja schon gezwungen mein Floppy zu deaktivieren, da die ständigen unvermeidbaren Zugriffe darauf echt nervtötend waren. Und nun noch mehr Kompromisse?
  4. Also wenn das hier nun in einen Flame ausartet, ist das wenig verwunderlich. Ich hatte viel mehr gehofft, etwas übersehen zu haben oder auf Tricks o.ä. aufmerksam gemacht zu werden. Anscheinend ist aber alles so gewollt wie es ist. Ja seit den 2010er Versionen hat Kaspersky stark nachgelassen aber mit der 2011 scheint man nun engültig in den 08/15 Bereich eingestiegen zu sein. Für Leute die sich nicht auskennen und größte Sicherheit ohne viel KnowHow und Einstellungen wollen, ist der Weg ja nicht unbedingt verkehrt. (Aber diesen wählen auch sicher keine benutzerdefinierte Installation) Ich denke nur dass man damit eben die anderen vergrault. Es wäre halt schön, wenn sich diesbezüglich konstruktive Kritik ansammelt um Kaspersky Labs so zum nachdenken anzuregen. Also bitte keine sinnlosen Posts, wie kacke doch alles ist
  5. Hallo, bin ich der Einzige, der sich mit der neuen Version wie ein DAU behandelt vorkommt? Bislang gab es doch immer die Möglichkeit, nicht benötigte Komponenten erst gar nicht mitzuinstallieren. Nun wird einem einfach alles aufgezwungen. Man kann es im Nachinein zwar deaktivieren, muss dann aber auch entsprechende Warnhinweise und Benachrichtungen ausblenden, um nicht ständig von KAV belästigt zu werden. Als Folge werden aber aber evtl. auch Benachrichtungen ausgeblendet, die man doch sehen möchte. Auch wurde die Windows-Firewall bei der Installation einfach aktiviert, hatte ich NIE drum gebeten! Die Grenzen zwischen KAV und KIS scheinen mehr und mehr zu verschwimmen, ich möchte eigentlich nur einen AV, gefühlt wurde mir aber eine Security-Suite aufgeträngt. Das Installer-Packet, welches nun KAV UND KIS beinhaltet bestätigt dies, was aktiviert wird liegt wohl am Lizenzschlüssel. Alles im allem ist dies ein für mich unakzeptables Verhalten und sehe mich gezwungen den AV zu wechseln oder ganz auf einen zu verzichten. Das riesen + in Sachen Konfigurierbarkeit, wurde mit 2011 ganz klar verspielt und dass die Erkennungsraten längst nicht mehr zu den besten gehören, ist ja schon länger bekannt. Oder habe ich etwas übersehen? Fest steht, dass ich Kaspersky SO niemandem weiterhin empfehlen kann und werde. - Schade, nach so langer Zeit!
  6. Wäre doch mal schön wenn ein "support spezialist" sich zB. mal hier zu wort melden würde, statt sinnfreie antworten in eigentlich längst geklärten Threads geben. Aber wie es aussieht zeigt sich die Regel so das man mit Kapsersky bedingten Systemproblemen im Regen stehen gelassen wird. Vom Retail support bekommt ja wenigstens noch vorgefertigte Mails als antwort (ob sie auf die einzelnen fälle überhaupt zutreffend sind sei mal dahingestellt) aber wenigstens eine Antwort. LIEBE KASPERSKY TEAMS: Euer Technischer support ist um das Kind mal beim Namen zu nennen, quasi NICHT vorhanden! Eure AV Labs leisten zwar nach wie vor super arbeit aber in Zeiten von immer komplexeren Suiten die tiefer und tiefer im system aggieren, ist dies NICHT mehr ausreichend! PS: Ja ich bin etwas verägert und wenn ich nun als Forum troll gelte, so ist mir dies auch egal, da dies aufgrund von nutzlosigkeit sowieso mein letzter besuch in diesem Forum war. Dieser Account kann also gern still gelegt / gelöscht werden.
  7. Du liest mir nicht richtig zu Habe mit keinem wort behauptet daß das Ikurus testfile wirklich schädlich ist?! Und ohne Dir zu nahe treten zu wollen aber Deine argumentation ist wiedersprüchlich! Demnach gäbe es ja auch keinen grund für KIS/KAV das EICAR file zu erkennen, ist ja auch nur ein testfile und nicht wirklich schädlich. Da verwundert es dann nicht wenn skeptische user anfangen von "schönreden" zu sprechen. Wie dem auch sei... Ich denke dem thread ist abschliessend gut zu entnehmen das Testfiles nicht für eine beurteilung ausreichen. Und auch das der Computer Bild dauertest wohl nicht allzu ernst genommen werden sollte, da er sich auf signaturen beschränkt. Diverse tests bestätigen dies wie schon erwähnt, wo ich and dieser stelle noch Stiftung Warentest hinzufügen möchte.
  8. Da stimme ich Dir zu, schutzkomponenten zu deaktivieren ist im normalfall keine dauerhafte lösung aber irgendwo muss man ja anfangen zu suchen. Aber wenn ich das jetzt so lese... Solche Addon/Update probleme hatte ich auch schon desöfteren in absolut unregelmässigen abständen und mit unterschiedlich anhaltender dauer. Nicht nur bei Firefox sondern auch Thunderbird. Eine wirkliche lösung habe ich nie gefunden, ich habe FF oder TB entweder neuinstalliert oder ein paar tage gewartet und es ging wieder. @ Prakti und Pheo Schön das ich so eine belustigende wirklung auf euch habe. Ich lach mich innerlich genauso kaputt über leute wie euch die 38746575 schutzmechnismen laufen haben müssen damit sie nichts einfangen und dafür mess und spürbar langsamer am PC arbeiten/surfen. Aber damit auch ihr nicht dumm sterben müsst: Es gibt so etwas wie benutzerkontensteuerung mit der programme mit eingeschränkten rechten ausführen kann, WAHNSINN was?! hier mal ein ein simples cmd startup script bsp. für den FF "runas /savecred /user:Gast "C:\Program Files (x86)\Firefox\firefox.exe" Wenn ich dummerchen nun nicht völlig fehlinformiert bin dient Web AV dem schutze gegen einfallstor browser. Nun von mir aus kann das konto mit dem ich surfe von allen seiten befallen werden, das zu beheben ist sekunden sache. Die zeit die mich WEB AV beim im altäglichen gebrauch kostet ist leider nicht mehr im sekundenbreich. Zudem halte ich meine massnahme für sicherer als JEDEN http stream AV. Aber wie mit allen dingen im leben... jedem das seine nech?! - Und mir das meiste
  9. Soetwas musste ja kommen *g Ich finde es ja sehr lobenswert das Dir meine Sicherheit so am Herzen liegt und im großen und ganzen würde ich Dir auch zustimmen ABER Brain > AV Ich weis eigenlob stinkt aber ich behaupte einfach mal das für den erfahrenen user ein AV eh nur eine bestätigung für das ist was ihm eh schon klar war / er erahnt hat. Im prinzip, bräuchte ich nichtmal einen Wächter, ein Scaner mit ich manuel files scanen kann würde mir genügen. Ich benutze auch Mail und IM AV nicht. Web AV geht mir einfach zu sehr auf die Browsing performance, Proaktiv und der einfache Wächter nicht, ansonsten würde ich diese wohl auch nicht nutzen. Gruß surviver (Virenfrei seit 2004) PS: Falls es jemals ein Schädling durch Browser etc. weiter als eine tmp datei auf meine platte schafft, werde ich Web AV sofort aktivieren, versprochen
  10. Ich halte es für nahzu sinnfrei ein Schutzprogramm mit testfiles zu füttern und anhand dessen die erkennungsraten zu beurteilen. Wenn schon lade dir ein bigpack aktueller und alter Viren runter, scanne das file mit Deinen bevorzugten Suiten und schaue dann welches Produkt Dir am meisten zusagt. Um auf dieses spezielle Ikarus bzw. EICAR testfile einzugehen: Das Ikarus EICAR erkennt ist sonnenklar, dies ist ein seit JAHREN verbreitetes testfile was wirklich von JEDEM schutzprogramm erkannt werden sollte. der dummy von Ikarus, ist eben "nur" ein dummy von Ikarus. Im OPTIMALFALL sollte KAV diesen wohl auch entlarfen nimmt man an. Aber wer weiss wie das ding von ikarus gecodet ist. Evtl so empfindlich das eine heuristische erkennung auch zuviele fehlarlarme mit sichbringen würde oder aber es ähnelt keinen gängen schädlingen, ist also zu exotisch. 100% erkennung gibt es nunmal nirgenswo.
  11. Also ich habe zwar nicht KIS sondern KAV aber keine probleme mit Firefox 3.5.1 und addons Meine vermutung ist das die schuld beim Web Antivirus zu suchen ist. Diesen habe ich seit einführung nur 1x kurz getestet und seit dem aus mehreren Gründen nie wieder mitinstalliert. Versuche doch einfach mal diesen in den einstellungen temporär zu deaktivieren und schaue dann ob es mit Addons klappt. Wenn ja, liegt es an Dir den Web AV passend zu konfigurieren oder gar ganz weg zu lassen. Ansonsten würde ich auf die Netzwerk oder Bannerschutz funktionen von KIS spekulieren.
  12. Danke aber das wars leider nicht. Die Adapter werden mir einwandfrei angezeigt. Und ja, netsh gibt es noch
  13. Hallo, Nachdem letztlich von KAV 2009 auf 2010 umgestiegen bin wollte ich natürlich mal gucken wie die neue version so arbeitet. Dem möchte ich hinzufügen das ich KAV seit ende 2004 nutze und bisher NIE probleme hatte. Gesagt getan, ich lade mir also eine ca. 3.5mb große .rar Datei herunter welche einen trojaner beinhaltet um sehen was das KAV denn dazu sagt. Herunterladen ging problemlos (nutze Web Anti-Virus nicht) und die .rar landet wie geplant auf meinem Desktop. Als ich diese nun entpacken will blockiert KAV den vorgang wie erwartet und weist mich auf die infektion der datei %LocalAppData%\Temp\xxx.rar hin mit der aufforderung diese zu löschen, da eine desinfektion nicht möglich ist. Gut, denk ich mir und sage: "Löschen" nach einer weile stille erneut die auforderung zum Löschen, was ich wieder bestätigt habe. Wieder eine weile stille mit dem darauf folgendem hinweis "Datei konnte nicht gelöscht werden". Diesen vorgang habe ich ein paar mal wiederholt mit immer dem selben ergebnis, KAV war nicht in der Lage eine temporäre .rar zu löschen. Waraufhin ich mir denke: " Gut, was Du nicht kannst, mach ich halt selbst" - Ab in temp ordner, datei gelöscht und KAV war erneutem klick auf "Korrigieren" auch wieder zufrieden da die Datei ja nun nicht mehr vorhanden war. (An dieser stelle möchte ich erwähnen das ich sämtliche speicherbeschränkungen für Berichte und Quarantäne auf 1MB gesetzt hatte, was bei den vorversionen auch anstandslos lief) Auf die frage die ich sich mir nun stellte "Warum ist kaspersky nicht in der lage eine simple Datei zu löschen?" - Bot sich mir auch nur die antwort: "Sie will wohl unbedingt in Quarantäne" Also ab in die einstellungen und die Speicherbeschränkung für Quarantäne aufgehoben um den ganzen versuch nochmal zu wiederholen. Die .rar also versucht zu entpacken und KAV schlug wieder Alarm - Erneut ein klick auf die Löschbestätigung und ZACK popt ein Fenster auf was mich darauf hinweist das für die Löschung ein neustart erforderlich sei welcher dann auch umgehend durchgeführt wurde. Beim warten auf den den Anmeldebildschirm denke ich mir noch: "Wieso muss man neustarten um eine tmp datei zu löschen, ob DAS so sein soll?" Anmeldebildschirm da, ich log mich wieder ein und stelle schnell fest das weder mein internet noch netzwerkzugriff funktioniert. Also ab in LAN Adapter konfiguration um sehen was denn da los ist, wo leider alles aussah wie es soll. Also einfach mal LAN Adapter zurückgesetzt, ohne erfolg. Dann IP Adresse etc auf Automatisch beziehen gestellt, bestätigt und dann wieder manuell konfiguriert. (Ich nutze kein DHCP) Und tadaaaa, alles geht wieder. Soweit sogut... bis zum nächsten neustart. Seither darf ich nämlich genau den vorgang nach JEDEM neustart wiederholen! - Ip Adresse automatisch beziehen - bestätigen - Wieder manuell konfigurieren Ansonsten gibts weder verbindung ins internet noch zum router. Ich habe KAV komplett de/neuinstalliert (Ja MIT KAVRemover) und ebenfalls die LAN treiber bzw den Controler Das problem bleibt bestehen. Nach mehrfachem schriftwechsel mit dem Technischem support wende ich mich nun ratlos an euch und wäre für jeden hinweis dankbar! Mit support so fürchte ich, werde ich nicht weit kommen, denn dieser sah bisher so aus: - mehrfach informationen über System und zugesand (GetSystemInfo tool etc) - daraufhin als Vista64 user auf ein XP/2k ONLY Tool verwiesen worden (ComboFix) - Obwohl mitgeteilt das ich KAV user bin und dessen neuinstallation keine erfolg brachte, sollte ich dann KIS installieren. Habe das natürlich alles erstmal befolgt, natürlich erfolglos. Any Ideas?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.