Jump to content

f4kkir

Members
  • Content Count

    206
  • Joined

  • Last visited

Everything posted by f4kkir

  1. hello felt5935, in case it can help ... please read following MS article. When no AV is installed OR if AV is known to have NO issue with this security fix (KSV is not concerned by potential issue), administrator has to manually add reg key (or add reg by GPO) to assets for them to receive this "special" fix https://support.microsoft.com/en-gb/help/4072699/important-information-regarding-the-windows-security-updates-released hope it will help
  2. super tiens nous au courant si ta configuration améliore la situation de manière pérenne.
  3. Bonjour, avant d'ouvrir une demande de support (ce qui au demeurant reste une bonne idée à cause des limites du support sur le forum). Notez que 450 000 events dans la base de donnée est tout à fait raisonnable. Néanmoins en fonction des versions, le maximum d'event dans la DB est souvent par defaut de 400 000. Si tel est le cas sur votre SC10, et si vous avez un nombre d'events supérieur à la limite, il convient alors d'augmenter le nombre d'evenements max dans la DB. On peut aisément monter à 1 million. Pour savoir si le nombre d'event est supérieur à la limite (meme si bien sur il y a une petite marge correspondant au temps nécessaire pour FIFO) : - propriétés du serveur d'administration / rubrique "evenements" > ici se trouve la nombr ed'event max. - propriétés du serveur d'administration / rubrique "Avancé" / "information sur la base de données" > ici se trouve le vrai nombre d'events actuellement dans la DB Et donc hypothèse ici, si le nombre d'event réel > au nombre d'event max, alors il est possible qu'ici un effet de bord mène au symptome rencontré (meme si je ne m'explique pas l'effet de bord). Résumé : j'augmenterais donc le nombre d'event max et suivrait la situation
  4. Bonjour, oui effectivement j'aurais du d'emblée citer cette alternative. En effet, le serveur secondaire managera les machines du site distant tout en restant sous les "ordres" du Security Center principal. Voici pour rappel la démarche pour déclarer un serveur secondaire : https://support.kaspersky.com/10495 N'hésite pas à nous tenir au courant.
  5. Bonjour, pour retirer l'hypothèse que l'Update Agent ne remplit pas son role correctement, je désactiverai l'assignation automatique des Agents Relais (propriétés du Serveur d'Administration / rubrique Agent Relais, décocher l'option d'auto-assignation). Par ailleurs si vous n'avez pas de schéma réseau qui nécessite l'utilisation d'Agent Relais, sachez qu'il n'est pas nécessaire d'en déclarer ici manuellement. Une fois ces Agents Relais désactivés (bien sur dnas le cas de figure où vous ne les utilisez pas), les machines devraient toutes venir récupérer les mises à jour sur le Security Center (du moins elles chercheront la source indiquée dans les prorpriétés des taches de mise à jour de KES). Si ainsi configuré, les KES se mettaient désormais correctement à jour, nous aurions identifié le problème dans le role Agent Relais. Si ainsi configuré, les KES avaient toutes un souci de mise à jour, je vous conseillerais alors de flusher les updates dans le Security Center / relancer la tache de mise à jour du Security Center pour faire retélécharger un nouveau set "frais" et relancerait la tache de mise à jour des KES. Tiens nous au courant.
  6. Bonjour PierreM31, ce schema (très bien décrit, merci) n'est pas utilisable avec l'Agent Relais (configuré pour endosser le role de GW en se basant sur une déclaration basé sur UNE IP). Remarque complémentaire la manipulation (certes astucieuse) faites sur le paquet des machines clientes n'est PAS supportée (meme si cela avait fonctionné Je ne vois pas de facon de faire ici, sauf peut-etre (MAIS sans que je puisse etre plus précis), en ajoutant une "route" ou en faisant du Network Brigde (OS server), mais je ne sais si ce serait fonctionnel, ni meme si cela serait une bonne practice. Bonne journée.
  7. Nicol@s, je viens de voir ta remarque arrivée pendant mon post. Sache qu'il existe un PF1800 (Private Fix) qui addresse des soucis de connectivité qui peuvent parfois se présenter en version 10.2.5.3201 (KES10SP1MR3). Donc si tu optes pour l'upgrade vers KES10SP2 (10.3.0.6294) rien à faire Pour la version 10.2.5.3201 il est possible de demander ce Private Fix 1800 au Support en passant par le portail Company Account. Si c'est ton choix, mentionne alors l'URL de ce post et décrit tout de meme en quelques mots le symptome rencontré. Attention : je ne peux pas savoir si ce PF sera une solution à ce symptome, ce n'est qu'une proposition. bonne journée.
  8. Bonjour, je sais que ce n'est pas une réponse géniale, mais il est cohérent que ce type de problème ait pu disparaitre avec la dernière version KES 10 SP2 car en dépit du fait que ce n'est qu'un Service Pack 2 de KES, KES a subi beaucoup d'amélioration notamment dans la manière dont elle intercepte la partie réseau. Gageons que ce soit définitif avec cette version
  9. Bonjour, je ne m'explique pas pourquoi elles arrivent aujourd'hui justement au retour de vacances. Je vérifierai déjà en premier la tache d'envoi de rapports : - sa planification pour vérifier si l'option "lancer les taches non exécutées" est cochée - ainsi que les résultats de la tache (son déroulé pendant les jours précédents) En effet je pencherai pour une tache qui (alors que planifiée tous les jours) ne se serait pas lancée pendant vos congés (à vérifier dans le résultat des taches d'envoi). Puis au retour des vacances (et là il faudrait en savoir plus sur l'état du Security Center ou les manipulations faites), le Serveur d'Administration "aurait repris ses esprits" (ou la tache se serait lancée; ou aurait été lancée UNE fois pour recevor les rapports manquants et SI l'option "lancer les taches non executées", alors toutes les exécutions manquantes pourraient avoir généré ce "flood" d'email). Si l'hypothèse vous semble correcte, en guise de "correction", je stopperai la tache (dejà fait si j'ai bien compris), je décocherais dans ses propriétés l'option "lancer les taches non exécutées" puis je la relancerai pour ne recevoir qu'un rapport SI tout est correct. Faites nous savoir si l'hypothèse tient. Bonne journée.
  10. Bonjour, il sera plus aisé de partir dans la bonne direction avec les versions respectives du Security Center et des KES concernées. En première approche cela me fait penser à un groupe sur lequel un Agent Relais serait positionné et où cet Agent Relais serait indisponible. Bonne après midi.
  11. Bonjour, meme si nous ne faisons pas de support sur les script SQL, note qu'il ne faut absolument pas faire d'écriture dans la DB Kaspersky. Seule la lecture est donc autorisée. Au cas où tu ne l'aurais pas remarqué dans le répertoire d'installation du Security Center tu trouveras un fichier KLAKDB.CHM qui contient les schémas de la DB et quelques informations qui t'aideront à l'interroger plus facilement. Bonne soirée
  12. bonjour, Il n'est toujours pas possible de faire un rapport contenant ces deux inventaires. En revanche pour les rapports il est possible de les faire : - sur un groupe d'administration - sur une sélection d'ordinateur - sur une liste d'ordinateur (un à un ou en important une liste de machines / un Netbios par ligne dans ce fichier) Pour le voir, il suffit de créer un nouveau rapport, le second écran de l'assistant de création du rapport proposera ces 3 possibilités Une solution de contournement possible (mais pas parfaite), serait de générer séparément les deux rapports ; de les enregistrer au format XML puis de les merger pour n'en faire qu'un. bonne après midi
  13. Bonjour, la solution d'ajouter l'utilisateur par votre DBA est surement la meilleure. tiens nous au courant. Concernant KLBackup voici un article qui décrit son utilisation et sa syntaxe. Par defaut celui ci n'a pas l'option pour le planifier néanmoins, on pourrait envisager une planification à l'aide de taskschd ; mais la meilleure solution reste la tache de backup native. KLbackup (article SC9 mais c identique en SC10) : https://support.kaspersky.com/fr/7444 bonne journée
  14. Bonjour anthony82, ClementB, en ne me basant que sur le rapport GSI pour ma part j'orienterais ma recherche vers la déclaration des réseau (stratégie/parefeu/reseau). En effet on voit que la machine est configurée en IPv4 ET IPv6 (je ne peux pas etre certain de quelle NIC). Il n'est possible de savoir si cette piste est la bonne mais dans le doute un conseil : peut etre le mask utilisé pour IPv6 qui n'est pas correct. Notez une particularité de KES pour les déclarations de range IPv6 mauvaise syntaxe : fe80::/16 CORRECTE syntaxe : fe80::%1/16 il faut rajouter ce que Microsoft appelle le zone index. Cette modification est nécessaire pour toutes les NIC configurées en IPv6 bonne journée.
  15. Bonjour, effectivement poursuivre le diagnostic ici serait fastidieux. Tu peux contacter le Support par le biais du portail : https://companyaccount.kaspersky.com bonne journée !
  16. Bonjour, pourrais-tu vérifier que le compte KL-AK-xxxx qui fait tourner le service du Serveur d'Administration a bien les droits sur le SQL distant ? Une autre alternative pourrait etre de changer le compte du Serveur d'Administration ; changer le compte KL-AK-xxxx qui est créée par défaut et le remplacer par un autre compte du domaine ayant les droits sur le répertoire cible du backup bien sur, mais aussi sur SQL. > important : pour changer le compte qui fait tourner KLServer.exe il convient d'utiliser l'outil KLSRVSwch.exe qui se trouve à la racine du répertoire d'installation du Security Center. article sur KLSRVSwch: https://support.kaspersky.com/fr/9293 Concernant la tache de backup elle meme ; oui elle est nécessaire (pendant le backup la tempdb est flushée et entre autre un DBCC check est réalisé). Par ailleurs ce backup est la seule protection possible pour parer les soucis de DB corrompues .... seul ce backup peut etre réinjecté dans le Security Center. Notez qu'il est possible de manuellement lancer le backup (ou la restauration) du Serveur d'Administration à l'aide de l'outil KLBackup qui se trouve aussi dans le répertoire d'installation du Security Center). L'outil devra etre lancé bien entendu sous un compte qui a les accès au dossier de backup mais aussi bien sur au SQL. KLBackup : http://support.kaspersky.com/fr/13264 Enfin un conseil, meme si le problème n'est pas lié ; tu peux installer le patch B du Sc 10.3.407 qui vient de sortir afin de disposer de la version la plus stable du produit. ref : http://support.kaspersky.com/fr/13356 bonne journée
  17. bonjour effectivement il n'y a pas de patch pour le Network Agent linux. En proposant le dernier patch disponible, je te proposais au moins de vérifier si ce comportement n'était pas lié à un problème du SC directement et possiblement fixé dans ce patch. Une autre piste serait que le poste que tu vois dans le groupe soit en définive un doublon de la vraie machine. Pour le vérifier on pourrait : - double cliquer sur le poste pour en avoir les propriétés - si ce poste a un doublon il devrait y avoir un lien en bas de la fenetre de propriétés qui permet d'ouvrir une fenetre pour avoir la liste des doublons si ce n'est pas le cas, pour ma part je vérifierai dans les ordinateurs non administrés si ce centOS n'y serait pas aussi (confirmant l'hypothèse du doublon) si c'est le cas, supprime alors le doublon (fake) qui est dans le groupe d'administration et remplace le par la machine découverte parmis les ordinateurs administrés. une derniere remarque ; si ce n'est pas déjà fait, je te propose au préalable de désinstaller le plugin (ferme toutes les consoles ouvertes avant) ; puis réinstalle-le. l'hypothese est faible néanmoins ca vaut le coup de le faire (c rapide). howto : http://support.kaspersky.com/fr/9303 liste des plugins ici : http://support.kaspersky.com/9333 ou ici : http://support.kaspersky.com/linux_file80#downloads
  18. bonjour 851d229, dans la mesure où c'est un souci de management puisque j'AV fonctionne, je te propose d'installer le patch B du Security Center SP2 qui est sorti il y a quelques jours. bonne journée ! Le Patch B du SC 10 SP2 : http://support.kaspersky.com/fr/13356
  19. Bonjour, effectivement le support des partenaires se fait par les biais habituels et non le support. Merci Bonne journée.
  20. Bonjour, en première approche, il est possible que vous ayiez lancé l'installation alors que vous etiez connecté en RDP. - Veuillez alors d'une part vérifier que vous lancez bien l'installation à partir de la distributive déposée sur un HDD local au serveur (pas à partir d'un share) - Puis veuillez lancer l'installation en faisant un clic droit "lancer en tant qu'administrateur" Faites nous part du résultat. Bonne après midi
  21. Bonjour, je vous conseille de conserver votre backup AVANT votre modification à l'aide de SQL Mgmt Studio et d'orienter votre demande vers le support. En effet les écritures directes dans la DB du Security Center ne sont pas autorisées. Il faut poursuivre le diagnostique avec le support mais en partant du backup NON modifié. N'oubliez pas de leur mentionner l'URL du post du forum et leur dire que vous avez déjà suivi la recommandation de l'article http://support.kaspersky.com/fr/11987 Ouvrez votre demande sur https://companyaccount.kaspersky.com Bonne après midi
  22. Bonjour, ceci pourrait etre lié au fait que vous faites l'installation sur un controleur de domaine OU sur un RODC (read only domain controller). Tout d'abord si c'est le cas, sachez que Microsoft ne recommande pas l'installation d'application sur un DC ou RODC. Dans le cadre d'une installation sur du serveur d'administration Kaspersky Security Center sur un serveur RODC, il sera donc nécessaire de suivre les quelques étapes suivantes : - Sur le DC principal, ajout des groupes "KLAdmins" et "KL-Operators" dans l'OU "users" dans les utilisateurs et domaines d'Active Directory. - Création d'un compte de services qui sera utilisé pour l'installation puis ajout de ce compte dans les groupes "KLAdmins" et "KL-Operators". - Exécutez la commande "adprep /rodcprep" dans la forêt afin de s'assurer de la mise à jour des autorisations sur toutes les partitions de l’annuaire d’applications DNS de la forêt. De cette manière, tous les contrôleurs de domaine en lecture seule qui sont aussi des serveurs DNS peuvent répliquer les autorisations. - S'assurer que la replication de L'AD a bien été effectuée. - Revenir sur le serveur RODC puis effectuez ensuite l'installation de Kaspersky Security Center 9 en sélectionnant cette fois ci l'option" installation personnalisée " au lancement de l'assistant. - Cette option vous permettra de spécifier les crédentiels du compte de service qui a été généré précédemment pour le processus d'installation du serveur d'administration. Néanmoins je me permets de répéter que l'installation sur DC ou RODC n'est pas conseillée. Bonne après midi.
  23. Bonjour, oui il est TRES important de préciser le verdict pour lequel on veut faire confiance à une application. Sinon tout élément correspondant au nom du fichier (ou masque de fichier) serait de confiance meme pour d'autres verdicts différents. Si ces verdicts etaient ceux de détection de "vrais" malware, vous vuos seriez alors mis en danger en omettant le verdict. Concernant les applications de confiance, moins le chemin est précis, plus le risque est grand si un fichier de meme nom se trouve dans un répertoire identique. Bonne après midi
  24. Bonjour, je n'ai peut-etre pas saisi ce qui vous bloque au point 1. Je reformule. Scal propose de recréer une nouvelle stratégie pour le produit KES 10 SP1 MR2. Au cours de l'assistant de création de cette stratégie, l'assistant va proposer d'ajouter des exclusions recommandées d'une part par Kaspersky Lab, d'autre part par Microsoft. Si j'ai mal saisi, pourriez-vous reformuler ? Merci Bonne après midi.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.