Jump to content

t8x

Members
  • Content Count

    5
  • Joined

  • Last visited

About t8x

  • Rank
    Candidate
  1. i just edited my post to tell you i am not staff and you may consider to wait for better answer. You may want to read how kaspersky firewall works in order to protect your network the way you want. You are welcome
  2. I think by default kaspersky don't block sharing. however u got 2 rules Local services (TCP) and Local services (UDP) in packet rules in your firewall that are blocking ports 139 and 445. if you remove port 445 from there nothing should be blocking your sharing anymore(port 139 also may be needed to see computers in network depends of if u want to use it or not). However i think those rules are with lower priority to the Trusted network inbound outbound rule and another rule for applications in network so your networking should be working by default. You most likely haven't set trusting network for your local network. In order to fix this chose the better option for you . Add local network to trusted and allow everything in out or just remove the needed ports from the Local services (tcp) and Local services(UDP) rules. I am not staff just sharing my thoughts . For me personally you have 2 rules that should allow you to use local network in higher position. Kaspersky firewall works with having in mind the first rule in firewall packet that match the case. how to add/modify packet rules https://support.kaspersky.com/13630#block3
  3. Hello there. Any thoughts on the attached picture ? I don't see any networking using processes but still traffic is going on . What is the best possible explanation ? Kaspersky is not working good or is working way too good?
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.