Jump to content

Kamille

KL France
  • Content Count

    385
  • Joined

  • Last visited

Everything posted by Kamille

  1. salut !! C'était il y a bien longtemps en fait. Je viens de vérifier et la rétention est en fait de 93 jours, soit 3 mois. Nous l'avions augmenté suite à une demande interne du support. Voilà ! Bien sur, il est toujours possible de supprimer manuellement le rapport via le site lorsqu'on est connecté à son compte.
  2. Oui en effet, ils peuvent toujours le "ré-uploader" Mais bon, en général, 2 mois est suffisant pour régler un souci... Ensuite, rien n’empêche aussi de toute façon de créer un nouveau rapport.
  3. Bonsoir à tous ! Je ne passe plus très souvent sur le forum mais Thierry m'a averti de ce message Alors, étant donné que j'ai développé l'utilitaire 4.0 et le site getsysteminfo.com, je peux vous confirmer qu'il n'y a aucun souci pour utiliser l'utilitaire sur d'autres forums et peut importe leur anti-virus installé. Le seul souci est que les autres anti-virus sont détectés par le site comme incompatibles avec les produits Kaspersky donc il faut le lire "intelligemment" Sinon, pour info, les rapports sont conservés en ligne pendant 30 jours (ou 60 j'ai un doute ) et sont supprimés ensuite (définitivement). Voilà, j'espère vous avoir éclairci sur le sujet.
  4. Bonjour, Je vous invite à répondre en utilisant la fonction "Reply" et non "Report". Merci d'avance.
  5. Salut à tous, voici juste pour vous prévenir que vous maintenant, dès qu'un utilisateur post un rapport et qu'il n'est pas "loggé" sur le site, le message suivant apparaitra: Je pense que cela évitera que n'importe qui regarde le rapport (même si c'est sa propre machine). Nous conviendrons tous qu'il ne faut pas tout prendre ce qu'il y a d'écrit sur le parser "au pied de la lettre" et que l'on bon sens est nécessaire pour analyser un ordinateur. Egalement, un compte est désormais obligatoire pour consulter un rapport "qui n'est pas le sien". Ainsi, un compte n'est pas nécessaire pour un consulter un rapport qui nous appartient (que l'on a posté). Le but n'est absolument pas d'avoir + de comptes créés (je le dis car on m'a déjà posé la question :b_lol1: ), loin de là, mais simplement je pense qu'il n'est pas "normal" qu'un visiteur puisse voir le contenu d'un rapport sans avoir de compte sur le GSI. Ainsi, par exemple, les Bot ne pourront plus accéder au contenu des rapports (sauf si l'utilisateur indique son lien de rapport personnel (c'est le même lien standard mais avec une clé qui annule la demande de connexion). C'est le lien "cliquez ici" dans le screenshot).
  6. Salut, Oui, Chrome bien sur ! Actuellement en version 4.0.231.1
  7. Bonjour à tous, je profite de quelques minutes de tranquillité pour vous faire découvrir, si ça n'a pas été encore fait, le nouveau "skin" du GetSystemInfo Parser: Afin de le tester vous-même, sélectionnez "Black" au lieu de "default" en haut à gauche à coté de la langue. Bon week-end à tous!
  8. Firefox 3.5: 91% (il reste bloqué un p'tit moment à 69%) Temps écoulé : 9.62 sec (13.91 sec la 1ere fois...)
  9. Sorry for the delay. I never saw this bug and maybe it was only temporally. Do you still having trouble ?
  10. Salut, essaye en tant qu'administrateur (clic droit et puis "Démarrer en tant qu'Administrateur"). CA ira beaucoup mieux La prochaine version 4.0.0.226 en BETA réglera ce souci.
  11. Salut Australien, Je viens re régler le souci donc pas besoin de faire un post en Anglais. Il y avait effectivement un bug. Merci bien
  12. Hello, it doesn't seem so bad but you should try a GSI 4.0 instead of 3.0, especially for Windows Vista. You can download it here : http://www.getsysteminfo.com ("Download" section on the upper right)
  13. The best of the best donc
  14. Bonjour à tous, une section GetSystemInfo à été ouvert dans le forum Anglais (oui je sais, vous n'allez pas aimer... ). Ce forum est là pour parler de l'utilitaire et du parser uniquement (Erreur trouvée, une idée pour améliorer, etc ...) et en aucun cas pour analyser des rapports... Pour ceux que ca intéresse, rendez-vous ici > http://forum.kaspersky.com/index.php?showforum=139 (en Anglais uniquement) Merci
  15. IE 8.0 Beta 8.0.6001.18372 : 20 % Temps écoulé : trop d'erreur mais a priori, avec un chronomètre c'est 10 sec environ No comment ...
  16. Safari 4 Public Beta (528.16) : 100% Temps écoulé : 1.94 sec C'est bon aussi !!!
  17. Opéra 10.0 Alpha : 100% Temps écoulé : 4.42 sec Moins bien que Chrome mais c'est bon déjà !
  18. Google Chrome BETA 2.0.164.0 : 100% Temps écoulé : 0.87 sec Afin d'obtenir le temps écoulé, cliquer vers le haut à droite de la fenêtre (au dessus du carré bleu pour ceux qui ont les couleurs ) Bon, pour l'instant j'en suis très content. Il a pas "buggé" encore De plus le système un onglet = un process ... c'est vraiment très agréable comparé à FF.
  19. Salut snooky ! Désolé du retard :s Je vais voir cve que je peux faire pour ca C'est une bonne idée Merci !
  20. La balise "ErrorLog" est vide donc il n'y a pas d'erreur. Il doit s'agir d'un petit souci dans la compression du rapport dans le fichier zip sur le bureau... J'essayerai de corriger çà dès que possible. En attendant, pour ceux qui on l'erreur, il suffit simplement d'envoyer le rapport se trouvant dans le dossier temp.
  21. Ca serait intéressant de voir où çà s'est arrêté afin que je puisse essayer de comprendre l'origine du souci. Merci d'avance
  22. Salut, regarde dans le dossier "C:\Documents and Settings\Ton_USer\Local Settings\Temp\" A l'intérieur il devrait se trouver les fichiers de rapport au format .txt créé temporairement avant d'être placé dans le fichier zip.
  23. Merci beaucoup à tous J'suis content que ça vous plaise. Allez, je dois faire un truc pour retrouver son mot de passe en cas d'oublie sinon ca va être la cata
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.