Jump to content

dross112

Members
  • Content Count

    27
  • Joined

  • Last visited

About dross112

  • Rank
    Candidate
  1. Sir, i tried all of your ideas in the first reply post. It did not help. however i have tried steps 1-4 as quoted above and it worked... Thank you for your help. :bravo: :bravo: :bravo: :bravo: :bravo:
  2. Hello, im running K.I.S 15.02.361© on windows vista. no settings have been changed and all of a sudden im getting a warning saying that my virus definitions are out of date. I click to update them and it downloads them, installs them and then finishes and then the main window says run update as your virus definitions are out of date. From the detailed reports section it says that on the 4th aug an update of the application databases failed, an update network failure occurred whilst downloading databases???? Im assuming that the downloaded definitions have become corrupt somehow.. Can i delete my definitions (if so, how?) and re-download them again or do i have to uninstall Kaspersky and re-install it again..... Can someone shed any light on this please? Many thanks in advance Regards Tim..
  3. Hello, im running K.I.S 15.02.361© on windows vista. no settings have been changed and all of a sudden im getting a warning saying that my virus definitions are out of date. I click to update them and it downloads them, installs them and then finishes and then the main window says run update as your virus definitions are out of date. From the detailed reports section it says that on the 4th aug an update of the application databases failed, an update network failure occurred whilst downloading databases???? Im assuming that the downloaded definitions have become corrupt somehow.. Can i delete my definitions (if so, how?) and re-download them again or do i have to uninstall Kaspersky and re-install it again..... Can someone shed any light on this please? Many thanks in advance Regards Tim..
  4. Oh dear, this didnt work with my version of windows / office. I have Microsoft office 2010 installed on a machine running windows vista. back to the drawing board :-(
  5. Eventually got round to uninstalling and reinstalling as per your instructions. Unfortunately it is still happening. My Mail antivirus settings are on low. but still nothing :dash1: can anyone shed some light please The attached pic shows what my emails are showing instead of the correct pictures... Many thanks in advance
  6. I have done the above also but my emails are still showing red x place holders where pictures should be, can anyone advise please as its getting frustrating not seeing pictures in emails Im running KIS V 15.0.1.415© on a windows Vista machine. Many thanks in advance
  7. thanks guys, i shall report back when i get it sorted. probably something really simple i am missing. shall perserve!!!
  8. News update. I am not sure what is going on but i thought i would try a little experiment. I turned off kaspersky on the vista pc and the xp laptop and they still cant see each other. so does that mean that it is not a kaspersky issue. If so what settings have been changed? I am totally baffled by this now as I thought by turning them both off they would see each other. :icon20:
  9. Before I do this can I confirm that i should be doing this on the XP laptop. :dash1: the reason for saying this is because kb299357 referes to XP and not vista and I dont want to create a bigger problem. Thanks for your patience
  10. Right I unticked IPv6 and restarted computer Nothing. Still they dont see each other. T I check and they are in the same workgroup, (just in case it had changed) sorry guys this is a toughy!!!
  11. many thanks, youve guessd it, how do i do that??? :dash1: nice simple instructions please if possible
  12. irp stack size was missing and i added it starting at number 25. I shall try lowering it to see if that helps. Prior to all this, i had kaspersky on my 2 laptops and the home pc. all were version 7. I was happily sharing printers, files folders etc. i then upgraded to the new version and from then on my troubles started. My home pc and 1 of the laptops just refuse to see each other. in my network places there is no mention of each other. Before if the laptop was missing from the network place, i used to click "view workgrouped computers" and it used to show up. But now each time i click view workgrouped computers it just beeps at me. It is very frustrating as all was working fine until the upgrade. I am a firm believer of "If it aint broke, dont fix it" but with a respected product like Kaspersky I assumed there would be no major issues. How wrong was I?? Anyway i shall keep perservearing with this little issue. On another note. My other laptop running xp can see the home pc running vista and vice versa, weird. the problem is this laptop :angry: many thaks again to all who have helped. Regards Tim....
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.