Jump to content

ndisgii

Members
  • Content Count

    10
  • Joined

  • Last visited

About ndisgii

  • Rank
    Candidate
  1. Yet another huge thank you to Robrud! His solution worked for me too! Thanks Rob! -Kevin
  2. Nevermind, I have figured out the problem. It seems to be a bug in the upgrade process it seems. I know there are all the default rules that come with KIS, but I wasnt using any of them. For DNS, Internet, Email, etc..., I created all of my own rules instead of using the ones that come with KIS. Well, it seems as though after the upgrade, my rules simply did not work anymore. I had to go through and redo all of them to get them to work. I set them up the exact same way as before, but after redoing them, the new ones worked. I also went back and tried my old ones for the heck of it, and they still would not work. Oh well, at least I figured it out myself. Thanks Kaspersky for all your help .....oh and zooburner, I do appreciate your at least trying to help me. Thanks again and take care!
  3. Thanks for the input, but it looks like I didnt explain good enough . Here is a screenshot of what settings I thought would work in 2010, because they did work in 2009: In 2009, I had ALL my "networks" (trusted, local, and public) set to DENY like in the pic below, even on trusted applications, but internet explorer still worked because of my specific overriding rules that I set for it. But on 2010, if I set my "networks" (trusted, local, and public) to DENY on any app, then they wont work no matter what other rules I have in there. If I set the networks to ACCEPT, then everything goes through with no restrictions regardless of my specific rules. Here is how my 2009 setup was: Notice that the network for internet explorer is set to DENY on that screen, but it still works because of this setup on another screen: I cannot do that now. It seems like either "Accept any activity" or "Deny all activity" are my only options. It wont use my specific rules for some reason. Hope that made it clearer
  4. OK, I might have a hard time trying to explain this, but here it goes. I just switched from KIS2009 to KIS2010. The problem I am having is this. I cannot get any of my specific application rules to have any affect at all. For example, in 2009, on the application rules settings screen, I have set even trusted apps to DENIED (red x) in the networks column, which forces KIS to look at the app specific rules I setup for them to access the internet instead. In 2010, the only way I can get anything to access the internet is to go under Firewall Settings, Rules for application statuses-configure rules, and set whichever catagory the app is in to ACCEPT network activity. At that point though, it doesnt seem to use my rules at all, it instead just uses the 3 predefined ALLOW ANY ACTIVITY rules that are greyed out and now green checkmarks instead of red X. It shows these rules directly underneath my rules, but like I said, they are greyed out and I cant modify them at all. Even though my rules are listed before them, it ignores mine. What am I missing here. To summarize, it seems like the only way to get an app to access the internet is to go under Firewall Settings, Rules for application statuses - configure rules, and set whichever category the app is in (whether it be trusted, low risk, etc...) to ACCEPT network activity, but then it allows anything for that app, even if I have defined specific rules. It will not use my rules, whereas in 2009, I set ALL network activities to DENY (Trusted, Low Risk, High Risk, Untrusted, didnt matter), but specific apps would still access the internet using my custom rules. I cannot do this anymore. PLEASE HELP!
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.