Jump to content

KiLaRa1988

Members
  • Content Count

    24
  • Joined

  • Last visited

About KiLaRa1988

  • Rank
    Candidate

Recent Profile Visitors

423 profile views
  1. I also have very slow updates speed. It takes 10-15 minutes to complete a 200-300KB update.When i was using KIS 2018 i had no such problems.This started only when i installed KIS 2019. I also noticed that if i start an update manually it completes very fast like normal,but if the update is started automatically(automatic update mode) it is very slow. Changing the update mode to manual is not a solution for me because i will have to run the update manually all the time.
  2. I never experienced the update stuck bug,but i have another issue with updates that might be connected.For me ever since i moved to KIS19 my updates are taking anywhere from 5 to 10 minutes to complete a 50KB-350KB size updates.Interestingly enough the first update after install was about 6MB in size and finished in about 1 min.Any update after that first one is really slow now.Anyone else experiencing these slow updates?
  3. Ok it seems that reinstalling KAV fixed the autoupdate. The logs show that i got an update at 00:00,02:00 and 04:00 before i went to bed and then at 12:47(which is about when i turned on my laptop today). Tho i have turned off the Gaming Profile that i was using before so i don't know if that had anything to do with fixing the updates.Also before i had set up a password protection for the settings(the on in the general tab). I will let it run like that for a while and then will see if turning Gaming Profile on or setting up a password again will break it.
  4. Today i reinstalled KAV to see if that would help.After the reinstall it got the 100MB+ update with the latest patches and stuff and i restarted to let it apply the patches. I checked and modified all the settings according to my preference again and left it on automatic update mode again. Just now i got an auto update about 2 hours after the previous mega update after the reinstall. So far so good. I will report back how things go and if it still auto updates tomorrow.
  5. It is weird if it is a known issue since i didn't start experiencing it until few days ago.
  6. Sry for double post,but for some reason i can't edit my previous post any more. Anyway after some opening/closing of kaspersky UI and tinkering around in the logs,it now correctly shows that last update was yesterday in the update menu and in the not detailed reports window.
  7. There is a small tooltip bug for the tooltip that shows when you hover the K icon. If i right-click on the icon and then click somewhere else on my screen to close the context menu,the menu closes,but for some reason the tooltip that shows the KAV version and database release time shows and gets stuck even tho my mouse is not hovering the K icon.For some reason this also steals the window focus of most stuff. For example if i open windows explorer->right-click K icon->click anywhere in the windows explorer window, the windows explorer window immediately looses focus and tooltip shows and gets stuck.I then have to click again in the windows explorer window to claim the focus back and the tooltip hides. This however works a bit differently with my browser window(tried both FF and IE and it was the same). It works the same as the previous example,but instead the browser window does not loose the focus and the tooltip still shows and gets stuck.I can then click all i want in the browser window,but the tooltip still remains.I need to click on the taskbar or on a different window to force the tooltip(or better said the K icon) to loose the focus and hide the tooltip. So it seems that for some reason if you click away from the K icon context menu,the K icon steals the focus and gets stuck. This has been happening ever since KAV 2014 i think.I got around reporting it just now since I barely click away from that context menu.
  8. I have the same problem as poppy4. I use KAV 2014(d) on Win 7 x64 on my laptop(always plugged in) and also the battery saving option is turned off(tho it shouldn't matter since im always plugged in). I started recently getting windows warnings that KAV databases are outdated.The updates run mode is set to automatically. When I click the reports button on the main UI,under the Today column it says "Database update: Today".When i click on today it opens the detailed reports window and under the updates log for today i see no updates run.Only from yesterday that i manually run. I think only the update after startup triggers and then no automatic updates run later the day. For a few days i didn't shut down my laptop,but only set it to sleep.I just checked the updates log for the week and saw that after the last update on 16th the next one was on 18th.So it seems that for the whole time that i didn't shut down my laptop i didn't get any automatic updates and no startup updates were triggered too since i was sleeping the laptop. I checked the log even further and saw that on 15th and earlier it was all normal.I had an update every few hours since the laptop was turned on that day. But on 16th i had only 2 updates.One most likely the startup one and one that i ran manually. On 19th i again have just 2 logs.One at the time i turn my laptop on(the startup one) and one that i ran manually later. After that no auto updates work. So it seems that the automatic mode for updates has stopped working for me sometime between 15th evening and 16th.Haven't tested if daily or any of the other modes work fine.
  9. It seems that every time i start my Firefox,a ffcert.exe starts and prevents it from starting until it finishes its thing.The description of the process says its a firefox certificate installer.But why it starts on every launch and not just once,i don't know.Also on the network settings in KAV i have disabled the scan encrypted connections(as i always have) for which there is an option to install a certificate.I temporarily disabled KAV protection and re-enabled it and for now the ffcert.exe process no longer starts and hangs FF start-up.But i guess after an OS restart it will popup again.So any info on that process and why is it hanging the FF start-up so much would be nice
  10. @antikythera Did you had Updates on Automatic Mode and "do not run update" option checked in Gaming profile at the same time?If you did and you didn't get an update the sec you exited from fulscreen then i have no idea why me and MK91 have this issue and what might be causing it.As i said it worked fine in KAV2012.
  11. Is this the right place i can report a problem/bug?If not pls excuse me and move the thread to the appropriate section. PS:Has no one ever come across this problem?It is super easy to reproduce.Check the "do not update" option in gaming profile and then start a movie with your favorite player and go fulscreen.Then get out of fulscreen-KAV starts update immediately.Wait it to finish or stop it and go in and out of fulscreen again.KAV starts update immediately again even though the previous update was just seconds ago.Changing update mode to schedule does not help.Only solution is to uncheck the "do not update" option.But then when you are playing a game or something updates will start and will bring your PC to crawl from all the load.It was working fine in KAV 2012 and updates didnt just start immediately,but respected the last update time interval.
  12. There is an issue with KAV 2013 updates(or it may be with gaming profile).I have set it to automatic mode and i use the gaming profile with "do not run update" checked for it.The problem is that every time i exit a Full Screen application(meaning KAV was in Gaming Profile mode) KAV runs an update immediately,even if the previous update was just 2 min ago.If i enter and exit a full screen application 30 times in 1 min,KAV will start an update after every exit from full screen(30 updates).I tried to set the update mode to schedule and set it to 2 hours.No change.Still get an update after i exit full screen mode.The only solution was to uncheck the "do not run update" option for the gaming profile.With the option unchecked exiting from full screen does not start an immediate update.This was not happening with KAV 2012.
  13. i have problems with this java quick starter too.kaspersky is scanning this service's files every 30 sec and while it is doing it avp.exe uses 50% of my dual core CPU so i disabled it to and things are fine now. PS:here is some info on the service itself which explains the avp.exe periodical CPU usage. Java
  14. Graphicc67 i had similar problem.Every 30 sec avp.exe was using 50% of my dual core CPU(maybe 100% if it was sigle core) for a few seconds.The problem was that the File Protection module was scanning a bunch of files from the Java instalation every 30 sec.I uninstalled Java and now everything is ok.No more CPU spikes.Maybe the cause for your problem is similar.See in the File Protection module report if the module is scanning same files over and over again in the interval your CPU spikes appear and see if uninstalling it will help.
  15. I think i found the problem.In the KAV reports the File protection was scanning over a dozen files from the Java instalation over and over again in a 30-40 sec period?!?!?! I uninstalled Java and now it seems that the problem is gone.No more weird CPU usage.I will let you know if the problem comes back.Anyway thanks for your help Don.
×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.