Help - Search - Members
Full Version: kis e avp exe?
Kaspersky Lab Forum > Forum in italiano > Protezione per utenti Home
bocovox
E' soprattutto da alcuni giorni che mi accorgo che quando uso emule e soprattutto quando lo chiudo dopo che ha lavorato per diverse ore il pc rallenta molto .Aprendo il taskmanager vedo che la memoria cpu viene occupata dal processo "avp exe di system".
Ho fatto una piccola ricerca e viene fatto riferimento a qualcosa che può avere a che fare con il KIS.
Provo a postare il logfile fatto con HijackThis v2.0.2 sperando che qualcuno mi possa dare delle indicazioni:
----------------------------------------------------------------
Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 10.19.30, on 04/12/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\SYSTEM32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe
C:\Programmi\File comuni\LightScribe\LSSrvc.exe
C:\Programmi\File comuni\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\WINDOWS\System32\PAStiSvc.exe
C:\WINDOWS\system32\svchost.exe
C:\Programmi\QuickTime\qttask.exe
C:\Programmi\Java\jre1.5.0_09\bin\jusched.exe
C:\WINDOWS\system32\RunDll32.exe
C:\WINDOWS\system32\sistray.EXE
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S4I0T1.EXE
C:\Programmi\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\WISPTIS.EXE
C:\Programmi\Internet Explorer\iexplore.exe
C:\WINDOWS\system32\txtuser.exe
C:\Programmi\File comuni\Microsoft Shared\Windows Live\WLLoginProxy.exe
C:\Programmi\Nuova cartella\HiJackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://secure.sunterra.com/europe/indexlang.aspx
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = c:\windows\blank.htm
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = c:\windows\blank.htm
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programmi\Java\jre1.5.0_09\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Programmi\File comuni\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O3 - Toolbar: &WebTrad - {7056E733-8C57-4E4E-9085-E50DE6F3374E} - C:\Programmi\Expert System\PlanetGate\IEETRADBANDS.DLL
O3 - Toolbar: ImageShack Toolbar - {6932D140-ABC4-4073-A44C-D4A541665E35} - C:\WINDOWS\ImageShackToolbar\ImageShackToolbar.dll (file missing)
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programmi\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programmi\Java\jre1.5.0_09\bin\jusched.exe"
O4 - HKLM\..\Run: [SiSUSBRG] C:\WINDOWS\SiSUSBrg.exe
O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM\..\Run: [SiS Tray] C:\WINDOWS\system32\sistray.EXE
O4 - HKLM\..\Run: [SiS Windows KeyHook] C:\WINDOWS\system32\keyhook.exe
O4 - HKLM\..\Run: [EPSON Stylus C46 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S4I0T1.EXE /P23 "EPSON Stylus C46 Series" /O6 "USB001" /M "Stylus C46"
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [AVP] "C:\Programmi\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe"
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Adobe Gamma Loader.exe.lnk = C:\Programmi\File comuni\Adobe\Calibration\Adobe Gamma Loader.exe
O8 - Extra context menu item: &Point&&Go - C:\Programmi\File comuni\Expert System\PGPlatform\PGPlatform.htm
O8 - Extra context menu item: Aggiungi ad Anti-Banner - C:\Programmi\Kaspersky Lab\Kaspersky Internet Security 7.0\ie_banner_deny.htm
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O16 - DPF: {20A60F0D-9AFA-4515-A0FD-83BD84642501} (Checkers Class) - http://messenger.zone.msn.com/binary/msgrchkr.cab56986.cab
O16 - DPF: {2250C29C-C5E9-4F55-BE4E-01E45A40FCF1} (CMediaMix Object) - http://musicmix.messenger.msn.com/Medialogic.CAB
O16 - DPF: {4F1E5B1A-2A80-42CA-8532-2D05CB959537} (MSN Photo Upload Tool) - http://saralallo.spaces.live.com//PhotoUpload/MsnPUpld.cab
O16 - DPF: {5C051655-FCD5-4969-9182-770EA5AA5565} (Solitaire Showdown Class) - http://messenger.zone.msn.com/binary/Solit...wn.cab56986.cab
O16 - DPF: {5D6F45B3-9043-443D-A792-115447494D24} (UnoCtrl Class) - http://messenger.zone.msn.com/IT-IT/a-UNO1/GAME_UNO1.cab
O16 - DPF: {7FC1B346-83E6-4774-8D20-1A6B09B0E737} (Windows Live Photo Upload Control) - http://sarettalallapazza.spaces.live.com/P...ad/MsnPUpld.cab
O16 - DPF: {8EC18CE2-D7B4-11D2-88C8-006008A717FD} (NCSView Class) - http://ww3.pcn.minambiente.it/ecwplugins/ncs.cab
O16 - DPF: {9122D757-5A4F-4768-82C5-B4171D8556A7} (PhotoPickConvert Class) - http://appdirectory.messenger.msn.com/AppD...ap/PhtPkMSN.cab
O16 - DPF: {C3F79A2B-B9B4-4A66-B012-3EE46475B072} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/Messe...nt.cab56907.cab
O16 - DPF: {F5A7706B-B9C0-4C89-A715-7A0C6B05DD48} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/MineS...er.cab56986.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{00807A4F-759C-4EBE-9D45-AE14D7BCD8BE}: NameServer = 85.37.17.12 85.38.28.79
O17 - HKLM\System\CS1\Services\Tcpip\..\{00807A4F-759C-4EBE-9D45-AE14D7BCD8BE}: NameServer = 85.37.17.12 85.38.28.79
O20 - AppInit_DLLs: C:\PROGRA~1\KASPER~1\KASPER~2.0\adialhk.dll
O23 - Service: Kaspersky Internet Security 7.0 (AVP) - Kaspersky Lab - C:\Programmi\Kaspersky Lab\Kaspersky Internet Security 7.0\avp.exe
O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Unknown owner - C:\Programmi\File comuni\LightScribe\LSSrvc.exe
O23 - Service: STI Simulator - Unknown owner - C:\WINDOWS\System32\PAStiSvc.exe
O23 - Service: Windows Live Setup Service (WLSetupSvc) - Unknown owner - C:\Programmi\Windows Live\installer\WLSetupSvc.exe

--
End of file - 6250 bytes
nasosan
che roba è
C:\WINDOWS\system32\txtuser.exe


bocovox
QUOTE(nasosan @ 4.12.2007 15:54) *
che roba è
C:\WINDOWS\system32\txtuser.exe



Sono andato a cercarlo ed ho visto che è il file icona da 152 kb a forma di lente che tengo sulla barra degli strumenti con cui identifico il collegamento a google.
Ho trovato altre indicazioni in rete che mi confermano che avp exe appartiene proprio al karsperski e quando mi rallenta il pc vedo che lavora dai 40000 kb in su.
Mi date delle dritte per favore
skywalker
QUOTE(bocovox @ 4.12.2007 10:39) *
E' soprattutto da alcuni giorni che mi accorgo che quando uso emule e soprattutto quando lo chiudo dopo che ha lavorato per diverse ore il pc rallenta molto .Aprendo il taskmanager vedo che la memoria cpu viene occupata dal processo "avp exe di system".
Ho fatto una piccola ricerca e viene fatto riferimento a qualcosa che può avere a che fare con il KIS.
Provo a postare il logfile fatto con HijackThis v2.0.2 sperando che qualcuno mi possa dare delle indicazioni:

Ciao, bocovox, per questa volta facciamo finta di niente, ma per il futuro ti pregherei di non postare più log di HijackThis non richiesti (dai un'occhiata qui).

Innanzitutto una considerazione. avp.exe agisce come un proxy, quindi filtra tutto il traffico di rete sviluppato dalle applicazioni. Se hai altri programmi che lavorano in rete oltre ad eMule o lo stesso eMule sta sviluppando un traffico notevole, un maggiore impiego di memoria potrebbe essere normale.

1. Accertati di non avere altro software per la sicurezza in esecuzione insieme a KIS, (anti-adware, anti-spyware ecc., compresi il firewall di Windows e Windows Defender). Se ne trovi, disabilita per ciascun programma la modalità real-time.

2. Verifica che in background non ci siano scansioni anti-virus in corso.

3. Disabilita temporaneamente la Difesa Proattiva e verifica se il problema scompare. Per disabilitare la Difesa Proattiva vai in Impostazioni -> Difesa Proattiva, deseleziona la casella "Abilita Difesa Proattiva", fai click su Applica e OK.

4. Se dopo i controlli e/o le modifiche suggeriti nei passi 1-3 il problema permane, posta un log di GSI e uno screenshot del Task manager catturato mentre il fenomeno è in atto.

txtuser.exe (e qui rispondo anche a nasosan), per lo più è accreditato come file legittimo, collegato al software di traduzione di Expert System. L'archivio di Prevx, invece, lo segnala come malware, assegnandogli la definizione di Malware.Gen. Tuttavia, Malware.Gen designa un file che compie un'azione sospetta, non necessariamente maligna. Una scansione in Modalità provvisoria con SUPERAntiSpyware e con KIS (opzioni "Spyware, adware, dialer" e "Software potenzialmente pericoloso" abilitate) toglierebbe ogni dubbio.
bocovox
Ciao skywalter.
Chiedo scusa per l'errore che ho fatto, ma fino a ieri non avevo mai sentito parlare di filelog e quindi neanche che esistesse una strada a cui portava lo stesso nostro karspersky.
A dir la verità stò avendo prb con il pc ultimamente ,ma allo stesso tempo scopro nuove strade per provare a risolvere e questo mi sta interessando,vediamo se sono in grado di venirne a capo senza la solita formattazione dash1.gif
Allora succede questo:
Accendo il pc,collego emule e tutto va normale;dopo alcune ore torno al pc e appena inizio a muovere il mouse e qualche finestra,inizia il rallentamento anche se con task manager vedo che la cpu non è impegnata a volte più del 10-20%(avp exe va avanti e indietro da 10 a 90).
Questo continua per diversi minuti anche se riesco (a fatica) ad uscire da emule,disattivo difesa proattiva e mi disconnetto da internet.
Per adesso mi pare che il problema c'è solo quando ho aperto il mulo,infatti ora sta lavorando molto bene.
Premetto che questo mi succede da quando ho fatto un pò di pulizia al pc (deframmentazione,pulizia dischi,ricerca antivirus e antispyware)
Ti allego un log di GSI come mi hai detto:

http://gsi.kaspersky.fr/lire.php?hl=it&...amp;Microsoft=0

ed un immagine del taskmanager (anche se ora non ho il pc rallentato):

Click to view attachment

Ciao che ne dici se provo a rifare l'istallazione di emule?
bocovox
Ho riaperto il mulo e subito si è impallato da morire,questo è lo stamp del taskmanager ora:
Click to view attachment
sassi
QUOTE(bocovox @ 5.12.2007 14:53) *
Ho riaperto il mulo e subito si è impallato da morire,questo è lo stamp del taskmanager ora:
Click to view attachment

reinstallalo, e se hai una versione moddata leva anche quella
skywalker
Ciao, bocovox, vedo dalla tua descrizione che non hai applicato correttamente i miei suggerimenti. Non è utile disattivare la Difesa Proattiva dopo l'insorgere del problema. Ciò che devi fare è:

1. Disabilitare la Difesa Proattiva, fare click su Applica e su OK e riavviare il pc.

2. Far lavorare eMule con la Difesa Proattiva disattivata e vedere se anche così il problema si presenta.

Nel log GSI (così come nel log di HijackThis) non c'è nulla di anomalo. Ti consiglio comunque di effettuare la scansione con KIS e SAS in modalità provvisoria e con le impostazioni che ti ho suggerito.

Potresti, inoltre, aggiornare i driver delle tue schede di rete. Scarica i due driver dai seguenti link:

http://driver.sis.com/network/lan/sl119.zip
ftp://218.210.127.132/cn/nic/PCI_Install_5673_0820.zip
bocovox
QUOTE(skywalker @ 5.12.2007 19:55) *
Ciao, bocovox, vedo dalla tua descrizione che non hai applicato correttamente i miei suggerimenti. Non è utile disattivare la Difesa Proattiva dopo l'insorgere del problema. Ciò che devi fare è:

1. Disabilitare la Difesa Proattiva, fare click su Applica e su OK e riavviare il pc.

2. Far lavorare eMule con la Difesa Proattiva disattivata e vedere se anche così il problema si presenta.

Nel log GSI (così come nel log di HijackThis) non c'è nulla di anomalo. Ti consiglio comunque di effettuare la scansione con KIS e SAS in modalità provvisoria e con le impostazioni che ti ho suggerito.

Potresti, inoltre, aggiornare i driver delle tue schede di rete. Scarica i due driver dai seguenti link:

http://driver.sis.com/network/lan/sl119.zip
ftp://218.210.127.132/cn/nic/PCI_Install_5673_0820.zip

Ho fatto tutto quello che mi hai consigliato,tranne che aggiornare il secondo driver poichè la pagina che lo contiene non è attiva.Hai un altro link?
IL problema persiste ,ho anche reistallato il karspersky ed emule,ma il pc brontola in continuazione.
Che posso fare?
skywalker
QUOTE(bocovox @ 6.12.2007 15:17) *
Ho fatto tutto quello che mi hai consigliato,tranne che aggiornare il secondo driver poichè la pagina che lo contiene non è attiva.Hai un altro link?
IL problema persiste ,ho anche reistallato il karspersky ed emule,ma il pc brontola in continuazione.

Il link funziona, riprova.

Che vuol dire "il pc brontola"? Quale problema riscontri?
bocovox
QUOTE(skywalker @ 7.12.2007 03:19) *
Il link funziona, riprova.

Che vuol dire "il pc brontola"? Quale problema riscontri?


Il link non mi appariva con il kis attivato(ho provato diverse volte) ,ho sospeso la protezione e sono riuscito a scaricare il file e ad istallarlo.Cosa ne deduci?
Adesso sono nella situazione che ho disistallato emule e abbassato alcune protezioni al kis,orientandomi verso il consigliato piuttosto che protezioni elevate,anche se fino a qualche giorno fa non avevo problemi.Dici che rischio?
Ora il pc sembra stare meglio,non brontola come prima(nel senso che lavorava in continuazione usando memoria ,anche se non sempre con il task manager visualizzava tutto questo consumo di ram)
Faccio un pò di prove e casomai aggiungo delle applicazioni aggiuntive e reistallo il mulo strada facendo.
Certo che se ho un virus che il kis non vede ,si comporta in modo molto strano.Chissà che non abbia risolto con l'aggiornameto dei driver.
skywalker
QUOTE(bocovox @ 8.12.2007 01:17) *
ho disistallato emule e abbassato alcune protezioni al kis,orientandomi verso il consigliato piuttosto che protezioni elevate,anche se fino a qualche giorno fa non avevo problemi.Dici che rischio?

Il massimo livello di protezione, se usato incautamente, provoca soltanto problemi. Ad esempio, impostare il firewall al massimo senza averlo prima dotato di un ampio e dettagliato sistema di regole, significa far sì che qualsiasi connessione non contemplata dalle regole venga automaticamente bloccata, con evidenti ripercussioni sul funzionamento dei programmi che usano la rete. L'AV settato al massimo comporta un dispendio di risorse enorme e dunque, se la configurazione hardware non è più che adeguata, può tradursi in rallentamenti e malfunzionamenti... e così via.

Le opzioni di default rappresentano un ottimo compromesso tra sicurezza e prestazioni.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.