Help - Search - Members
Full Version: Hidden Bug Blocking Google and Gmail
Kaspersky Lab Forum > English User Forum > Virus-related issues
rev.c
My OS is Microsoft XP Professional
Using Internet Explorer
Kaspersky 6.0.1.411

For some reason I cannot load Gmail unless I pause kaspersky. And when i do searches now using Google's search engine, Google won't let me search unless I do a letter identification box.

This is a new problem - Gmail has been working fine with Kaspersky until this past week. It works now only when I pause Kaspersky and only on one computer.

If there is a virus - or some type of "cookie" that I have gotten into the computer - wouldn't Kaspersky have caught it in the daily scans?


Thanks


Baz^^
When you say you can't get into gmail... do you mean you can not get onto the site at all, or that it fails at logging in?


Do you get any error messages, and are you part of a large network (for example a campus network)?
p2u
QUOTE(rev.c @ 6.11.2007 15:55) *
And when i do searches now using Google's search engine, Google won't let me search unless I do a letter identification box.

Usually they make you do this when they think you are a bot knocking on their door... Is there any reason why you are still working with an old version of Kaspersky?

Paul
rev.c
Thanks for the reply to my query.

My computer is in my study at home and not part of a network.

This is what happens: I click on Gmail's notifier - and an error page appears saying that I cannot connect to the internet now OR it brings up the log-in page. Logging in brings up the error page again. Gmail won't load. But, if I pause Kaspersky AND go to their secure address to log in - it will load.
rev.c

Posts: 6538
Joined: 7.12.2005
From: Ring 0

I am not certain what you mean by a bot... but I grasp the concept and agree.

I just bought Kaspersky less than a year ago - and did not know that it was an old version. It is the one they sent me when I ordered it -

Thanks! Cynthia


QUOTE(rev.c @ 6.11.2007 15:55)
And when i do searches now using Google's search engine, Google won't let me search unless I do a letter identification box.

Usually they make you do this when they think you are a bot knocking on their door... Is there any reason why you are still working with an old version of Kaspersky?

p2u
QUOTE(rev.c @ 6.11.2007 16:14) *
This is what happens: I click on Gmail's notifier - and an error page appears saying that I cannot connect to the internet now OR it brings up the log-in page. Logging in brings up the error page again. Gmail won't load. But, if I pause Kaspersky AND go to their secure address to log in - it will load.

Are you using KAV or KIS?

Paul
rev.c
Sorry to be such a dunce - but I don't know the terminology: KAV or KIS.
p2u
QUOTE(rev.c @ 6.11.2007 16:21) *
Sorry to be such a dunce - but I don't know the terminology: KAV or KIS.

KAV = Kaspersky Anti Virus
KIS = Kaspersky Internet Security

Paul
jorasik
I'm sorry for interfering in this subject but I and many other people ( I guess) have a strange problem with KIS and google. Kis always blocks showing all pictures in google pictures and in some other sites too.When i disable kaspersky they are shown normally.They sometimes don't show at all or with great delays.I've seen other people complaining about that too but haven't seen a real solutions or explanations.
rev.c
Hi,

I have Kaspersky Internet Security
p2u
QUOTE(rev.c @ 6.11.2007 16:30) *
I have Kaspersky Internet Security

This might be something with the Anti-Banner. Try disabling that completely and see if there is any change...

Paul
p2u
QUOTE(jorasik @ 6.11.2007 16:26) *
I'm sorry for interfering in this subject but I and many other people ( I guess) have a strange problem with KIS and google. Kis always blocks showing all pictures in google pictures and in some other sites too.When i disable kaspersky they are shown normally.They sometimes don't show at all or with great delays.I've seen other people complaining about that too but haven't seen a real solutions or explanations.

No need to apologize, jorasik. Any ideas what it *could* be? I don't use the product. I just give general security advice to people when they ask for it...
What are the listed blockable Google entries in the anti-banner? Could you tell me that?

Paul
rev.c
Thanks, Paul!

I disabled anti-blocker and it worked. Hmm. And I will check out a newer version of Kaspersky - thanks for telling me about that too.

Cynthia
p2u
QUOTE(rev.c @ 6.11.2007 16:49) *
Thanks, Paul!

I disabled anti-blocker and it worked. Hmm. And I will check out a newer version of Kaspersky - thanks for telling me about that too.

OK. Maybe you can check the Google entries list, delete them or put them into the white list, and put the anti-banner back on? It may protect you against infected banners that are not yet in the database...

Paul
jorasik
QUOTE(p2u @ 6.11.2007 15:45) *
No need to apologize, jorasik. Any ideas what it *could* be? I don't use the product. I just give general security advice to people when they ask for it...
What are the listed blockable Google entries in the anti-banner? Could you tell me that?

Paul


As far as i can see there are no blocked banners at the time of the search.I tried disabling one by one all the modules of KIS but this doesn't help. I disabled everything but file antivirus as I believe it is not related.However only exiting KIS made the page to load right always after i clicked on "exit". So i wonder why this is.It's not just me I've seen it on my friend's computer too when he was using kaspersky.
P.S. Hmmm very very strange, it looks like, that disabling file antivirus made the page to load instantly.What does file av has to do with images loading in google pictures.
p2u
QUOTE(jorasik @ 6.11.2007 18:12) *
As far as i can see there are no blocked banners at the time of the search.I tried disabling one by one all the modules of KIS but this doesn't help. I disabled everything but file antivirus as I believe it is not related.However only exiting KIS made the page to load right always after i clicked on "exit". So i wonder why this is.It's not just me I've seen it on my friend's computer too when he was using kaspersky.
P.S. Hmmm very very strange, it looks like, that disabling file antivirus made the page to load instantly.What does file av has to do with images loading in google pictures.

Google often works with context advertising. This means that if you block something (googlesyndication, for example), you won't have access to the resources. I know for sure that googlesyndication is blocked by Anti-banner. That disabling the file anti-virus would help is a complete surprise to me. Doesn't seem like a good idea to disable that one...

Paul
rev.c
The second time I tried to access Gmail thinking I found the magic key - it did not work.

Going back into Kaspersky - I found several things that I could eliminate as not needed: anti-virus for email (I use Gmail and not outlook Express - then I went through the list of trusted sites and found Google listed just fine

And I signed out of Gmail - uninstalled Google desktop and that automatic sign-in; uninstalled Gmail notifier ; and added the ant-banner back into Kaspersky; this time when I clicked on the M in the google tool bar, instead of bringing up IE error page that I am not connected to the internet - I was brought to Gmail's log-in page and logged in successfully.

I also allowed registry in Kaspersky - hope that was not a mistake... KIS is popping up with warnings that IE has been changed... and allow or deny.

I do appreciate your help. It may be that I had too many automatic sign-ins with Gmail. Cynthia
p2u
QUOTE(rev.c @ 6.11.2007 18:56) *
The second time I tried to access Gmail thinking I found the magic key - it did not work.

Going back into Kaspersky - I found several things that I could eliminate as not needed: anti-virus for email (I use Gmail and not outlook Express - then I went through the list of trusted sites and found Google listed just fine

And I signed out of Gmail - uninstalled Google desktop and that automatic sign-in; uninstalled Gmail notifier ; and added the ant-banner back into Kaspersky; this time when I clicked on the M in the google tool bar, instead of bringing up IE error page that I am not connected to the internet - I was brought to Gmail's log-in page and logged in successfully.

I also allowed registry in Kaspersky - hope that was not a mistake... KIS is popping up with warnings that IE has been changed... and allow or deny.

I do appreciate your help. It may be that I had too many automatic sign-ins with Gmail. Cynthia

Good to hear that. I wish you safe and happy surfing! smile.gif

Paul
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.