Help - Search - Members
Full Version: There is a problem with this website's security certificate.
Kaspersky Lab Forum > English User Forum > Protection for Home Users > Kaspersky Internet Security & Anti-Virus for Windows
JonTsujimura
I web sites that have the HTTPS websites in Internet Explorer are blocked with the above message. I have tried to add the sites to the trusted site in IE. I am guessing that Kaspersky is blocking SSL traffic. Everytime I open one of these sites I have to click on "Continue with this Web site" . See full error message below:

There is a problem with this website's security certificate.


The security certificate presented by this website was not issued by a trusted certificate authority.

Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.
We recommend that you close this webpage and do not continue to this website.
Click here to close this webpage.
Continue to this website (not recommended).
More information


How can I fix this? I never had this issue with Symantec.

Lucian Bara
hello
this is because of the scanning of encrypted connections (which AFAIK ksi is the only one who posses, that's why you had no issues with symantec). In order to scan an encrypted page you need to intercept the ceritficate, however by doing this it becomes invalid (hence the problem). What you can do is go to settings>traffic monitoring>data ports and disable port 443. that should get rid of those messages
skywalker
QUOTE(JonTsujimura @ 29.09.2007 22:29) *
I web sites that have the HTTPS websites in Internet Explorer are blocked with the above message. I have tried to add the sites to the trusted site in IE. I am guessing that Kaspersky is blocking SSL traffic. Everytime I open one of these sites I have to click on "Continue with this Web site" . See full error message below:

There is a problem with this website's security certificate.


The security certificate presented by this website was not issued by a trusted certificate authority.

Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server.
We recommend that you close this webpage and do not continue to this website.
Click here to close this webpage.
Continue to this website (not recommended).
More information
How can I fix this? I never had this issue with Symantec.

Hi, go to Settings -> Traffic monitoring: uncheck the "Do not check encrypted connections" checkbox. Click on Apply, then on OK

Edit: Lucian was faster than me rolleyes.gif
JonTsujimura
QUOTE(Lucian Bara @ 29.09.2007 10:31) *
hello
this is because of the scanning of encrypted connections (which AFAIK ksi is the only one who posses, that's why you had no issues with symantec). In order to scan an encrypted page you need to intercept the ceritficate, however by doing this it becomes invalid (hence the problem). What you can do is go to settings>traffic monitoring>data ports and disable port 443. that should get rid of those messages


If I disable monitoring port 443, will that that make my system less secure?
Lucian Bara
no, it won't. HTTPS sites generally don't hold malware, and even if they do, they will be caught by file anti-virus or proactive defense at execution (if none of these catches them, web anti-virus wouldn't have done it either)
JonTsujimura
QUOTE(Lucian Bara @ 29.09.2007 10:37) *
no, it won't. HTTPS sites generally don't hold malware, and even if they do, they will be caught by file anti-virus or proactive defense at execution (if none of these catches them, web anti-virus wouldn't have done it either)



Thank you Lucian Bara and skywalker for your help! I especially am impressed how fast you all responded.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.