Help - Search - Members
Full Version: Computer Says Virus Protection Turned OFF!
Kaspersky Lab Forum > English User Forum > Virus-related issues
iwiw60
unsure.gif This morning turned on computer as usual. After my desktop finished loading up I noticed a MS shield with a Red-X in my system tray, clicked on it and it shows that my virus protection is turned OFF. The message stated:

Windows Security Center
Virus Protection
Kaspersky Anti-Virus reports that it is turned off.

I immediately went to System Mechanic ProV.6, clicked on Protect, clicked on the appropriate icon, and it shows that Kaspersky Anti-Virus is "enabled" (Kaspersky Anti-Virus Personal 5.0.676 installed).

What to DO????

As a side note, I have noticed in the past 2 days my computer getting sluggish, longer-than-usual wait times for new pages to load up, etc., and had been wondering if something had gotten into it, but a quick check showed all systems up and running. Ran a full-scan of everything, no bad files, nothing.

Can someone please tell me what I need to do to get MS Security Center to show that my anti-virus protection IS enabled?

Thank you in advance for any/all help.

Mary Clendenin
Baz^^
Hi, you can try this method:

1. Temporarily disable the WMI service (Windows management instrumentation) in: Start >Run > type: services.msc and in there find/stop WMI

2. Next delete the C:\windows\system32\wbem\repository folder

3. Restart the WMI service & restart the computer


This is a bug in the windows security center, and Kaspersky is still protecting you smile.gif
Lagerx
Also you should upgrade to V6 or V7.Version 5 is very old...
Lucian Bara
She can't. she's using system mechanic, it doesn't allow upgrades to newer kav versions.
iwiw60
QUOTE(Lucian Bara @ 13.07.2007 10:15)
She can't. she's using system mechanic, it doesn't allow upgrades to newer kav versions.
[right][snapback]396636[/snapback][/right]

========================
Thanks for that info...as a somewhat illiterate person to both System Mechanic and Kaspersky, could you tell me why SM doesn't allow me to upgrade?? Just curious!

Thanks again, Mary Clendenin
Lucian Bara
it's iolo's policy. you can only use KAV 5.
iwiw60
QUOTE(MAPKOBKA^^ @ 13.07.2007 09:07)
Hi, you can try this method:

1. Temporarily disable the WMI service (Windows management instrumentation) in: Start >Run > type: services.msc and in there find/stop WMI

2. Next delete the C:\windows\system32\wbem\repository folder

3. Restart the WMI service & restart the computer
This is a bug in the windows security center, and Kaspersky is still protecting you smile.gif
[right][snapback]396601[/snapback][/right]

===================
rolleyes.gif Thank you so very much for showing me what to do to fix this...I appreciate your time/trouble for sure! I'm heading that direction now and will implement your instructions...thanks again!

Mary Clendenin
iwiw60
unsure.gif MESSAGE FOR MAPKOBKA....Hello again, followed your instructions, got as far as "delete the C:\windows\system32\wbem\repository folder"....please look at this screen shot:
===================
http://i62.photobucket.com/albums/h116/iwi...Screen71307.jpg

I cannot locate a repository folder anywhere....help, please!!

Thank you, Mary Clendenin
Baz^^
If you scroll to the left it should be with the other folders at the beginning (even if sorted in alphabetical order) smile.gif

iwiw60
QUOTE(MAPKOBKA^^ @ 13.07.2007 12:21)
If you scroll to the left it should be with the other folders at the beginning (even if sorted in alphabetical order) smile.gif
[right][snapback]396698[/snapback][/right]

==================
On my way again...aaaaack!! smile.gif

Mary Clendenin
iwiw60
QUOTE(MAPKOBKA^^ @ 13.07.2007 12:21)
If you scroll to the left it should be with the other folders at the beginning (even if sorted in alphabetical order) smile.gif
[right][snapback]396698[/snapback][/right]

==================
Mapkobka, found it! I clicked on it just to see what was in there and there are two sub-files....FS and $WinMgmt.

I could not locate where/how to delete either in the left-hand column or up in the task bar (file/edit/view/etc.)....yes......I'm computer-challenged unsure.gif ...help once again, please?

Thanks, Mary C
Baz^^
No Problem Mary smile.gif

Just "right click" on the folder, and click on the option to "Delete"

ommon
QUOTE(MAPKOBKA^^ @ 13.07.2007 17:07) *
Hi, you can try this method:

1. Temporarily disable the WMI service (Windows management instrumentation) in: Start >Run > type: services.msc and in there find/stop WMI

2. Next delete the C:\windows\system32\wbem\repository folder

3. Restart the WMI service & restart the computer
This is a bug in the windows security center, and Kaspersky is still protecting you smile.gif





Thank you for the fix!!!

ommon
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.