Help - Search - Members
Full Version: POP3 Emails mit Outlook von T-Online nicht möglich
Kaspersky Lab Forum > Deutschsprachiges Benutzer-Forum > Schutz für Unternehmen
RDW
Hallo,

habe am letzten Donnerstag die Ver. 10.2.1.23 installiert

Seit dem kann ich mit Outlook 2010 unter Windows7 keine Emails mehr von T-Online abholen.

Wenn ich Kaspersky ausschalte geht es sofort.

Andere Email Dienste wie web.de und gmx.de gehen einwandfrei
Bei allen 3 Email Diensten verwende ich SSL

Bei T-Online verwende ich folgende Einstellungen
Posteingangsserver: securepop.t-online.de
Postausgangsserver: securesmtp.t-online.de

Posteingangsserver (POP3): 995 mit SSL
Postausgangsserver (SMTP): 465 mit SSL

Ich habe mit diesen Daten bis vorgestern Mails mit Outlook 2010 Senden und Empfangen können. Da habe ich noch die alte Ver. 6 verwendet.

Seit dem bekomme ich die Fehlermeldung:
Bei Posteingangsserver anmelden (POP3): Ihr Server unterstützt nicht den angegebene Verbindungsverschlüsselungstyp. Versuchen Sie, die Verschlüsselungsmethode zu ändern. Wenden Sie sich an Ihren Serveradministrator oder Internetdienstanbieter für weitere Unterstützung.
Testnachricht senden: Ihr Server unterstützt nicht den angegebene Verbindungsverschlüsselungstyp. Versuchen Sie, die Verschlüsselungsmethode zu ändern. Wenden Sie sich an Ihren Serveradministrator oder Internetdienstanbieter für weitere Unterstützung.

Wenn ich aber Postausgangsserver (SMTP): 587 mit TLS einstelle kann ich wenigsten ein Testmail senden aber der Empfang geht immer noch nicht.

Meldung:
Bei Posteingangsserver anmelden (POP3): Ihr Server unterstützt nicht den angegebene Verbindungsverschlüsselungstyp. Versuchen Sie, die Verschlüsselungsmethode zu ändern. Wenden Sie sich an Ihren Serveradministrator oder Internetdienstanbieter für weitere Unterstützung.

Egal welche Einstellung ich ausprobiere ich kann keine Emails über POP3 abholen.

Ich hoffe ihr könnt mir weiterhelfen

Helmut
Hallo,

nimm bitte mal die Überprüfung von Port 995 aus der Überprüfung raus.

Auch bei SMTP mußt Du anstelle TLS wieder auf SSL stellen:

Posteingang POP3: "995" Sicherheit: SSL
Postausgang SMTP: "587" oder "25" Sicherheit: SSL
Michael Uhde
QUOTE(Helmut @ 1.02.2014 21:45) *
Hallo,

nimm bitte mal die Überprüfung von Port 995 aus der Überprüfung raus.

Auch bei SMTP mußt Du anstelle TLS wieder auf SSL stellen:

Posteingang POP3: "995" Sicherheit: SSL
Postausgang SMTP: "587" oder "25" Sicherheit: SSL



Alles schön. Nur wenn ich diese Ports von der Überwachung ausschließe, funktioniert leider auch die Banking-Software StarMoney 6 nicht mehr!!!

Michal Uhde
Helmut
Hallo Michael,

willkommen im Forum.

Bitte bei neuen Problemen immer einen neuem Thread aufmachen. Auch wenn das Thema auf den ersten Blick ähnlich erscheint.

Arbeitet StarMoney über POP3?

Helmut
Michael Uhde
Muss wohl so sein, dass StarMoney über POP 3 arbeitet. Nach Abschaltung Port 995 bei Kaspersky startete Banking-Software nicht mehr. Begründung: Sicherheits-Überprüfung nicht mehr möglich. Starten der Software erst nach Online-Update wieder möglich.

Micha Uhde
Helmut
Bitte exportiere die Richtlinie oder speichere die Einstellungen und poste sie hier.

Bitte auch alle Informationen zur Umgebung nennen, oder besser Systeminformationen posten.

Screenshots von der Fehlermeldung.
alexcad
QUOTE(Michael Uhde @ 2.02.2014 15:23) *
Muss wohl so sein, dass StarMoney über POP 3 arbeitet. Nach Abschaltung Port 995 bei Kaspersky startete Banking-Software nicht mehr. Begründung: Sicherheits-Überprüfung nicht mehr möglich. Starten der Software erst nach Online-Update wieder möglich.

Micha Uhde


Ich bekomme StarMoney mit KES10MR1 unter Win7 x64 gerade auch nicht zum Laufen - egal, was ich in die Ausnahmen setze bzw. welche Module ich aktiviere/deaktiviere.

Da ich zum Monatsanfang meine Bank brauche, habe ich erst mal wieder KAV6MP4 installiert und werde erst im Lauf der Woche dazu kommen das weiter zu testen und ggf. ein Ticket beim Support aufzumachen (was ich dir in diesem Zusammenhang auch empfehlen würde).

Grüße
Alex
RDW
QUOTE(Helmut @ 1.02.2014 18:45) *
Hallo,

nimm bitte mal die Überprüfung von Port 995 aus der Überprüfung raus.

Auch bei SMTP mußt Du anstelle TLS wieder auf SSL stellen:

Posteingang POP3: "995" Sicherheit: SSL
Postausgang SMTP: "587" oder "25" Sicherheit: SSL


Hallo,
danke für die Information. Konnte es erst heute Ausprobieren und es funktioniert.

Aber wenn ich den Port 995 aus der Überprüfung nehme, werden doch die eingehenden Emails nicht mehr auf Vieren überprüft.
Oder liege ich da falsch?

Denn den Virenschutz möchte ich ungern bei E-Mails aufgeben.
Gibt es noch eine andere Möglichkeit?

Helmut
Wenn z. B. ein Anhang abgespeichert wird, greift der RTS.

Außerdem kann der Datenstrom bei einer verschlüsselten Verbindung nicht untersucht werden.
RDW
QUOTE(Helmut @ 3.02.2014 12:50) *
Wenn z. B. ein Anhang abgespeichert wird, greift der RTS.


Hallo Helmut,
das heißt also der Empfang der Email wird nicht mehr überprüft. Wie ich es mir gedacht habe
Erst wenn ich einen Anhang öffne bzw. Abspeichere wird die Datei auf Viren überprüft.

Dann werden aber z.B. HTML -Mails nicht mehr überprüft auf alle die Angriffsmöglichkeiten
z.B. Spam, Pishing der ganze Schutz dafür ist weg.
Des weiteren können Angriffe über diesen Port durchgeführt werden
Ich habe also nur noch die hälfte des Schutzes da die ganze Übertragung nicht mehr überprüft wird

Da ich heute mal zeit hatte habe ich etwas recherchiert und festgestellt das dieses Problem mit
T-Online Emails mit SSL und Outlook schon seit letztes Jahr August bekannt ist.
Es geht auch schon über mehrere verschiedene Versionen.

Das ist selbst für Kaspersky wo niemals sehr schnell etwas passiert, mehr als eine lange Reaktionszeit.
Wird dieser Fehler jemals Behoben oder muss ich mir ab Juli für meine 250 Clients und Server einen neuen Schutz suchen

Es ist schon seltsam ich bin mit der Version 5 zu Kaspersky gewechselt und habe immer wieder den Schutz für
bestimmte Programme bzw. Module verringern müssen damit ich bzw. meine Kollegen mit ihren Computern und darauf installierten Programmen
arbeiten können.

Ich melde mich zwar nicht oft, weil ich selber immer weder nach Lösungen suche, aber langsam bin ich richtig frustriert von Kaspersky

Helmut
Wenn ich Dich richtig verstehe, hast Du ein Netzwerk mit 250 Clients zu betreuen und setzt keinen eigenen Mailserver ein?

Ja, ich gebe Dir Recht, jedes Loch, was Du öffnest, ist eins zuviel.

Hast Du keine Firewall, wo alles drüberläuft?

alexcad
QUOTE(RDW @ 3.02.2014 13:52) *
Dann werden aber z.B. HTML -Mails nicht mehr überprüft auf alle die Angriffsmöglichkeiten
z.B. Spam, Pishing der ganze Schutz dafür ist weg.
Des weiteren können Angriffe über diesen Port durchgeführt werden
Ich habe also nur noch die hälfte des Schutzes da die ganze Übertragung nicht mehr überprüft wird


Anmerkung: Bei Outlook und installiertem Kaspersky Plugin greift der Virenschutz innerhalb von Outlook sofort und umfassend. Man ist hier also nicht ausschließlich vom Echtzeitschutz des Dateisystems abhängig - das "Loch" hält sich in Grenzen.
Allerdings ist mir auch nicht klar, wie ihr eine Umgebung mit 250 Clients ohne zentralen Mailserver betreibt? Hier gibt es ja durchaus noch die Möglichkeit mit KS4Mailserver einen Schutz vorzuschalten.

Grüße
Alex
RDW
QUOTE(Helmut @ 3.02.2014 16:20) *
Wenn ich Dich richtig verstehe, hast Du ein Netzwerk mit 250 Clients zu betreuen und setzt keinen eigenen Mailserver ein?

Ja, ich gebe Dir Recht, jedes Loch, was Du öffnest, ist eins zuviel.

Hast Du keine Firewall, wo alles drüberläuft?

Hallo,

ich habe meine Firewall und auch meinen Mail-Server.

Wenn der Geschäftsführer / Inhaber sagt er will seine Private E-Mail Adresse ebenfalls mit Outlook abholen dann habe ich dafür zu sorgen das das geht.
Das ist vielleicht in einen Konzern anders aber in einen mittelständigen Betrieb hat nun mal der Inhaber und Geschäftsführer das sagen.

Dafür fallen aber dann Entscheidungen etwas schneller wenn der Inhaber selbst betroffen ist bzw. wenn er sich über etwas ärgert.
Dann fliegt das Programm bei der nächsten Verlängerung einfach raus. Währe nicht das erste mal.

Außerdem habe ich jetzt schon mehrere Versionen getestet aber die einzige die vernünftig und fast ohne Einschränkungen und Fehler
läuft und sich auch einwandfrei Installieren und Verwalten lässt ist bis jetzt die Version 6.0.4.1424. Die ist aber auch schon etwas in die Jahre gekommen.
Mit allen anderen Versionen habe ich nur Probleme gehabt

Mit Fehler könnte ich ja auch Leben, wenn Sie zügig abgearbeitet werden.
Aber dieser Fehler ist seit August 2013 bekannt und zieht sich auch über mehrere Versionen und Ausführungen von Kaspersky schon hin.

Selbst in unseren ERP System ist spätestens nach zwei Tagen ein Auftretender Fehler behoben.

Also was soll ich noch sagen, dass Programm arbeitet einfach nicht so, wie es arbeiten sollte. Wenn dann ein Fehler auftaucht dann dauert es für eine Sicherheitssoftware einfach zu lange bis er behoben ist.









Helmut
Hier haben die deutschen Provider, wie T-Online, Web.de, GMX und andere vorgeschrieben, das ab dem 1. Januar 2014 das Protokoll geändert werden soll. Dies ist kein Fehler von Kaspersky und es kann nur darauf reagiert werden.

Hast Du eine Anfrage beim Support laufen?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.