Help - Search - Members
Full Version: KIS 2014 keeps on turning off
Kaspersky Lab Forum > English User Forum > Protection for Home Users > Kaspersky Internet Security & Anti-Virus for Windows
Kruk1979
I am running KIS 2014 and it keeps on turning off by itself once Windows is loaded. The K icon is appearing for couple seconds in notification area and then goes away. I have to manually turn the KIS on.

I recently moved form 2013 to 2014 version and I didn't installed any new apps.

Please see attached get system info report.

Please help its annoying

Thanks
richbuff
Summery > Update tab of your parsed report shows stuff that needs to be uninstalled. The sixth Important topic has bold instruction on how to parse your text log to a really cool parsed htm report.

Please uninstall Adaware, Spybot and Spywareblasrer > reboot.
Kruk1979
Why should I uninstall these apps? They were always on my PC along with KIS 2011/2012/2013.

Rodion Nagornov
It is a diagnostic actions. Just to ensure that those apps aren't a reason of this problem.
Kruk1979
KIS 2014 is now working ok (after I removed the other apps). Looks like that KIS 2014 is incompatible with Ad-Aware. Can you do/advise something about this?
Sall
QUOTE(Rodion Nagornov @ 21.10.2013 11:45) *
It is a diagnostic actions. Just to ensure that those apps aren't a reason of this problem.


But why do you want all these other progs when you have Kis to take care of your security? smile.gif

edit: topic closed as resolved. smile.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.