Help - Search - Members
Full Version: Windows Media Player 11 (No streaming connection)
Kaspersky Lab Forum > English User Forum > Protection for Home Users > Kaspersky Internet Security & Anti-Virus for Windows
davo
Hello.


There seems to be a problem with streaming media using Windows Media Player 11 and using Internet Explorer 7.

I've already tried turning off the different services and adding the executable and browser addon files to the trusted list. I've tried allowing the ports in the anti-hacker and so on..

Try going to http://www.atomfilms.com/ and streaming one of the Windows Media videos there, All I get is failed connections to there server.

The Real Player seems to respond as it should but Windows Player does not.

Turning KIS off Instantly fixes the problem.

Any help would be great.

Thanks

Davo
lodore
QUOTE(davo @ 25.11.2006 21:12)
Hello.
There seems to be a problem with streaming media using Windows Media Player 11 and using Internet Explorer 7.

I've already tried turning off the different services and adding the executable and browser addon files to the trusted list. I've tried allowing the ports in the anti-hacker and so on..

Try going to http://www.atomfilms.com/  and streaming one of the Windows Media videos there, All I get is failed connections to there server.

The Real Player seems to respond as it should but Windows Player does not.

Turning KIS off Instantly fixes the problem.

Any help would be great.

Thanks

Davo
*



try switching Web av to streaming
let us know hows it goes
lodore
Littlemutt
QUOTE(lodore @ 25.11.2006 16:15)
try switching Web av  to streaming
let us know hows it goes
lodore
*


Its a known issue in 6.0.1.411 builds -
Go to: Settings->Network Settings->Port Settings : Uncheck 'port 80'

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061125 Minefield/3.0a1 Firefox ID:2006112504 [cairo]

lodore's suggestion 'may' work as well, but when I tried that option, then it broke other sites from even loading a normal page.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061125 Minefield/3.0a1 Firefox ID:2006112504 [cairo]
Sall
QUOTE(Littlemutt @ 25.11.2006 21:19)
Its a known issue in 6.0.1.411 builds -
Go to: Settings->Network Settings->Port Settings : Uncheck 'port 80'

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061125 Minefield/3.0a1 Firefox ID:2006112504 [cairo]

lodore's suggestion 'may' work as well, but when I tried that option, then it broke other sites from even loading a normal page. 

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061125 Minefield/3.0a1 Firefox ID:2006112504 [cairo]
*



Yes turning of port 80 might help but I would feel unsecure by doing this.

I have same problem with the streaming media.
davo
Thanks for your replys.. biggrin.gif


Ok heres one for you, wacko.gif Setting web AV to streaming scan fixes the Windows Media Problem, Thanks!

But now I cannot watch the videos on http://www.youtube.com/ the flash videos just stay on ..... loading and never load lol.

Changing back to buffering scan fixes youtube(flash) but causes AtomFilms(Windows Media) to not work laugh.gif

Will turning off port 80 just be same as disabling the Web AV anyway? I will have to also look at that now.


Thanks again for your help wub.gif
lodore
QUOTE(davo @ 25.11.2006 22:18)
Thanks for your replys.. biggrin.gif
Ok heres one for you, wacko.gif  Setting web AV to streaming scan fixes the Windows Media Problem, Thanks!

But now I cannot watch the videos on http://www.youtube.com/  the flash videos just stay on ..... loading and never load  lol.

Changing back to buffering scan fixes youtube(flash) but causes AtomFilms(Windows Media) to not work  laugh.gif

Will turning off port 80 just be same as disabling the Web AV anyway? I will have to also look at that now.
Thanks again for your help wub.gif
*


glad to see that one works but annoying that the other does not.
lodore
davo
QUOTE(lodore @ 25.11.2006 22:34)
glad to see that one works but annoying that the other does not.
lodore
*


Yes that is true, but at least I know where the problem is now and can have a mess around in that setting area.
I don't really visit those video sites that much it was just an off chance when I realised the vidoes wasn't playing.

For someone using KIS and who likes viewing them crazy videos alot I imagine they are not happy at all. unsure.gif

I re-installed Windows Media 11 when I was first getting the errors because I'd recently uninstalled some apps and thought one had knocked out a browser plugin.

Another thing i was going to mention or query, Is in the Anti-hacker Firewall settings area the 'Rules for Packet Filtering' as I scroll down near the bottom of the list there are many unchecked boxes for Malicious Software entries for what look like trojan ports. Why are these boxes unchecked by default and should I check them all ?

Thanks again for all your help,


Davo
lodore
QUOTE(davo @ 25.11.2006 23:14)
Yes that is true, but at least I know where the problem is now and can have a mess around in that setting area.
I don't really visit those video sites that much it was just an off chance when I realised the vidoes wasn't playing.

For someone using KIS and who likes viewing them crazy videos alot I imagine they are not happy at all. unsure.gif

I re-installed Windows Media 11 when I was first getting the errors because I'd recently uninstalled some apps and thought one had knocked out a browser plugin.

Another thing i was going to mention or query, Is in the Anti-hacker Firewall settings area the 'Rules for Packet Filtering' as I scroll down near the bottom of the list there are many unchecked boxes for Malicious Software entries for what look like trojan ports. Why are these boxes unchecked by default and should I check them all ?

Thanks again for all your help,
Davo
*


i wondered the same but forgot to post.
lodore
Sall
I wonder the same, should they be check marked?
INTREPID
Try this:

Set Web Antivirus to "Buffering Scan"

Exit Web Antivirus

Go to Protection, Trusted Zone and add the following:

C:\Program Files\Windows Media Player\wmplayer.exe

Check Only "Do Not Scan Network Traffic"

Streaming Videos in Media Player should now play.
YouTube videos should also now play
Sall
QUOTE(INTREPID @ 3.12.2006 01:59)
Try this:

Set Web Antivirus to "Buffering Scan"

Exit Web Antivirus

Go to Protection, Trusted Zone and add the following:

C:\Program Files\Windows Media Player\wmplayer.exe

Check Only "Do Not Scan Network Traffic"

Streaming Videos in Media Player should now play.
YouTube videos should also now play
*



Your right that trick I found there works but still some wmp videos that loads through a player window on a site dossent work. Testet with IE and Firefox and no luck.

In wmp program it self all streaming videos should work though.

I think the lab team should have a look at this, it must be something related to network traffic vs web av buffering scan.
biyahero
QUOTE(Sall @ 3.12.2006 16:41)
In wmp program it self all streaming videos should work though.

I think the lab team should have a look at this, it must be something related to network traffic vs web av buffering scan.
*


I just opened up my setting to make this change, although I really don't use streaming videos anyway, and I noticed some "Trtusted URL"s that look suspicious... I never added them... are they defaults or did some program add them... in other words does everybody have these listed as "Trusted URL's" under Custom Settings; Web Anti-Virus?

*/bin/tail.cgi\?*
*/f_body\?id=*
*ircnet/irc.cgi\?item=fmain*
http://chat.mail.ru/cgi-xml/irc*
dah145
QUOTE(biyahero @ 18.12.2006 09:19)
I just opened up my setting to make this change, although I really don't use streaming videos anyway, and I noticed some "Trtusted URL"s that look suspicious... I never added them... are they defaults or did some program add them... in other words does everybody have these listed as "Trusted URL's" under Custom Settings; Web Anti-Virus?

*/bin/tail.cgi\?*
*/f_body\?id=*
*ircnet/irc.cgi\?item=fmain*
http://chat.mail.ru/cgi-xml/irc*
*


Yes, it is normal, they are unchecked as default. smile.gif
lodore
i used the sergestion of putting the webav to high and i can now view vids with ie or firefox with youtube and other websites.
lodore
mvdu
QUOTE(lodore @ 18.12.2006 04:23)
i used the sergestion of putting the webav to high and i can now view vids with ie or firefox with youtube and other websites.
lodore
*


This worked for a while, but then I started having problems again. I don't want to turn off port 80 monitoring, so I'm using another AV for the time being.
paulowe
QUOTE(mvdu @ 19.12.2006 13:34)
This worked for a while, but then I started having problems again. I don't want to turn off port 80 monitoring, so I'm using another AV for the time being.
*


What do you mean by : «putting web-av to HIGH» ??

paul
Don Pelotas
QUOTE(paulowe @ 24.12.2006 19:00)
What do you mean by : «putting web-av to HIGH» ??

paul
*

He means try to change the security level to high in the settings.
Daboodah
QUOTE(davo @ 25.11.2006 18:18)
Thanks for your replys.. biggrin.gif
Ok heres one for you, wacko.gif  Setting web AV to streaming scan fixes the Windows Media Problem, Thanks!

But now I cannot watch the videos on http://www.youtube.com/  the flash videos just stay on ..... loading and never load  lol.

Changing back to buffering scan fixes youtube(flash) but causes AtomFilms(Windows Media) to not work  laugh.gif

Will turning off port 80 just be same as disabling the Web AV anyway? I will have to also look at that now.
Thanks again for your help wub.gif
*


I've observed this exact behavior as well. Does anybody know if it's possible to configure KAV so that I can enjoy both streaming wmv and buffering flash videos (youtube) without toggling Web AV settings between streaming and buffering scans? I have tried adding URLs to the Trusted URL list with no success. I'm running WinXP Pro SP2 with KAV 6.0.1.411, IE7, and WMP 11. Any help is appreciated. Thanks!
Lucian Bara
Hello
Have you tried setting the web-av to "high". Some use experienced a better connectivity that way.
Sall
I tried setting mine to high but that had no effect.

I would recommend that you go to settings -> protection -> trusted zone -> add all the media players you have/use to the trusted zone and check mark "do not scan network traffic"

For my own part I have added windows media player and Realplayer, now I can watch everything smile.gif
shirke
If i add media players 11 to the trusted zone. then does it mean open all the port require by media player?
Sall
QUOTE(shirke @ 3.01.2007 17:49)
If i add media players 11 to the trusted zone. then does it mean open all the port require by media player?
*


You will still get a warning from the antihacker if some remote address is trying to get access.

For many videos you have to allow theese remote address connections before the video will load.
green gun
hello
i also had this problem,
i use IE 7 and WMP 11
and the suggestions mentioned, didn't solve the problem. sad.gif

but i found out some new things :
if i open the website, and pause protection of kis for just a second
and i reload the site, IT's working fine. smile.gif
but if i shut the IE7, and open it again, then i've to do this steps again.

but i used an other way to solve the prob:
i thought :
it is a wmp 11 streaming video, the files must be saved in C:/documents and settings.......temporary internet files.
and i found the file ( better the link in the movie file )
now i just connect to the i-net and open wmp 11 with this file and it's working.


daniel
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.