Help - Search - Members
Full Version: Virtual Keyboard Problem
Kaspersky Lab Forum > English User Forum > Protection for Home Users > Kaspersky Internet Security & Anti-Virus for Windows
Richchad
I have the latest KIS 2013 & Password Manager installed.
I have had the virtual keyboard working in all browsers I use, Chrome, Firefox & IE9 by using icon in toolbar.
However I have noticed in last couple of days or so that it only works if I select it from KIS tools, ie not available from icon in toolbars on any of my browsers.
As it is on all browsers this points to something has changed with Kaspersky..?
rudger79
See if this works. Disable the VK browser addon, restart your browser and re-enable the VK addon, does it work now?
Richchad
QUOTE(rudger79 @ 9.02.2013 16:51) *
See if this works. Disable the VK browser addon, restart your browser and re-enable the VK addon, does it work now?


Thanks for the reply, have tried that, no change, and it isn't working in any of my 3 browsers which is strange and makes me think must be something to do with Kaspersky or my PC?
Richchad
Further to my problem with the Virtual Keyboard button not working in any of my 3 browsers, I deleted the keyboard from Chrome in an effort to find an answer to my problem, and now I don't know how to reinstall the button back into Chrome.
I use Kaspersky Safe Money and the secure Chrome window still has the button in the extensions although along with all my other browser buttons that doesn't work either. mad.gif

So does anyone know how I reinstall the keyboard button back into Chrome extensions?

Robolovsky
To re-enable the virtual keyboard extension in Chrome click the rightmost button on the top bar, the one that looks like three horizontal lines. Then click Settings and in the settings window look in the colums on the left where you will see a link to Extensions. Click that and you have the option to enable or disable the Kaspersky extensions.

If the keyboard is not appearing when you click the icon in your browser windows, ensure that you have the keyboard shortcut Ctrl+Alt+Shift+P enabled in Kasperky's Secure Data Entry settings.
Richchad
QUOTE(Robolovsky @ 14.02.2013 14:55) *
To re-enable the virtual keyboard extension in Chrome click the rightmost button on the top bar, the one that looks like three horizontal lines. Then click Settings and in the settings window look in the colums on the left where you will see a link to Extensions. Click that and you have the option to enable or disable the Kaspersky extensions.

If the keyboard is not appearing when you click the icon in your browser windows, ensure that you have the keyboard shortcut Ctrl+Alt+Shift+P enabled in Kasperky's Secure Data Entry settings.


Hi robolovsky, thanks for your reply, my problem was that I had deleted the virtual keyboard completely from Chrome not just disabled it.
I asked Kaspersky support and they suggested I re-install Chrome which I did and it has reinstated the Virtual Keyboard.

To get the keyboard working in my other browsers I re-installed Kaspersky 2013 without uninstalling it first and now keyboard is working in all my browsers again.

Robolovsky
Glad to hear all is well Richchad. I only installed KIS 2013 yeaterday and had the problem of the Virtual Keyboard browser button not working in any browser. I was about to do a reinstall but noticed that the keyboard shortcut was unticked in the KIS settings. Ticking the box got the buttons working immediately and saved me some time.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.