Help - Search - Members
Full Version: Licensing pop-up
Kaspersky Lab Forum > English User Forum > Protection for Home Users > Kaspersky PURE
iambill@
I bought the PURE 2.0 and loaded into my computer. It tells me that everything is working as it should. BUT since I loaded it every morning I get a RED pop up telling me that " Licensing failed to activate the application automatically by means of the new activation code". It asks me if I want to activate manually. I have clicked , "YES". it takes me to the next screen where I try to proceed. "WARNING " after you click next, the application will be activated, by means of the new activation code and your new licence term will begin" is the pop-up message that appears. I have clicked next at this point, but nothing happens. My Kaspersky says I have 360 days left in my subscription.
What do I do with this. Thanks for the help.
richbuff
Welcome. First, please insure system date/time is correct. After that, make sure that you have your activation code handy.

Then un and re install PURE: Uninstall PURE > do not save the activation data nor licensing information > reboot > re install PURE > reboot > re-activate with the activation code that you have at hand > do a databases update > reboot.
NightL
QUOTE(richbuff @ 3.02.2013 08:50) *
Welcome. First, please insure system date/time is correct. After that, make sure that you have your activation code handy.

Then un and re install PURE: Uninstall PURE > do not save the activation data nor licensing information > reboot > re install PURE > reboot > re-activate with the activation code that you have at hand > do a databases update > reboot.


and when that does not work contact the tech dept - 'cos I tried that method as well. Keeps happening on a XP & win 7 PCs

un-installing all other protection progs did not work either.
richbuff
Please Exit PURE via right click the red K tray icon and then re-start PURE via Programs menu. Any better?
DonHerget
This has been happening to me for months. Usually I can update the databases to fix the problem. Tonight the problem occurred THREE TIMES in three hours. This is getting to be a MAJOR BORE. I used to recommend this software. Cannot possibly do that now.
NightL
QUOTE(richbuff @ 6.02.2013 14:05) *
Please Exit PURE via right click the red K tray icon and then re-start PURE via Programs menu. Any better?

How many times per day do you suggest I do this? As for leaving my PCs unattended, well I don't need to write any more on that do I - you can work that out...

Log a support request and days go by - still waiting waiting waiting
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.