Help - Search - Members
Full Version: windows cannot find 'copy.exe'
Kaspersky Lab Forum > English User Forum > Virus-related issues
no time
hi all


i can't open C , D Drives




scan








same problem




than i go to the regedit and sarch about " copy.exe " i found it under autorun folder so i deleted


drive C , D open


but after restart the PC i got same probelm

i need help no reove this virus for ever

thank yuo for help
Lucian Bara
Hello
Try to perform the sacan in safe mode with system restore disabled: http://forum.kaspersky.com/index.php?showtopic=21869
no time
the problem soleved

after remove all the Autorun folder from Regedit ander shell folder
wudaicai
QUOTE(no time @ 10.11.2006 03:22)
the problem soleved

after remove all the Autorun folder from Regedit ander shell folder
*


my schoolmate have the same question, the same. He cannot open c: ,d:, e:,f: and so on.

kaspersky internet security 6 found many many virus and when killing them the computer will shut down
meifo
so easy guys


winXP
start
search
autorun.inf

THEN DELETE THEM
( id that does not work, edit your registry regedit and delete all AUTORUN info)
you will log into your partition


see u guys dry.gif
copyexe
So i did as you wrote. I may enter my c,d and so on harddrives. But as it concerned my pen drive it doesn`t work. At once everything is OK. But when I put again the pen drive to USB there the same problem. The same is when I connect it to another computer. Same error: can`t find copy.exe So I think this is only temporary solution. What to do to fix also pen drive or flash memory.
Thx
tahar
Hi
sorry for my english,
The solution :

NB : Updates first you bases

Windows 95
* Open My Computer.
* Select the View menu and click Options.
* Select the View Tab.
* Select the Show all files Radio Button.
* Click OK.

Windows 98

* Open My Computer.
* Select the View menu and click Folder Options.
* Select the View Tab.
* In the Hidden files section select Show all files.
* Click OK.

Windows ME

* Open My Computer.
* Select the Tools menu and click Folder Options.
* Select the View Tab.
* Under the Hidden files and folders heading select Show hidden files and folders.
* Uncheck the Hide protected operating system files (recommended) option.
* Click Yes to confirm.
* Click OK.
* Click Start, Programs and Accessories and open Windows Explorer.
* Select a hard drive from the left hand side of the Windows Explorer window.
* Select View the Entire contents of this drive.

Windows 2000

* Open My Computer.
* Select the Tools menu and click Folder Options.
* Select the View Tab.
* Under the Hidden files and folders heading select Show hidden files and folders.
* Uncheck the Hide protected operating system files (recommended) option.
* Click Yes to confirm.
* Click OK.

Windows XP

* Click Start.
* Open My Computer.
* Select the Tools menu and click Folder Options.
* Select the View Tab.
* Under the Hidden files and folders heading select Show hidden files and folders.
* Uncheck the Hide protected operating system files (recommended) option.
* Click Yes to confirm.
* Click OK.

After thin manipulation, the COPY.EXE & HOST.EXE appear and Kaspersky automaticaly remove it (clean it).
@+
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.