Help - Search - Members
Full Version: File black.lst is missing or corrupted
Kaspersky Lab Forum > English User Forum > Protection for Home Users > Kaspersky Internet Security & Anti-Virus for Windows
Pages: 1, 2
spotteddog
I just got the message "File black.lst missing or corrupted. Please run updater to fix the problem."
I have run the updater several times and rebooted twice. I still get the warming message.
How do I fix this ohmy.gif

Thanks

Spott
bimbobo
QUOTE(spotteddog @ 1.10.2006 00:19)
I just got the message "File black.lst missing or corrupted. Please run updater to fix the problem."
I have run the updater several times and rebooted twice. I still get the warming message.
How do I fix this  ohmy.gif

Thanks

Spott
*


I posted same issue in other thread... same result here too.
jerryde
QUOTE(spotteddog @ 30.09.2006 18:19)
I just got the message "File black.lst missing or corrupted. Please run updater to fix the problem."
I have run the updater several times and rebooted twice. I still get the warming message.
How do I fix this  ohmy.gif

Thanks

Spott
*


I'm getting the same error message, keep running updater but that doesn't help.
Johnson
QUOTE(spotteddog @ 1.10.2006 07:19)
I just got the message "File black.lst missing or corrupted. Please run updater to fix the problem."
I have run the updater several times and rebooted twice. I still get the warming message.
How do I fix this  ohmy.gif

Thanks

Spott
*

I have same problem
JJ_
I also have this problem. Looks like a bad update
Johnson
QUOTE(JJ_ @ 1.10.2006 07:28)
I also have this problem. Looks like a bad update
*

Maybe.....
finiteman
Same for me.
chia
Didn't even notice it til I read this thread, but I'm getting the same. Sure it's being worked on.
awesome1
Same Problem here! Both my computers came up with the same message within a couple of minutes of one another? Both running KIS Version 6!
LtHole
Same for me it seems it has killed all our keys. until we get that file or something.

Warning

File Black.lst is missing or corrupted. Please run Updater to fix this problem.

it now shows the option to Activate the product. but won't accept the old file because it says it's in use.
Veli-Pekka
i confirm
xrandom
same here. tried to do a repair but that did not help.
Don Pelotas
Just wait, it will be fixed.
thexero
seems everone has this problem including me



hope it can be resolved

to don, will we have to wait until the morning to have this problem fixed, or is it being worked on right now?

thanx
Stevan
QUOTE(Don Pelotas @ 30.09.2006 22:43)
Just wait, it will be fixed.
*


Hi Don,

Ok, but this is a not a first time for bad update.
KL shall watch one's step biggrin.gif
JerryM
Me too. I finally got the start up and the icon in the tray, and then the same message.
I ran the repair wizard but that did not fix it.

Due to the other problem I have had today, I am glad you all posted this problem

I'll just wait for the correct update.

Thanks all,
Jerry
sahan91
What's that guys :S + Is this dangeraus ?
Hapkido
I just got one of those "File black.lst is missing or corrupted. Please run updater to fix this problem" warnings. Reading through some older threads, after trying the Updater and found no success in resolving the problem, I did a total uninstall, etc., reinstall and I still have the problem. I called KAV but evidently no one works weekends?

What I did notice is that my expiration date has changed. Would this problem have anything to do with the fact that this is a newly built machine and thus all hardware has changed?

Any suggestions on what to do about the "black.lst" issue? And most importantly, do I have full protection and will the auto update continue to work?

THANKS!
Stevan
Ok

We all have same problem

wait, wait, wait
thexero
it seems everyone here is having to do that lol
Whizard
Even on beta versions smile.gif
Claudia
the same problem mellow.gif
thexero
something is really wrong then, is it affecting every version kis kav?

thanx
passingbat
Does anyone know if we're still fully protected against virus' while it's showing that message? Thanks
Ricardoo
QUOTE(passingbat @ 30.09.2006 23:09)
Does anyone know if we're still fully protected against virus' while it's showing that message? Thanks
*


I have too much errors before this update:

:S
Defenestration
QUOTE(passingbat @ 1.10.2006 00:09)
Does anyone know if we're still fully protected against virus' while it's showing that message? Thanks

I would say yes as both manual scan and real-time monitor still detect malware samples (at least they do on my system). smile.gif

FYI, my signatures were published 30/09/2006 21:44:20

EDIT: However, KIS 6.0.1.397 still shows all modules as running. The only warning I get is that "File black.lst is missing or corrupted. Please run Updater to fix this problem.".

When I update I get the error "Update finished with error: license is blacklisted (0x89479013)"

Just thought I'd clarify what warnings/errors I'm seeing. wink.gif
webaytek
s... happens biggrin.gif
BUT it is the first time for me too,
BUT there has been very different problems about updating the soft.
BUT there is no error in paying the license cost of prod.
norwegian
Same here, blacklisted on update 10/1/2006 4:44 am definitions
passingbat
QUOTE(Defenestration @ 30.09.2006 23:16)
I would say yes as both manual scan and real-time monitor still detect malware samples (at least they do on my system). smile.gif

FYI, my signatures were published 30/09/2006 21:44:20
*


Thanks. My signatures are the same date and time.
passingbat
QUOTE(Defenestration @ 30.09.2006 23:16)
When I update I get the error "Update finished with error: license is blacklisted (0x89479013)"

Just thought I'd clarify what warnings/errors I'm seeing. wink.gif
*


When I run the updater, I get the message: "update not required" (KAV 6.0.0.300 b.c.d.e.)
davelacey
I too performed a complete re-install. (6.0.0.299).

Although my licence key has retained the correct date - the original signatures were published on 24/03/2006, the updater is telling me that "no update is required".

Oh I nearly forgot to mention - "black.lst" is missing or corrupt too.
thexero
i think they get the picture, theres a problem lol
jerryde
Last update seemed to have done the trick. The error message is gone smile.gif
Desdinova
dry.gif Same thing here as well just spit up the "File Black.lst is missing or corrupted. Please run Updater to fix this problem" message at 7:40 (GMT-05:00 Eastern time US & Canada)
thexero
ha ray

now i can go to sleep lol
dah145
QUOTE(jerryde @ 1.10.2006 02:47)
Last update seemed to have done the trick. The error message is gone smile.gif
*

yes,is fixed smile.gif
Desdinova
mellow.gif Wellllllll That was certainly quick. smile.gif
sahan91
It's okey thaks Kaspersky Team wink.gif
norwegian
Thanks team for the quick response and fix.

smile.gif
rickray
QUOTE(thexero @ 1.10.2006 06:58)
it seems everyone here is having to do that lol
*


same here.
i reinstall several times but didn't help.
something even worst, caused protection failure.
rickray
QUOTE(rickray @ 1.10.2006 07:59)
same here.
i reinstall several times but didn't help.
something even worst, caused protection failure.
*


already gone
Ricardoo
Thanks Kaspersky team, everthing is ok now wink.gif
Michael
I take it the updater has to be run manually to fix this? I ask because my machine is set to update every hour and a look at the logs showed it did not update after this error message was generated. Manually running the update solved the problem.

I have user's computers I have installed KAV on and need to know if I need to contact them all and ask them to run the updater manually. I am guessing I do.

Is my thinking correct?
ThinXP
Is you system tray icon kicking in at startup?

Blacklist corrupted is fixed but no icon at boot still.
Michael
All aspects of KAV appear to be fine for me after manually running the updater.
Kazuya
Back to work, folkz biggrin.gif
groovy_80s
@ll

Problem was repaired in the KIS update. With me all again ok!!!

THANKS at the KasperskyTeam and the forum Users.


biggrin.gif biggrin.gif biggrin.gif
MrCanada
I have had this error on five different machines with different licenses...any news on a fix?

EDIT: Ran update and fixed problem, thanks for fast response Kaspersky!
awesome1
had to update manually and all is ok!!
Whizard
I can confirm the fix, within the last Signature Update.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.