Help - Search - Members
Full Version: Opening a Port
Kaspersky Lab Forum > English User Forum > Protection for Home Users > Kaspersky PURE
dobbo
Hi

I am trying to set up remote desktop on a windows 7 machine. I want to allow incoming access on port 3389 but cannot seem to achieve this. If I switch the firewall off I can access my computer remotely but when I switch the firewall on it is blocked. I have added a resource but that hasn't worked and I have checked help but I can't seem to find any solution to opening port 3389. Any help would be gratefully received.

Dobbo
rudger79
Welcome. Just set the Remote Desktop to Allow via packet rules. http://support.kaspersky.com/pure2/protect...l?qid=208283332
dobbo
I have already done this and set up a packet rule but the port 3389 still remains closed. If I switch off the firewall I can see the port open, so there is something in the firewall that is blocking the access, I cannot establish what it is.
rudger79
From the firewall settings, try changing the network connection(network Tab) to Trusted by right click, OK > OK. http://support.kaspersky.com/pure2/protect...l?qid=208282954

http://support.kaspersky.com/pure2/protect...l?qid=208283447 This should automatically allow via port 3389.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.