Help - Search - Members
Full Version: annoying aplication control pop up
Kaspersky Lab Forum > English User Forum > Protection for Home Users > Kaspersky Internet Security & Anti-Virus for Windows
mitisevic
hi, every day for few times kaspersky shows me pop up warning for application "genetric host process". i press "make trusted" and tomorrow again same think happend. what to do to stop this warning? in attachment is warning capture
Lucian Bara
take a look at the parent processes, the ones in the Application run sequence (they can be clicked), are all of them trusted?
mitisevic
QUOTE(Lucian Bara @ 9.02.2011 17:48) *
take a look at the parent processes, the ones in the Application run sequence (they can be clicked), are all of them trusted?


what "parent processes"? where to found them?
mitisevic
one more (google) application now also show na pop up window, same think as genetric host process. i found in application activity that by the side of that two application writes some in brackets. i put it in attachment. whats going on?
Lucian Bara
in the popup, you have some links (with blue), it says "Application run sequence", then applications are listed. Are all those applications listed in the run sequence trusted?
mitisevic
QUOTE(Lucian Bara @ 9.02.2011 19:05) *
in the popup, you have some links (with blue), it says "Application run sequence", then applications are listed. Are all those applications listed in the run sequence trusted?


yes all of them are in trusted by group microsoft
Lucian Bara
is kis running with the default settings or did you modify anything?
mitisevic
QUOTE(Lucian Bara @ 9.02.2011 19:43) *
is kis running with the default settings or did you modify anything?


default
3x0gR13N
Can you post a screenshot of programs in Low/High Restricted in Settings>Application control>Applications button?

Alternatively, you could try Settings>Restore (lower left), follow the restore Wizard. Does it help?
mitisevic
QUOTE(3x0gR13N @ 10.02.2011 20:05) *
Can you post a screenshot of programs in Low/High Restricted in Settings>Application control>Applications button?

Alternatively, you could try Settings>Restore (lower left), follow the restore Wizard. Does it help?


high restricted no programs in low restricted just few commercial programs
richbuff
QUOTE
in low restricted just few commercial programs
I can't see your screenshot using Firefox and NoScript. Please attach it again.
mitisevic
QUOTE
I can't see your screenshot using Firefox and NoScript. Please attach it again.


here it is. what means this in brackets? this two application are already in app rules as their original name?
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.