Help - Search - Members
Full Version: Unable to enable service and startup
Kaspersky Lab Forum > English User Forum > Protection for Home Users > Kaspersky Internet Security & Anti-Virus for Windows
Zanoab
A service started interfering with my wireless card so I restarted to Safe Mode which stopped the wireless card problems. In an attempt to find the service, I rebooted into Diagnostic Startup (basic services only). Then I started reenabling services through System Configuration (including Kaspersky Anti-Virus) as well as startups I need. When I rebooted again, I noticed Kaspersky Anti-Virus didn't start up. I checked System Configuration and both the service and startup for Kaspersky Anti-Virus is disabled. I enabled them again but when I press Apply, they change back to disabled as if it was permanent.

I currently have Microsoft Security Essentials and Kaspersky Anti-Virus 2010 scanning right now for viruses. Any ideas on what I should do if no viruses are detected because I'm planning on reinstalling Kaspersky Anti-Virus 2010 in hopes that the new service and startup entry will stay enabled.
lordpake
You do realize having two ACTIVE anti-virus software in system can and often will lead to unexpected side effects, system slowdown etc.?

Uninstall MSE, uninstall KAV, use kaspersky removal tool and reinstall KAV.


Kaspersky removal tool here http://support.kaspersky.com/faq/?qid=208279463 Keep your activation code at hand as removal tool wipes it too.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.