Help - Search - Members
Full Version: Kaspersky Anti Virus 2010 bloque accès internet
Kaspersky Lab Forum > Forum des Utilisateurs Français > Protection pour les Particuliers > Kaspersky Anti-Virus / Kaspersky Internet Security
miche3mt
Bonjour à tous

voici mon problème :
l'adaptateur wifi de mon pc fixe étant hors d'usage (D Link) , je l'ai remplacé par un nouveau (Bluestork)- Kaspersky Anti virus 2010 était installé et tout fonctionnait parfaitement

après l'installation de ce nouveau matériel, plus d'accès à internet ni bien sûr à mon courrier électronique - j'ai alors désactivé la protection en temps réel de Kaspersky et j'ai pu me connecter à internet et relever le courrier électronique

quelqu'un peut-il me dire ce qui peut bloquer et comment je dois configurer Kaspersky pour que cela fonctionne à nouveau ?

merci d'avance de bien vouloir m'aider ...
bebert
salut,

dans un 1er temps, je tenterai une réinstalle de KIS2010.
Suivre cette faq : http://support.kaspersky.com/fr/faq/?qid=208280240

Tiens nous au jus ...

++
miche3mt
merci bebert pour ta réponse rapide

j'ai donc désinstallé KIS2010 selon la procédure indiquée : juste après la désinstallation, plus de connection wifi ... ou si, juste une minute, puis déconnection et ceci sans arrêt (icones en bas à droite disent bluestork déconnecté et réseau sans fil non connecté)... ensuite message indiquant connectivité limitée ou inexistante

donc déjà problème avant de réinstaller KIS - d'où peut venir ce problème ?

à ce sujet le lien donné pour téléchargement est KIS2011 : puis-je installer cette version ?

merci d'avance pour votre aide !
Paul2a
hi.gif Bonjour: Pour ton problème de WiFi, essaie de changer de port USB, et test, toujours avec KIS désinstallé

Pour la version 2011, si ta licence de 2010 est valide, tu peux installer sans crainte.

Paul
Albert38
Bonjour,

Citation (miche3mt @ 30.06.2010 22:07) *
l'adaptateur wifi de mon pc fixe étant hors d'usage (D Link) , je l'ai remplacé par un nouveau (Bluestork)- Kaspersky Anti virus 2010 était installé et tout fonctionnait parfaitement
après l'installation de ce nouveau matériel, plus d'accès à internet ni bien sûr à mon courrier électronique - j'ai alors désactivé la protection en temps réel de Kaspersky et j'ai pu me connecter à internet et relever le courrier électronique
quelqu'un peut-il me dire ce qui peut bloquer et comment je dois configurer Kaspersky pour que cela fonctionne à nouveau ?

Tu accèdes au réseau:
- par une box (FreeBox, SfrBox, etc ...) ?
- par un modem/routeur ?
- par un modem classique ?

Bon, en tout cas, ton problème ça sent une erreur dans "le code wep/wpa" à plein nez !

Voici d'ailleurs une discussion assez fournie sur ce même matériel et où tu devrais trouver la solution à ton problème:
http://www.commentcamarche.net/forum/affic...module-wifi-usb

A+


miche3mt
Citation (Paul2a @ 1.07.2010 08:34) *
hi.gif Bonjour: Pour ton problème de WiFi, essaie de changer de port USB, et test, toujours avec KIS désinstallé

Pour la version 2011, si ta licence de 2010 est valide, tu peux installer sans crainte.

Paul


j'ai changé de port USB et la connexion wifi est réapparue !! et même meilleure ... merci Paul, je n'y avais pas pensé
ensuite, j'ai installé KIS 2011 et tout allait bien , sauf que les bases n'étaient pas à jour depuis le 07.05.10, j'ai lancé la mise à jour qui a duré ... 50 minutes et a fait planter l'ordinateur !!

je le relance ce soir : si la protection KIS est activée, pas de connexion wifi - dès que je désactive, elle se relance ...mais la mise à jour est impossible, la connexion ne dure pas longtemps

que faire ??
miche3mt
Citation (Albert38 @ 1.07.2010 09:17) *
Bonjour,
Tu accèdes au réseau:
- par une box (FreeBox, SfrBox, etc ...) ?
- par un modem/routeur ?
- par un modem classique ?

Bon, en tout cas, ton problème ça sent une erreur dans "le code wep/wpa" à plein nez !

Voici d'ailleurs une discussion assez fournie sur ce même matériel et où tu devrais trouver la solution à ton problème:
http://www.commentcamarche.net/forum/affic...module-wifi-usb

A+


j'accède au réseau par une freebox

j'avais déjà lu attentivement ce post, essayé les solutions proposées, mais cela n'a pas résolu mon problème

qu'entends-tu par une erreur dans "le code wep/wpa ? merci de m'éclairer
avperso
Bonsoir Miche3mt

Citation (miche3mt @ 1.07.2010 21:16) *
j'ai installé KIS 2011 et tout allait bien , sauf que les bases n'étaient pas à jour depuis le 07.05.10, j'ai lancé la mise à jour qui a duré ... 50 minutes et a fait planter l'ordinateur !!


Ce n'est qu'une suggestion, peut-être, devriez vous effectué cette première mise à jour via un câble rj45

Je vous propose également la lecture du faq Kaspersky ci dessous, peut-être y trouverez vous une réponse
Comment fonctionne le pare-feu de Kaspersky Internet Security 2011
http://support.kaspersky.com/faq/?qid=208281839
Traduction Google approximative
http://translate.google.fr/translate?js=y&...sl=en&tl=fr
miche3mt
après avoir lu les différents topics concernant kis2011 et les problèmes de maj récurrents, j'ai décidé de revenir à KIS2010

cependant impossible de le désinstaller avec le logiciel de désinstallation de Kaspersky ... (j'ai pourtant utilisé 'supprimer tous les logiciels connus' car il ne figure pas dans la liste et ne propose au départ que la suppression de AVP tool driver)

j'ai essayé ensuite avec ajout/suppression de programmes mais erreur 1316 - erreur dans le réseau lors de la lecture du ficher c/windows installer/kavkis.msi ...

quelqu'un peut-il m'expliquer ? comment désinstaller alors complètement KIS2011, forcer la désinstallation?

je vous remercie d'avance de votre aide

forum-eurnet
meme en consultant, http://support.kaspersky.com/fr/kis2011/in...l?qid=208282286 ?
Albert38
Bonjour,
Citation (miche3mt @ 1.07.2010 22:53) *
après avoir lu les différents topics concernant kis2011 et les problèmes de maj récurrents, j'ai décidé de revenir à KIS2010
cependant impossible de le désinstaller avec le logiciel de désinstallation de Kaspersky ... (j'ai pourtant utilisé 'supprimer tous les logiciels connus' car il ne figure pas dans la liste et ne propose au départ que la suppression de AVP tool driver)
j'ai essayé ensuite avec ajout/suppression de programmes mais erreur 1316 - erreur dans le réseau lors de la lecture du ficher c/windows installer/kavkis.msi ...
quelqu'un peut-il m'expliquer ? comment désinstaller alors complètement KIS2011, forcer la désinstallation?

A mon avis, tu ne dois pas utiliser la version la plus récente du kavremover.
En effet, voici ce qu'il se passe quand on exécute kavremover (version antérieure à la version 131) sur une machine protégée par KIS 2011.



Et oui ... KIS 2011 n'est pas détecté !

Par contre, si on exécute kavremover (version 131), c'est ok !



Pour télécharger la version 131 du kavremover, c'est ici:
http://support.kaspersky.com/downloads/uti...vremover131.exe

Voilà.
avperso
Bonjour

Je me permet ces informations, peut-être y trouverez vous votre réponse

Activation error. Activation procedure returned an error 1316 Kaspersky Internet Security 2010
http://support.kaspersky.com/faq/?qid=208280342
Traduction Google approximative
http://translate.google.fr/translate?js=y&...sl=en&tl=fr

Kaspersky Internet Security 6.0 - Erreur 1316. A network error occurred while attempting to read from the file C:\KIS\*\*.msi Une erreur réseau s'est produite lors de la tentative de lecture à partir du fichier C: \ KIS \ * \ *. msi
http://support.kaspersky.com/kolt/?eid=187680201
Traduction Google approximative
http://translate.googleusercontent.com/tra...qVvvqGFZOgruXrg

Je me permet également ce faq pour Kaspersky Internet Security 6.0, la différence c'est l'exécution du kavremover en Mode sans échec
Erreur 1316: Une erreur réseau s'est produite lors de la tentative de lecture du fichier: C: \ kis6.msi
http://www.kaspersky.com/support/faq/?qid=193239321
Traduction Google approximative
http://translate.google.fr/translate?js=y&...sl=en&tl=fr

Bien entendu, a adapté a votre version et ce ne sont que des hypothèses de travail, vous pouvez attendre l'avis complémentaire d'autres aficionados de Kaspersky
miche3mt
Citation (forum-eurnet @ 1.07.2010 23:23) *


oui, bien sûr ... merci, je n'utilisais pas le bon remover !!! cela a marché, j'ai désinstallé kis 2011avec succès

maintenant autre question : quelle version de K anti-virus 2010 installer ? quelle version est la plus stable ? et celles où les bases ne remontent pas à des mois ... ? car les mises à jours prennent un temps fou et ne se terminent jamais ! merci de me faire part de vos expériences

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.