Help - Search - Members
Full Version: Mi equipo no está protegido
Kaspersky Lab Forum > Forum para usuarios hispanohablantes > Protección para usuarios domésticos
goodbcn
OS Vista home premium sp1
Tengo instalada la versión 9.0.0.459 del KIS 2010

Desde hace un tiempo, cuando arranco el PC, me sale un mensaje diciendo que mi equipo no está protegido, que no hay ningún antivirus instalado, y que no tengo activado un firewall.

Como es posible si yo veo que el Kis se va actualizando?

Lo que si he notado es que el equipo tarda mas en arrancar, y que mi navegación por internet es mas lenta. Algunas imágenes de páginas web, no se ven.
Que puede estar pasando?
Caos
Hola,

Te recomiendo que te revises las normas del foro, te serán de gran ayuda.

Postea toda la información que en ellas se pide (Versión y build de Kaspersky instalado, S.O. y servicepack instalados, postea tu getsysteminfo (gsi) utilizando mejor la nueva versión que encontraras al final de mi post (en mi firma), postea tu avzlog para revisarlo, etc...) para que te podamos ayudar.

Verifica que la protección del KIS este activada. El icono activo, etc.. Puede ser el mensaje del centro de seguridad de windows, con lo que si la protección esta activada te recomendaría, que desactivaras el centro de seguridad de Windows.

Actualiza tu S.O., instala el service pack 2, y todas las actualizaciones disponibles para tu S.O. a través del windows update.

Instala la ultima versión disponible de KIS v9.0.0.736, la versión que tienes es algo antigua.

Saludos
goodbcn
Hola Caos. Ante todo darte las gracias por tu ayuda. Es reconfortante ver que alguien con experiencia está dispuesto a ayudar a alguien que entiende muy poco de antivirus y que es la primera vez que entra en un foro como este.

Tengo instalada la versión 9.0.0.459 (a.b.c) del KIS 2010
Decia que tengo el service pack 1, pero he comprobado que tengo el service pack 2 (build 6002)
Al terminar de escribir, intentaré adjuntar el archivo comprimido que me ha generado el getsystem.

He de reconocer que no se que es el avzlog.

No entiendo lo de desactivar el centro de seguridad de Kaspersky.

Ya he descargado el KIS v9.0.0.736, pero no se si puedo ejecutarlo sin mas, o antes de ejecutarlo deberia desinstalar el que tengo instalado.

Cordiales saludos
goodbcn
Ha quedado bien el informe de getsystem?
Caos
Error mío:
QUOTE
Puede ser el mensaje del centro de seguridad de windows, con lo que si la protección esta activada te recomendaría, que desactivaras el centro de seguridad de Windows.


El primero te lo he puesto bien, pero el segundo se me fue la mano y puse kaspersky en vez de windows.

El avz log lo tienes explicado en las normas del foro: http://forum.kaspersky.com/index.php?showtopic=116409
Utiliza la herramienta individual mejor: http://forum.kaspersky.com/index.php?showt...mp;#entry974448

Para instalar la ultima versión sigue estos pasos:

Desinstala completamente la versión de Kaspersky instalada, reinicia el equipo, pasale un buen limpiador de registro (jv16powertools, PowerTools Lite (gratuito), ccleaner (gratuito), etc...), e instala la ultima versión de Kaspersky disponible en su página web o en su ftp. En estos momentos Kaspersky 2010 v9.0.0.736.

Revisa antes que tengas copia de seguridad de tu código de activación, lo necesitaras para activar de nuevo tu Kaspersky. Te recuerdo que mientras tu licencia no haya caducado puedes actualizar gratuitamente a cualquier nueva versión de tu producto que este disponible.

Puedes descargar los programas: jv16powertools y PowerTools Lite (gratuito) en http://www.macecraft.com

Saludos

Caos
Revisando tu Gsi.

Software incompatible que debes desinstalar:

QUOTE
=> Windows Live OneCare safety scanner


Elimina estas líneas en tu fichero host:

QUOTE
# Start of entries inserted by Spybot - Search & Destroy
# This list is Copyright 2000-2007 Safer Networking Limited
# End of entries inserted by Spybot - Search & Destroy


Revisa tu registro de eventos de windows.

Elimina los ficheros temporales.
goodbcn

Muchs gracias una vez mas por tu ayuda

No encuentro el Windows Live OneCare safety scanner. Quizás es que ha quedado algún resto de cuando lo desinstalé hace unos meses. Probaré con el ccleaner haber si me elimina los temporalesde windows y demas restos.

Ya te diré como me va, y adjuntaré un nuevo gsi y avzlog si logro hacerlo. Y reinstalaré el KIS en la ultima version.
Creo que las líneas del fichero host ya las he eliminado.

Saludos
goodbcn
Ayer, quise hacer un analisis con el KIS arrancando el PC en modo seguro, pero al intentar abrir la aplicacion, aparecia un mensaje de KIS dciendo que estaba a prueba de fallos, y solo daba la opcion de reiniciar, y no se abria el KIS. He hecho un analisis de objetos en modo normal, y no ha encontrado nada.

Como se puede hacer el analisis arrancando en modo seguro?
LaSombra1967
(goodbcn @ 30.05.2010 00:35) *
Ayer, quise hacer un analisis con el KIS arrancando el PC en modo seguro, pero al intentar abrir la aplicacion, aparecia un mensaje de KIS dciendo que estaba a prueba de fallos, y solo daba la opcion de reiniciar, y no se abria el KIS. He hecho un analisis de objetos en modo normal, y no ha encontrado nada.

Como se puede hacer el analisis arrancando en modo seguro?


Solo se debe de hacer el GetSystemInfo.exe en modo seguro. Lo demás no se puede
harlan4096
El análisis completo si puede hacerse en Modo Seguro, lo único es que la protección residente del KIS/KAV no está activa ... por lo demás debería funcionar.

Saludos.
goodbcn
(harlan4096 @ 30.05.2010 07:53) *
El análisis completo si puede hacerse en Modo Seguro, lo único es que la protección residente del KIS/KAV no está activa ... por lo demás debería funcionar.

Saludos.


Gracias Harlan por tu respuesta. Pero a mi no me deja. No se si hay algun truco.
Saludos
harlan4096
Prueba a bajar el CD de Rescate de Kaspersky:

ftp://devbuilds.kaspersky.com/rescuedisk/updatable/

Deberás grabarlo a un CD-RW y arrancar tu sistema desde él, y para configurar y te pueda actualizar la bases deberás tener conexión de InterNet mediante cable (no WiFi).

Saludos.
goodbcn
(harlan4096 @ 31.05.2010 12:34) *
Prueba a bajar el CD de Rescate de Kaspersky:

ftp://devbuilds.kaspersky.com/rescuedisk/updatable/

Deberás grabarlo a un CD-RW y arrancar tu sistema desde él, y para configurar y te pueda actualizar la bases deberás tener conexión de InterNet mediante cable (no WiFi).

Saludos.



Gracias harlan, ayer por la noche, consegui hacer un analisis con el KIS desde el modo seguro y no me encontró nada. No obstante cuando arranco el PC, sigue apareciendo el mensaje de windows diciendo que mi equipo está en riesgo y que no tengo instalado antivirus ni firewall. Intentaré usar el disco de rescate que me recomiendas.
Saludos.
harlan4096
Postea imágenes ... si el mensaje es del Centro de Seguridad de Windows, no debes preocuparte si KIS2010 está actualizado, a veces hay problemas con él ... personalmente pienso que es una utilidad de Windows que no sirve para nada, excepto para gastar recursos y memoria ... yo lo suelo desactivar en todos mis sistemas.

Puedes de decirle al Centro de Seguridad de Windows que tienes un antivirus y que lo vas a gestionar tú, de esta forma debería desaparecer el mensaje.

Saludos.
Visconti12
Estoy completamente con harlan4096 y siempre tengo desactivados los servicios del Centro de Seguridad de Windows que no sirven para nada cuando tienes instalado KIS. Cualquier mensaje o bien es interesado (de Microsoft) o bien está duplicando la información de KIS.
goodbcn
(harlan4096 @ 1.06.2010 08:48) *
Postea imágenes ... si el mensaje es del Centro de Seguridad de Windows, no debes preocuparte si KIS2010 está actualizado, a veces hay problemas con él ... personalmente pienso que es una utilidad de Windows que no sirve para nada, excepto para gastar recursos y memoria ... yo lo suelo desactivar en todos mis sistemas.

Puedes de decirle al Centro de Seguridad de Windows que tienes un antivirus y que lo vas a gestionar tú, de esta forma debería desaparecer el mensaje.

Saludos.


Gracias Harlan y Visconti

Hoy no me ha salido de momento el mensaje. Pero tendré en cuenta vuestros consejos.
De momento ando bastante liado, y no tengo tiempo para desinstalar el KIS y instalar la ultima version, pasar el Ccleaner, y utilizar el rescue disk. Lo haré en las prximas semanas.
Ya informaré de como me ha ido, a ver si podemos cerrar el caso.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.