Help - Search - Members
Full Version: How to block pop up ads please?
Kaspersky Lab Forum > English User Forum > Protection for Home Users > Kaspersky Internet Security & Anti-Virus for Windows
SunnySouth
I am being inundated with pop up ads. Often, more than one per site. I used to use a different virus protection package, and didn't have this problem.

I switched to K and have found it to be quite satisfactory. But the pop up ads are killing me.

Is there a way to block them via K?

Thank you ~
steve195527
QUOTE(SunnySouth @ 17.03.2009 11:44) *
I am being inundated with pop up ads. Often, more than one per site. I used to use a different virus protection package, and didn't have this problem.

I switched to K and have found it to be quite satisfactory. But the pop up ads are killing me.

Is there a way to block them via K?

Thank you ~


tick banner ad blocker in main Kis gui if you have Kav you need to use a seperate program,superadblocker is a "good one", or the one in internet options if you're using IE to browse(not so good!)
SunnySouth
Thanks Steve, I will give this a try!

Do you know where I can get "superadblocker" ? I'm using Firefox.
rudger79
Hi.

Firefox also has its own ad blocker that works good....adblock plus. You can get it here: https://addons.mozilla.org/en-US/firefox/addon/1865

Also check to see the "block pop windows" is ticked in: tools>options>content If you are using firefox.
SunnySouth
Yes, Rudger, I've got the block pop ups ticked in FF. Thanks for mentioning it though. I'm off to ck out adblock plus ~ thank you!
charlesT
QUOTE(SunnySouth @ 17.03.2009 08:04) *
Thanks Steve, I will give this a try!

Do you know where I can get "superadblocker" ? I'm using Firefox.


Hello SunnySouth
SuperAd Blocker is offered same company that has SuperAnti-Spyware , I know this because when I purchased SAS they was wanting me to get the SuperAd Blocker too, I did not get it .Just using AdBlock Plus with * as my only subscripion in Ad Blocker Plus suggested to me to me by a member of this forum smile.gif

PS with * as a wildcard it blocks all images until you allow it on what ever web pages you wish to allow
SunnySouth
QUOTE(charlesT @ 17.03.2009 09:05) *
Hello SunnySouth
SuperAd Blocker is offered same company that has SuperAnti-Spyware , I know this because when I purchased SAS they was wanting me to get the SuperAd Blocker too, I did not get it .Just using AdBlock Plus with * as my only subscripion in Ad Blocker Plus suggested to me to me by a member of this forum smile.gif

PS with * as a wildcard it blocks all images until you allow it on what ever web pages you wish to allow


Hi Charles,

I'm very technically challenged. Can you please tell me how to use the wildcard? Where do I put it in?
charlesT
Hello again ,
After you install AdBlock Plus into you FireFox you click on the tools of FireFox browser and will see where it says add ons and click on addons and will see the AdBlocker Plus , on the AdBlocker plus click on the options and the subscription list will be shown and you can click on add filter and then add the * symbol to Adblocker and also that is the only thing I have in my subscription list of my AdBlocker Plus
Alien8
I would also like to suggest the NoScript addon for Firefox as well. It is a little work to train, but it will stop a lot of nasty stuff on the web.
charlesT
cool.gif
Yes ,is a little work to train but....if you go to the Kaspersky Lab's Fan club (there is a link at the top of this forum to it ) under topic FireFox add-ons there is a step by step guide and pictures that set Noscript up quite well so it is not annoying as well( starting on post #48) Once on the Fan Club Site then click on General forum scroll down little way and you will see FireFox Add-ons topic listed
SunnySouth
Thank you all so much! I truly appreciate your help (and my sanity thanks you as well!) smile.gif
bluenoser
QUOTE(charlesT @ 17.03.2009 16:05) *
Hello SunnySouth
SuperAd Blocker is offered same company that has SuperAnti-Spyware , I know this because when I purchased SAS they was wanting me to get the SuperAd Blocker too, I did not get it .Just using AdBlock Plus with * as my only subscripion in Ad Blocker Plus suggested to me to me by a member of this forum smile.gif

PS with * as a wildcard it blocks all images until you allow it on what ever web pages you wish to allow


I am having problems with adblocker on websites too. Please help me. I have internet explorer. On my tools- internet options there is an ! mark on my advanced tab under security. What do I do about that.
charlesT
@bluenoser

smile.gif Hello ,

As you can see from the above post I ues FireFox as my default browser with Adblocker Plus and NoScript tweaked as mentioned above also ,If I do have to use IE I use as set the following way,First off if you have an exclamation mark as you said I would reset to default Security tab reset,Privacy tab, hopefully that gets rid of that exclamation mark and then mine are reset in the following settings:

From within Internet Exployer click on the tools menu and then click on options
options
click once on security tab
click once on the internet icon so it becomes highlighted
click once on the custom level button
Change the Download signed ActiveX controls to Prompt
Change the Download unsigned ActiveX controls to Disable
Change the Initialised and Script ActiveX Controls not marked as Safe to Disable
Change the Installation of Desktop items to Prompt
Change the Lanching Programs and Files in an IFRAME to Prompt
Change the Navigate sub-frames across different Domains to Prompt
When all these settings have been made click on the ok button
If it prompts you as to whether or not you want to save the settings press the Yes button
Next press the Apply button and then the Ok to exit the Internet Properties page
also you may also want to do the following
In the Internet tool options on the privacy tab halfway down on the window click the advance button
tick the override cookies box
accept first party cookines
prompt third party cookies
I have the pop up blocker ticked and then settings at the popup blocker click here and set popup blocker to high and allow what sites you wish to allow under the allow sites box
then click ok, and ok again to exit


I even have this changed almost forgot back to internet properties click on the security tab once again
Local internet icon ... slider bar set to Medium high
Trusted sites icon... slider bar set to Medium high
Restricted sites icon ... slider bar set to High
as well using the adblocker enabled that is with my kaspersky program
cool.gif
SunnySouth
QUOTE(charlesT @ 19.03.2009 05:27) *
@bluenoser

smile.gif Hello ,

As you can see from the above post I ues FireFox as my default browser with Adblocker Plus and NoScript tweaked as mentioned above also ,If I do have to use IE I use as set the following way,First off if you have an exclamation mark as you said I would reset to default Security tab reset,Privacy tab, hopefully that gets rid of that exclamation mark and then mine are reset in the following settings:

From within Internet Exployer click on the tools menu and then click on options
options
click once on security tab
click once on the internet icon so it becomes highlighted
click once on the custom level button
Change the Download signed ActiveX controls to Prompt
Change the Download unsigned ActiveX controls to Disable
Change the Initialised and Script ActiveX Controls not marked as Safe to Disable
Change the Installation of Desktop items to Prompt
Change the Lanching Programs and Files in an IFRAME to Prompt
Change the Navigate sub-frames across different Domains to Prompt
When all these settings have been made click on the ok button
If it prompts you as to whether or not you want to save the settings press the Yes button
Next press the Apply button and then the Ok to exit the Internet Properties page
also you may also want to do the following
In the Internet tool options on the privacy tab halfway down on the window click the advance button
tick the override cookies box
accept first party cookines
prompt third party cookies
I have the pop up blocker ticked and then settings at the popup blocker click here and set popup blocker to high and allow what sites you wish to allow under the allow sites box
then click ok, and ok again to exit
I even have this changed almost forgot back to internet properties click on the security tab once again
Local internet icon ... slider bar set to Medium high
Trusted sites icon... slider bar set to Medium high
Restricted sites icon ... slider bar set to High
as well using the adblocker enabled that is with my kaspersky program
cool.gif


Great post Charles! Thank you for teaching us smile.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2014 Invision Power Services, Inc.