IPB

Welcome Guest ( Log In | Register )

> Cannot access Facebook with Google Chrome because of Kaspersky
randy8080
post 7.09.2008 05:25
Post #1


Member
**

Group: Members
Posts: 47
Joined: 16.08.2007




Hi Everyone,

Just downloaded Google Chrome and having problems already!
Have been trying to open Facebook but keep getting the following
error :
"This web page is not available.
The web page at null might be temporarily down or it may have moved
permanently to a new web address.
More information on this error
Below is the original error message
Error 320 (net::ERR_INVALID_RESPONSE): Unknown error."

I believe the problem is Kaspersky Anti Virus (I am currently using Version 7.0.0.1).
I disabled the anti virus when I got the error message above and then
I could access the site ok. I just don't understand why I have to
disable Kaspersky when using Chrome but not when I'm using IE. This
only happens on some sites. I went to Kaspersky's website to upgrade
to version 8 and got the same error message when going to the download
page.......disabled Kaspersky and then it worked!!

Anyone else having this issue?


~Randy
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies (1 - 12)
Lucian Bara
post 7.09.2008 11:56
Post #2


Are You Kidding?
*****************

Group: Gold beta testers
Posts: 56947
Joined: 28.01.2006
From: Timisoara, Romania




Hello
keep in mind that chrome is only in alpha stage now, they still have a lot of problems. also chrome got an upgrade yesterday (official version 1798). are you running that? (check the about box)
you could also try upgrading kaspersky to version 2009/8.
Facebook loads fine with version chrome 1798 and kis 8.0.0.454 here
Go to the top of the page
 
+Quote Post
randy8080
post 7.09.2008 16:13
Post #3


Member
**

Group: Members
Posts: 47
Joined: 16.08.2007




Thanks Lucian!

Unfortunately, I have the latest build of Chrome and there is still a problem. I will just have to wait for Google to work out the bugs. Thank you for your help!


Randy



QUOTE(Lucian Bara @ 7.09.2008 03:56) *
Hello
keep in mind that chrome is only in alpha stage now, they still have a lot of problems. also chrome got an upgrade yesterday (official version 1798). are you running that? (check the about box)
you could also try upgrading kaspersky to version 2009/8.
Facebook loads fine with version chrome 1798 and kis 8.0.0.454 here

Go to the top of the page
 
+Quote Post
patroclas
post 7.09.2008 22:49
Post #4


Newbie
*

Group: Members
Posts: 2
Joined: 7.09.2008




I have a similar problem - YouTube movies display the same error message as above using Google Chrome. Works fine in other browsers or when Kaspersky is turned off. (using version 6). Is there a way to remove this problem with settings in Kaspersky?
Go to the top of the page
 
+Quote Post
richbuff
post 8.09.2008 02:24
Post #5


Are You Kidding?
*****************

Group: Moderators
Posts: 1000139
Joined: 14.06.2007




QUOTE(patroclas)
...(using version 6).

Welcome. Please upgrade to new Version 2009. Important information about V6 and instructions for clean upgrade are located in the indicated pinned topics at top of this page.


--------------------
Please see the Important topics, located at the top of this section, and at the top of other sections of this forum.
Go to the top of the page
 
+Quote Post
Jammy
post 8.09.2008 16:52
Post #6


Member
**

Group: Members
Posts: 43
Joined: 1.03.2008




Hey Randy 8080,
As usual the mods blame everything on everything else rather than their beloved KIS. Chrome is not the issue albeit a Alpha version, it KIS.
Unfortunately KIS is ....over complicated..over rated....and overpriced............. I await the mods usual fury with bated breath.............


--------------------
Remember, under no circumstances never take a sleeping tablet and a laxative on the same night !!!!!
Go to the top of the page
 
+Quote Post
Lucian Bara
post 8.09.2008 17:00
Post #7


Are You Kidding?
*****************

Group: Gold beta testers
Posts: 56947
Joined: 28.01.2006
From: Timisoara, Romania




chrome and facebook.... http://www.facebook.com/topic.php?uid=2053...&topic=5837
of course the fact that kaspersky is not mentioned means everyone uses it. but you're right kis is to blame and sucks.

This post has been edited by Lucian Bara: 8.09.2008 17:00
Go to the top of the page
 
+Quote Post
shah jahan
post 8.09.2008 17:14
Post #8


Kaspersky Fan III
**********

Group: Gold beta testers
Posts: 2224
Joined: 14.04.2008




QUOTE(Jammy @ 8.09.2008 16:52) *
Hey Randy 8080,
As usual the mods blame everything on everything else rather than their beloved KIS. Chrome is not the issue albeit a Alpha version, it KIS.
Unfortunately KIS is ....over complicated..over rated....and overpriced............. I await the mods usual fury with bated breath.............


stay with the stable browsers, and stop experimenting if you dont like problems wink.gif
I think KL devs have more important things to do than following each "Development" build of Chrome and making changes on their already "Released" product. rolleyes.gif

QUOTE(Lucian Bara @ 8.09.2008 17:00) *
chrome and facebook.... http://www.facebook.com/topic.php?uid=2053...&topic=5837
of course the fact that kaspersky is not mentioned means everyone uses it. but you're right kis is to blame and sucks.


b_grins.png

This post has been edited by shah jahan: 8.09.2008 17:14


--------------------


KIS 2010 - Black Skin / Green Skin

Support for Portuguese (Latin America) to be added soon.

Go to the top of the page
 
+Quote Post
patroclas
post 9.09.2008 21:11
Post #9


Newbie
*

Group: Members
Posts: 2
Joined: 7.09.2008




Upgrading to latest version of KIS solved the problem.
Go to the top of the page
 
+Quote Post
Mand's
post 21.09.2008 13:26
Post #10


Newbie
*

Group: Members
Posts: 1
Joined: 21.09.2008




I'm having a google chrome problem with facebook, this is ridicules, i switched back to good old firefox.

Is there any information about when this problem will be fixed?

Have a great day,
Mand's
Go to the top of the page
 
+Quote Post
Don Pelotas
post 21.09.2008 14:43
Post #11


Global Moderator
****************

Group: Global moderators

Posts: 28881
Joined: 7.04.2005




QUOTE(Mand's @ 21.09.2008 11:26) *
I'm having a google chrome problem with facebook, this is ridicules, i switched back to good old firefox.

Is there any information about when this problem will be fixed?

Have a great day,
Mand's

No, it's a beta and will change possibly many times before going gold.


--------------------
Go to the top of the page
 
+Quote Post
catepillar
post 20.11.2008 05:57
Post #12


Newbie
*

Group: Members
Posts: 1
Joined: 20.11.2008




QUOTE(shah jahan @ 8.09.2008 16:14) *
stay with the stable browsers, and stop experimenting if you dont like problems wink.gif
I think KL devs have more important things to do than following each "Development" build of Chrome and making changes on their already "Released" product. rolleyes.gif
b_grins.png



chrome has had problems with KIS 7 since its alpha days. (i would know, i helped test). Google knows about the issue and thinks that it affects such a SMALL number of users that they will not worry with it till closer to release day IF at all. They hope that most KIS 7 users will update their antivirus and not suffer these issues.

so no help from google.
Go to the top of the page
 
+Quote Post
charlesT
post 20.11.2008 07:39
Post #13


Advanced Member V
*******

Group: Members
Posts: 1109
Joined: 4.09.2008
From: North Carolina, USA




QUOTE(randy8080 @ 7.09.2008 15:13) *
Thanks Lucian!

Unfortunately, I have the latest build of Chrome and there is still a problem. I will just have to wait for Google to work out the bugs. Thank you for your help!
Randy

hello,
I tried to use chrome as well just recently , and well after two hours of reading how you have to install an confiqure the plugins i decided its not ready , nothing to do with KIS and no i am not even a part of KIS moderaters so not just saying that just stating my experince with chrome as well

This post has been edited by charlesT: 20.11.2008 07:40
Go to the top of the page
 
+Quote Post

Closed TopicStart new topic

 



Lo-Fi Version Time is now: 30.10.2014 16:15